This document copyright © 2008 Photodex Corporation. All rights reserved. As of publication, ProShow, CompuPic and CompuPic Pro software copyright © 1995-2008, portions copyright © 1991-2006.

Photodex, ProShow, the ProShow logo, CompuPic, and the Photodex logo are registered trademarks of Photodex Corporation.

The information contained in this manual is subject to change without notice and does not represent a commitment on the part of Photodex Corporation.

The ProShow Producer program and all files distributed with ProShow Producer are the property of or distributed through a distribution license held by Photodex Corporation. Distribution in any modified form is expressly forbidden without written permission from Photodex Corporation, which shall not be unreasonable withheld. Any exploitation of ProShow Producer for profit is forbidden without written permission from Photodex Corporation.

Microsoft, DirectDraw, DirectX, FrontPage and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. QuickTime and the QuickTime logo are trademarks or registered trademarks of Apple Computer, Inc., used under license. Macromedia, Flash, and Dreamweaver are trademarks or registered trademarks of Macromedia, Inc. in the United States and/or other countries.

Portions copyright © 1996 Frank Pilhofer.
Portions copyright © 2001 Michael David Adams.

Portions of this software are based, in part, on the work of the Independent JPEG Group.

MPEG-2 Applicable Use Notice
ANY USE OF THIS PRODUCT OTHER THAN CONSUMER PERSONAL USE MAY IN ANY MANNER THAT COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION FOR PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM MPEG LA, L.L.C., 250 STEELE STREET, SUITE 300, DENVER, COLORADO 80206.
# Table of Contents

## Getting Started
- Installation and Registration .............................................................. 1
- System Requirements ........................................................................ 3
- About Registration ............................................................................ 3
- Support ............................................................................................. 4

## The Work Area
- Launching ProShow Producer ........................................................... 5
- About the Work Area ......................................................................... 5
- Light Box Controls ............................................................................ 10
- Preferences ....................................................................................... 14

## Creating Your First Show
- Creating Shows in ProShow Producer ............................................. 19
- Work Flow for Creating a Show ...................................................... 19
- Show Components ............................................................................. 20
- Saving the Show ............................................................................... 27
- Creating Show Output ...................................................................... 28

## Customizing Slides
- Using the Slide List .......................................................................... 29
- Managing Slides ............................................................................... 29
- Customizing Slides .......................................................................... 30
- Slide Options .................................................................................... 31
Layers .......................................................... 32
Editing ......................................................... 35
Effects ............................................................ 37
Motion ............................................................ 38
Captions ........................................................ 40
Caption Motion ................................................. 43
Sounds ............................................................ 45
Slide Background ............................................ 46

Customizing Your Show
Using Show Options ....................................... 49
Show Options ............................................... 50
Show Captions ............................................... 51
Soundtrack .................................................... 53
Show Background .......................................... 55
Watermark ..................................................... 56

Overview of Output
Choosing an Output Format ............................. 59
About Show Sizes ......................................... 60
Photodex Presenter Web Plug-In ..................... 60

Customizing Menus
Using Menu Customizations ............................. 63
About Menus .................................................. 63
Menu Options Overview .................................. 64

DVD Creation
Using DVD Creation ....................................... 73
DVD Options Overview .................................. 73

Blu-ray Creation
Using Blu-ray Creation ................................... 81
Blu-ray Options Overview ............................... 81

Creating Video For Devices
Using Video For Devices ................................. 91
Supported Devices ........................................... 91
# TABLE OF CONTENTS

Custom Device Options ................................................................. 92

**Video CD Creation**  
Using Video CD Creation ............................................................. 93  
Video CD Options Overview ......................................................... 93

**Video File Creation**  
Using Video File Creation ........................................................... 101  
Video File Output Formats ........................................................... 101  
Video File Options ................................................................. 102

**Sharing Shows Online**  
Using Show Sharing ...................................................................... 103  
Share Show Online Options Overview ......................................... 103

**Web Show Creation**  
Using Web Show Creation ........................................................... 107  
Web Show Options Overview ...................................................... 107  
Placing Shows on Your Website ................................................... 111

**Flash Creation**  
Using Flash Creation ..................................................................... 115  
Flash Show Options Overview ...................................................... 115  
Placing Shows on Your Website ................................................... 118

**E-mailing Shows**  
Using the E-mail Show Feature ..................................................... 119  
E-Mail Show Options Overview .................................................... 119  
Composing Your E-Mail ............................................................. 124

**Autorun CD Creation**  
Using Autorun CD Creation .......................................................... 125  
Autorun CD Options Overview ..................................................... 125

**Executable Creation**  
Using Executable Creation ............................................................ 133  
Executable Options Overview ...................................................... 133

**Screen Saver Creation**  
Using Screen Saver Creation ....................................................... 139
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screen Saver Options Overview</td>
<td>139</td>
</tr>
<tr>
<td>Video For YouTube</td>
<td>143</td>
</tr>
<tr>
<td>Notes on YouTube Video</td>
<td>144</td>
</tr>
<tr>
<td>ProShow Files</td>
<td>145</td>
</tr>
<tr>
<td>Understanding ProShow Files</td>
<td>145</td>
</tr>
<tr>
<td>Types of ProShow Files</td>
<td>145</td>
</tr>
<tr>
<td>Find Missing Files</td>
<td>147</td>
</tr>
<tr>
<td>Collecting Show Files</td>
<td>148</td>
</tr>
<tr>
<td>Backup and Recovery</td>
<td>148</td>
</tr>
<tr>
<td>Overview of Layers</td>
<td>151</td>
</tr>
<tr>
<td>Using Multiple Layers</td>
<td>151</td>
</tr>
<tr>
<td>About Layers</td>
<td>151</td>
</tr>
<tr>
<td>Adding and Removing Layers</td>
<td>152</td>
</tr>
<tr>
<td>Working with Layers in Preview Windows</td>
<td>152</td>
</tr>
<tr>
<td>Applying Motion to Layers</td>
<td>153</td>
</tr>
<tr>
<td>Copying Layers</td>
<td>153</td>
</tr>
<tr>
<td>Carrying Layers Across Slides</td>
<td>154</td>
</tr>
<tr>
<td>Transparency</td>
<td>154</td>
</tr>
<tr>
<td>About Images with Transparency</td>
<td>154</td>
</tr>
<tr>
<td>Creating and Using Borders with Transparency</td>
<td>155</td>
</tr>
<tr>
<td>Keyframing</td>
<td>157</td>
</tr>
<tr>
<td>What is Keyframing?</td>
<td>157</td>
</tr>
<tr>
<td>Keyframing in ProShow Producer</td>
<td>157</td>
</tr>
<tr>
<td>Effects</td>
<td>158</td>
</tr>
<tr>
<td>Motion Key Framing</td>
<td>160</td>
</tr>
<tr>
<td>Caption Motion</td>
<td>163</td>
</tr>
<tr>
<td>Special Composition Tools</td>
<td>167</td>
</tr>
<tr>
<td>Enhance Composition in ProShow Producer</td>
<td>167</td>
</tr>
<tr>
<td>Masking</td>
<td>167</td>
</tr>
<tr>
<td>Chroma Key Transparency</td>
<td>169</td>
</tr>
<tr>
<td>Vignettes</td>
<td>171</td>
</tr>
<tr>
<td>TABLE OF CONTENTS</td>
<td>ProShow Producer</td>
</tr>
<tr>
<td>-------------------</td>
<td>------------------</td>
</tr>
</tbody>
</table>

### Gradients

- Gradients ................................................................. 173

### Audio and Video Utilities

- Audio and Video in ProShow ........................................ 177
- Audio ........................................................................... 177
- Audio CDs and ProShow ................................................. 179
- Video ............................................................................. 180

### Features For Business

- Using ProShow in Your Business ................................. 181
- Show Templates .............................................................. 181
- Saving Content to Your Templates .............................. 182
- Loading Show Templates .............................................. 182
- Importing and Exporting Templates ............................ 183
- Adding Content to Show Templates ............................. 183
- Live Shows ................................................................. 183
- Playing Live Shows ...................................................... 184
- Branding ..................................................................... 185
- What Can Be Branded? .................................................. 185
- What Can’t Be Branded? ................................................ 186
- Workflow for Branding Your Show ............................. 186
- Saving and Loading Brands ......................................... 186
- Copy Protection ............................................................ 187
- Using Copy Protection .................................................. 187

### Interactive Shows

- Using Interactive Shows ............................................. 191
- Manual Show Control ................................................... 191
- Interactive Captions ..................................................... 192
- End-of-Slide Actions ..................................................... 192

### Projects

- Using Projects ............................................................. 195
- Working in Project Mode .............................................. 195
- Using the Project Pane .................................................. 196
- Saving and Loading Projects ....................................... 196
Text Macros And Symbols
Available EXIF Fields .............................................................. 198

Supported File Formats
Supported Output Formats ......................................................... 203

Actions for interactivity
End-of-Slide Actions ................................................................. 209
Caption Actions ..................................................................... 210

Television Standards by Country
Table of Television Standards .................................................. 211

Notes
GETTING STARTED

Installation and Registration

You may install ProShow Producer from the ProShow Producer CD or by downloading a copy from our web site, www.photodex.com. Be sure to close any CD-R or DVD authoring applications to ensure proper installation.

To Install from CD:

1 Insert the ProShow Producer CD into your computer’s CD drive.
2 If the CD does not start automatically, open 'My Computer'. Select your CD drive from the available drives and open it. Double-click on the installation program.
3 Follow the on-screen instructions to install the software.

To Install from a Download:

1 Go to www.photodex.com and select the product you wish to download.
2 When download is complete, double-click the downloaded file.
3 Follow the on-screen instructions to install the software.

NOTE: If you are using Windows Vista, XP or 2000, you must have administrator privileges to install ProShow Producer. You may be unable to create DVDs or CDs of your show unless an administrator installs the software.

Step-by-Step Installation

1 When the startup screen appears, click < Next > to begin installation.

2 Confirm your registration status. The first screen tells you if you are installing as an evaluation or as a registered copy. If you have a registration number, click < Enter Registration >. Click < Next > to acknowledge your registration status.
3 **License Agreement.** To use ProShow Producer, you must agree to the terms of the license agreement. Read the terms of this agreement carefully, and click **I Agree** to continue. If you do not agree, click **Cancel** to abort installation.

4 **Destination Folder.** Specify the location to install the program to. If the default location is acceptable, click **Next**. Choose an alternate location by typing it in or clicking **Browse**.

5 **Additional Options.** This screen allows you to choose which shortcuts you would like ProShow Producer to add to your system. This includes the following: Start Menu, Desktop and Quick Launch icons.

6 **Ready to Install.** When this screen appears, you are ready to install the ProShow Producer. Click **Install** and wait for installation to complete.
System Requirements

Recommended:
- 2 GHz+ processor
- 1GB system memory
- Accelerated 3D graphics card with 64MB RAM
- DirectX 9.0 or better
- DVD+R/RW/-R/RW writer
- 1024x768 display
- Windows XP
- 70MB hard drive space for installation

Required:
- 500 MHz+ processor
- 256MB system memory
- DirectX 8.0 or better
- 1024x768 display
- CD/DVD writer for disc authoring
- Available USB port
- Windows XP/2000
- 70MB hard drive space for installation

A variety of factors can influence rendering and playback performance. The required specifications are the minimum necessary for the program to function. Performance may be compromised on a system meeting only the minimum requirements.

About Registration

ProShow Producer is distributed as “try before you buy” software. It runs as a trial version until you enter your registration key. During the trial period, you may evaluate all the functions and features of the software. When the trial ends, you must either purchase the software or uninstall it. If you purchased ProShow Producer, you will receive a software registration key.

- The Software Registration Key allows you to run ProShow Producer as a fully-registered version. You will receive this code via e-mail when you purchase the software.

To Register

Registration Key:
1. After installing, open ProShow Producer.
2. Choose Help > Enter Registration Key.
3. In the window that appears, carefully enter your name, phone number and registration key EXACTLY as they appear in the e-mail you received from Photodex.
4. Click < Activate Registration >.
Upgrades

Registered users of Photodex presentation products receive free software upgrades for one year following registration. Checking for upgrades is simple:

To Check for Upgrades:
1. Open ProShow Producer.
2. Choose Help > Check for Updates.
3. Review the update status.

To Upgrade Your Software:
2. Click < Upgrades >.
3. Download and install the latest version.

During installation, you will be notified if you are still within your year of free updates. If the free update period has expired, you may try an evaluation version of the updated software to see if it is right for you.

Support

If you encounter problems with ProShow Producer, there are several resources available.

- Help is built into the software and contains hundreds of pages of reference material. To access this material while you are working in ProShow Producer, choose Help > Contents.
- Photodex Online offers additional information on technical support.
- Photodex E-mail and Phone Support puts you in contact with a Photodex Support Representative to resolve any problem you have with ProShow Producer.

Using Photodex Support

We do our best to ensure that our product documentation is clear and comprehensive, but some problems do require technical support. If you have a question or problem related to ProShow Producer, use the following steps to most efficiently find the solution:

To Resolve Issues in ProShow Producer:
3. E-mail a Photodex Support Representative at support@photodex.com explaining the issue you have encountered in detail.
4. Contact a Photodex Support Representative on the phone by calling 1 800 37 PHOTO.
THE WORK AREA

Launching ProShow Producer

When you launch ProShow Producer, your work area is automatically displayed. If you have not completed your product registration, a window will appear, prompting you to enter your registration code or continue in evaluation mode. Once you have made your selection or completed registration, ProShow’s ‘Tip of the Day’ is displayed. These helpful hints highlight various features and shortcuts in ProShow Producer.

To Enable/Disable ‘Tip of the Day’:
2. Check or Uncheck < Show tips at startup >.
3. Click < Done >.

About the Work Area

The ProShow Producer work area is designed to allow the best possible workflow. Putting all of the key features at your fingertips, ProShow makes all the functionality of the program available at every step. The work area is divided into several sections, each of which can be moved and resized to fit your needs.

Tip of the Day Window
Panes in the Work Area

- **Menu Bar** contains options that allow you to access all program functions and features.
- **Main Toolbar** provides shortcuts to access commonly-used program features.
- **Project Pane** displays slide shows in the current Project along with Project controls. This pane is hidden by default.
- **Folder List** contains a list of all folders on your computer.
- **Favorites List** displays your frequently accessed folders. This pane is hidden by default.
- **File List** shows any ProShow-compatible files available in the folder selected in the folder list.
- **Task Monitor** displays tasks the program is running, such as files importing.
- **Show Summary** displays the show name, number of slides and audio tracks in the show, and the length of each.
- **Light Box** offers an alternative view of the Slide List that displays more slides at once. This pane is hidden by default.
- **Preview Window** previews a selected file, slide or show.
- **Sizing Pane** indicates the size of your show in various output formats.
- **Slide List/Timeline** shows the order and timing of all content in your show.

Working with Work Area Panes

To Hide or Show a Pane:
1. Choose **Window**.
2. Select the pane to show or hide.
3. Checking the pane will make it visible. Unchecking the pane will hide it.

To Move a Pane:
Most panes can be moved, but some may not be moved due to size, shape or placement.
1. Click and drag the title bar at the top edge of the pane. For panes without a title bar, click and drag the vertical bar at the left edge.
2. Drag the pane to the desired location. As you move around the work area, a highlighted rectangle will appear, showing you where you can drop the pane.
3. Release the mouse button and drop the pane in the desired location.

To Resize a Pane:
Most panes can be resized, but some may not be resized due to shape or placement.
1. Click and drag the separator between two panes.
2. When you have reached the desired size, release the mouse button.

To Float a Pane as a Separate Window:
1. Click and drag the title bar along the top of the pane.
2. Drag the pane outside of the work area and release the mouse button.
To Restore Default Layout:
1. Choose Window > Default Window Layout.
2. If your layout has hidden the menu, press `< CTRL+SHIFT+ALT+0 >`.

Using Window Layouts
In ProShow Producer, you can easily save and load layouts for your work area. Layouts save the location, shape and size of all the panes in the work area. These layouts are configured using the steps explained in the previous section.

To Save a Work Area Layout:
1. Arrange and size the panes in the work area as desired.
2. Choose Window > Save Window Layout.
3. Enter the name of your new layout in the blank provided.
4. Click `< Save >`.

To Load a Window Layout:
1. Choose Window > Apply Custom Layout.
2. Select the desired layout from the list.
3. Click `< Apply >`.

The Menu Bar
From the Menu Bar, you can access all ProShow Producer functions and features. Most instructions in this book use the Menu Bar to navigate to options and dialogs, but remember that you can also use the main toolbar, double-click actions and right-click menus to quickly access most features.

- **File** accesses features for working with show files, including the ability to open, close, create new and collect show files. You can also import and export templates from this menu.
- **Edit** shows options for editing different elements in ProShow Producer, including copy, cut, paste and preferences.
- **Project** contains all options related to working in project mode. Add, delete and save shows to open projects from this menu.
- **Show** provides options for customizing your entire show.
- **Slide** provides options for customizing individual slides.
- **Audio** provides options for customizing the show soundtrack.
- **Create** allows you to select the desired output format.
- **Window** contains options for modifying the work area.
- **Help** links to various resources for learning about ProShow Producer, getting help or upgrading your software.
The Main Toolbar

The Main Toolbar was created to increase productivity by minimizing the amount of time needed to complete common tasks.

New closes the current show, if any, and starts a new show.

Open allows you to open an existing show that has been saved.

Save lets you save your current show.

Play previews the current show.

Options opens show options, which contains settings for your entire show.

Slide opens slide options, which contains settings for individual slides.

Timeline changes your slide list between list and timeline modes.

Layers opens the layers options for the slide you have selected in the slide list.

Editing opens the layer editing options for the slide you have selected in the slide list.

Effects opens the layer effects options for the slide you have selected in the slide list.

Motion opens the motion options for the slide that you have selected in the slide list.

Captions opens the captions options for the slide that you have selected in the slide list.

Background opens the background options for the slide you have selected in the slide list.

Music opens the soundtrack options for your entire show.

Sounds opens the sounds options for the slide you have selected in the slide list.

Create Output opens the output creation options, where you can select what output you would like to use for your show.
The Folder List
ProShow Producer's Folder List allows you to easily navigate through the folders on your computer and network to locate show content. The Folder List also allows you to choose which folders will be displayed. To use the Folder List, do any of the following:
• Click on a folder or drive to view its contents in the file list.
• Double-click any folder or drive to expand it and show any sub-folders.
• Right-click to add or remove folders or to add folders to the favorites list.

The Favorites List
The Favorites List allows you to add frequently-used folders to this pane for easy access. You can create new folders and sub folders to organize content in a way that makes it easier for you to work in ProShow Producer. To use the Favorites List, do any of the following:
• Add a folder to the favorites list by right-clicking on it in the File List and selecting < Add to Favorites >.
• Click on a folder to view its contents in the file list.
• Right-click in the favorites list to create a new folder, remove a favorite or rename a folder.

The File List
ProShow Producer's File List allows you to view the contents of the folders on your computer or network. In the File List, choose the content to be added to your show. If a selected folder does not contain any compatible content, the File List will be blank. To add files from the File List to your show, do any of the following:
• Click any file to select and drag it into the slide list to add it to your show.
• Select multiple files by pressing < CTRL+SHIFT > while clicking on files.
• Select all files in the file list by selecting Edit > Select All or right-click and select < Select All > or press < CTRL+A >.
• With multiple files selected, drag any number of files into the slide list to add them to your show.

File List Viewing Modes
The File List displays your files in one of two different ways:
• Thumbnail displays small previews of each file. Icons are displayed for any content that can’t be thumbnailed.
• Details displays more information about each file, including complete filenames. This view is helpful for selecting music files for your show.
**File List Sorting**

There are a number of different choices for sorting your files in the **File List**. To rearrange your files using a different sorting method, simply right-click in the **File List** and choose **Sort by**, then select the desired sorting option.

**Task Monitor**

The **Task Monitor** displays any processes that are running in ProShow Producer. Often, when you add content to your show, the **Task Monitor** will indicate that Producer is loading files, so you may not be able to use the program for a few moments. Resize the **Task Monitor** to view multiple processes at once. Also, you can access all workspace display features by right-clicking on the **Task Monitor**, including the following:

- Right-click and select a window from the list to hide or show windows in the workspace.
- Apply, save or reset window layout.
- Set display options for the folder list, file list, slide list and toolbar display.

**The Light Box**

ProShow Producer has many features that optimize workflow. One such feature is the **Light Box** view, a variation of the Slide List that allows you to work with more than one row of slides at a time. The number of slides shown in the **Light Box** is limited only by the size of your screen. Since it is not visible by default, you must do one of the following to enable the **Light Box** view:

- Choose **Window > Show > Light Box**.
- Press `<ALT + F11>`.

**Light Box Controls**

- **Show Options** opens the show options dialog.
- **Slide Options** opens the slide options dialog.
- **Insert Blank Slide** adds a blank slide before the selected slide.
- **Insert Title Slide** adds a blank slide before the selected slide and then opens the captions section of slide options so that you can add a title.
- **Cut Slide** removes the selected slide and copies it.
- **Copy Slide** copies the selected slide.
- **Paste Slide** inserts any copied slides into the show before the selected slide.
- **Delete Slide** removes the selected slides from the show.
The Preview Window

The *Preview Window* allows you preview any file selected in the *File List* or view show playback in real time. ProShow Producer’s real-time preview lets you move quickly to any position in the show. It can also be viewed at any size, including full screen.

**Playback Controls**

- **Play** starts playback from the current slide list position.
- **Stop** ends playback and returns the show to the position where playback began.
- **First Slide** resets the position to the beginning of the show.
- **Last Slide** jumps to the end of the show.
- **Timing Indicator** shows the time of the current position in the show and the number of the slide currently displayed.
- **Trackbar** indicates the playback position in relation to overall show length.

**To Use Full Screen Playback:**

1. Click anywhere in your current show.
2. Right-click on the preview window.
3. Choose *Full Screen Playback*.
4. Click *Play*.
5. To exit full screen playback, press *Esc*.
6. To return to the normal mode, repeat steps 1 through 3.

**The Show Summary**

The *Show Summary* is a small, horizontal pane above the preview that provides information about the current show. Double-click in the *Show Summary* pane to set the title of your show. The information shown in this pane also includes:

- Title of the current show
- Number of slides
- Total show duration
- Number of audio tracks
- Total duration of audio tracks

**The Size Meter**

Using the *Size Meter*, ProShow Producer allows you to view the estimated size of your show in various output formats. This is especially helpful when creating a large show or when you want to output multiple shows to the same DVD or VCD and are concerned about file size. By default, the meter displays the EXE file size.
To Change Output Format in the Size Meter:
1. Click the output format button on the Size Meter. Notice the scale changes depending on the output format.
2. To view the file’s estimated size numerically, simply let the mouse pointer hover over the output format you have selected.

The Slide List
The Slide List is where you will spend most of your time in the main workspace. In the Slide List, you can add, rearrange and delete content. You can also change slide and transition timing and view the waveform for your show soundtrack. There are two views for this area:
- Slide List View displays the slides and transitions in your show in order. Each slide takes up the same amount of space, regardless of slide duration. The show soundtrack is represented as a waveform.
- Slide Timeline View displays the slides and show audio in a timeline view that you can zoom in or out on using your mouse wheel. The show soundtrack is still represented as a waveform.

To Change Slide Viewing Mode:
1. In the main workspace, press <TAB>.
2. To return to the previous viewing mode, press <TAB> again.

Slide List and Timeline Actions
- Click any slide to select it.
- Click any transition to open the Choose Transition window.
- Double-click any slide to open Slide Options for that slide.
- Select multiple slides by holding <CTRL> while clicking slides.
- Click and drag the trackbar at the top of the Slide List or Timeline to seek through your show in the Preview Window.
- Right-click in the Slide List to access various slide and show options.
Slide List/Timeline Controls

- **Trackbar** allows you to seek to any point in the show.
- **Image Name** displays the name of the image or video in the first layer of the slide. This is only available in the slide list view.
- **Thumbnail** shows a preview of the slide in the middle of the slide time.
- **Slide Sound** denotes whether or not there is a slide sound or voice-over for that slide. This is also represented as a blue waveform in both slide views.
- **Slide Number** indicates the number of the slide in the show. In the slide timeline view, mouse over the slide to see the slide number.
- **Slide Time** displays the slide’s duration, in seconds. In the slide timeline view, mouse over the slide to see the slide time.
- **Transition Icon** shows the selected transition between two slides.
- **Transition Time** displays the transition’s duration, in seconds. In the slide timeline view, mouse over the slide to see the transition time.

The Audio Waveform

Your show soundtrack and slide sounds are represented by waveform in the **Slide List** or **Slide Timeline**. The show soundtrack is shown in green and blue while slide sounds are shown in red. The filenames for files used in the show soundtrack are listed below the Audio Waveform in both views. The filenames for slide sounds are viewed by mousing over the blue waveform in the Slide List view.

- **Audio List View** displays the soundtrack files in your show in order. The show soundtrack is represented as a waveform. Slide sounds are shown as tiny waveform icons on the corresponding slide and as red waveforms.

- **Audio List View Actions**
  - Double-click or right-click in the Audio Waveform and select *Manage Soundtracks* to open the show soundtrack section of the show options.
• Right-click in the audio waveform and select <Edit Fades and Timing> to launch the built-in audio trimmer. See Chapter 24: Audio and Video Utilities for more information.
• Right-click in the audio waveform and select <Remove Soundtrack> to delete the song from the show.

Audio Timeline View Actions
• Double-click or right-click in the audio waveform and select <Manage Soundtracks> to open the show soundtrack section of Show Options.
• Right-click in the audio waveform and select <Edit Fades and Timing> to launch the built-in audio trimmer. See Chapter 24: Audio and Video Utilities for more information.
• Right-click in the audio waveform and select <Remove Soundtrack> to delete the song from the show.
• Hold down <CTRL> on your keyboard to display and use the Audio Timeline controls. Change Offsets by moving the middle square on either end of the waveform. Adjust Fades by moving the fade bar from left to right. Adjust Volume by moving top and bottom squares up and down.

Preferences
The Preferences options in ProShow Producer control various software settings related to appearance, Internet connectivity, editing, startup and sound effects.

To Access Preferences:
1 Choose Edit > Preferences.
2 Select a category from the list on the left.
3 Make adjustments to the settings.
4 Click <Close>.

Appearance Preferences
The Appearance category controls the way user interface of ProShow Producer looks and behaves.

To Change Appearance Preferences:
1 Choose Edit > Preferences.
2 Click <Appearance> in the list on the left.
3 Make adjustments to the settings.
4 Click <Close>.

Menu and Toolbar
• Use Gradient Background for the Main Menu disables and enables the gradient that appears behind the main menu.
• Textured Toolbars controls the background that appears behind the main toolbar.
Buttons

- Use Stylized Buttons controls the custom look of the standard buttons in dialogs.

File List

- Use Shaded Selection in the File List changes the look of the selected area in the file list.
- Colorize Selected Thumbnails in the File List changes the appearance of selected files in the file list.

External Editors

The External Editors category of preferences allows you to configure which programs are used to edit your show content. There are a number of places throughout ProShow Producer where you can click <Edit> to launch an external editor.

To Access External Editor Preferences:
1 Choose Edit > Preferences.
2 Click External Editors in the list on the left.
3 Make adjustments to the settings.
4 Click <Close>.

Default Image Editor

- Image Editor specifies the editor to be used for editing photos and images.

Default Sound Editor

- Sound Editor specifies the editor to be used for editing audio files.

Default Video Editor

- Video Editor specifies the editor to be used for editing video clips.

Internet and E-mail Preferences

The Internet preferences contain settings for your web browser and e-mail server.

To Access Internet Preferences:
1 Choose Edit > Preferences.
2 Click Internet in the list on the left.
3 Make adjustments to the settings.
4 Click <Close>.

Outgoing E-mail Server (SMTP)

- E-mail Address specifies the e-mail address that is used to send your show when using the e-mail show output.
- Outgoing (SMTP) Server specifies the mail server to use when sending an e-mail with e-mail Show output. This information is provided by your Internet Service Provider.
- Account Name is the login name for your outgoing mail server, if required. Check with your Internet Service Provider to see if your outgoing SMTP server requires a login.
- Password is the password for your outgoing mail server. Check with your Internet Service Provider to see if your outgoing SMTP server requires a login.
Incoming E-mail Server

- **Incoming (POP3) Server** specifies the name of the mail server used to check e-mail. Check with your Internet Service Provider to see if a login is required.
- **Account Name** is the login name used for your incoming mail server, if a POP3 login is required.
- **Password** is the password used for your incoming mail server, if a POP3 login is required.

Web Browser

- **Web Browser** specifies the program used to view web pages.

Miscellaneous Preferences

**Miscellaneous preferences** contains settings for various options in ProShow Producer.

To Access Miscellaneous Preferences:

1. Choose Edit > Preferences.
2. Click **Miscellaneous Preferences** in the list on the left.
3. Make adjustments to the settings.
4. Click < Close >.

DirectDraw Support

- **Enable DirectDraw Support** controls the use of DirectDraw for high-performance playback.
- **Currently Using DirectDraw Support** is displayed for informational purposes only to indicate whether or not ProShow Producer is using DirectDraw.

Transition Edges

- **Use Thin Black Edge in Pixel Transition Effects** controls the small black line on the edges of certain transitions.

Maximum Internal Rendering Resolution

- **Maximum Internal Rendering Resolution** specifies the size, in pixels, used by ProShow Producer to prepare your show for playback in the preview window.

General Startup Options

- **Hide Startup Screen After Loaded** changes the time at which the startup screen is hidden.
- **Show Tips at Startup** controls the ‘Tip of the Day’ display that appears when the program loads.

Startup Folder

- **Last Folder Used** loads the last folder used in the folder list.
- **This Folder** loads a specified folder every time ProShow Producer opens. Click < Browse > to specify which folder.
Show Defaults Preferences

In Show Defaults, you can configure the default settings for a new show. This allows you to apply your most commonly used settings to every new show you create in ProShow Producer, saving time.

To Access Show Default Preferences:
1. Choose Edit > Preferences.
2. Click Show Defaults in the list on the left.
3. Make adjustments to the settings.
4. Click < Close >.

Default Slide Settings

- Default Slide Duration sets the default slide timing for the show.
- Default Transition Duration sets the default transition timing for the show.
- Default Transition Effect sets the default effect for transitions.

Default Image Settings

- Scaling sets the default size for content in a slide. There are a number of options you can use to scale content. Fill Frame sizes the content to fill the entire frame and may crop off the edges of the image. Fit Frame sizes the content so that the entire image is visible, sometimes filling only part of the frame. Stretch to Frame stretches the content so that it fills the entire slide, potentially distorting the image. Fill Safe Zone is much like fill frame, but it sizes the content to fill the safe zone. Fit to Safe Zone is much like fit frame, but it sizes the content to fit in the safe zone.

Default Motion Settings

- Motion Type allows you to select the default motion type for ProShow. Choose between Linear and Smooth motion.

Smoothing allows you to set the default level of smoothing applied to motion.

Color Profile Settings

- Use Default ICC Color Profile for Preview if Available controls the use of the default color profile for displaying the preview.

Sound Effects Preferences

The Sound Effects preferences enable, disable and configure sound effects used in Producer.

To Access Sound Effects Preferences:
1. Choose Edit > Preferences.
2. Click Sound Effects in the list on the left.
3. Make adjustments to the settings.
4. Click < Close >.

Enable Sound Effects

- Enable Sound Effects controls the use of sound effects in the program.

Dialog Sound Effects

- Open Dialog controls the sound that occurs when a window or dialog box is opened.
- Close Dialog controls the sound that occurs when a window or dialog box is closed.

Miscellaneous Sound Effects
• **Action Done** controls the sound that occurs when a background process is complete.

**Sounds When Minimized**

• **Play ‘Action Done’ when Minimized** controls the sound that occurs when an action is completed while ProShow Producer is minimized.
• **Play ‘Open Dialog’ when Minimized** controls the sound that occurs when a dialog opens while ProShow Producer is minimized.
• **Play ‘Close Dialog’ when Minimized** controls the sound that occurs when a task is completed while ProShow Producer is minimized.

**Keyboard Control Preferences**

The **Keyboard Control** preferences allow you to select keys on your keyboard that will control your slide show during playback on a PC.

**To Access Keyboard Control Preferences:**

• Choose **Edit > Preferences**.
• Click **Keyboard** in the list on the left.
• Click < Change > to make adjustments to the settings.
• Click < Close >.

**Navigation Control**

• **Previous Slide** sets the keyboard shortcut that skips to the previous slide in the show.
• **Next Slide** sets the keyboard shortcut that skips to the next slide in the show.

• **First Slide** sets the keyboard shortcut that skips to the first slide in the show.
• **Pause/Play** set the keyboard shortcut that toggles between **Play** and **Pause** in the show.
• **Stop** sets the keyboard shortcut that stops playback and returns to the beginning of the show.
• **Full Screen** sets the keyboard shortcut that toggles between

**Audio Control**

• **Decrease Volume** sets the keyboard shortcut that lowers playback volume for your slide show.
• **Increase Volume** sets the keyboard shortcut that raises playback volume for your slide show.
• **Mute/Unmute** sets the keyboard shortcut that toggles muting of slides show volume.
Creating Your First Show

Creating Shows in ProShow Producer

Creating simple shows in ProShow Producer only takes a few minutes, but you still have the power to make your shows as complex and customized as you like. This makes getting started in Producer very quick and easy without limiting your creativity.

To Create a Quick Show:

1. Using the folder and file lists, locate the desired content for your show.
2. Drag the selected images and video into the slide list.
3. Select any slide, then choose Edit > Select All.
4. Choose Slide > Randomize Slide Order.
5. Choose Slide > Randomize Motion Effects.
6. Using the folder and file lists, locate the desired soundtrack for your show.
7. Drag the selected audio file from the file list into the audio list.
8. Choose Audio > Sync Show to set the show timing.
9. Click < Play > in the main toolbar to view a preview of your show.

Work Flow for Creating a Show

In ProShow Producer, you can spend as little or as much time as you like creating a show. The amount of time you spend on show creation depends on how detailed you want to be when composing your show. This is a suggested work flow for building a show:

- Add Content to the Show. Drag content, images, videos and audio, from the file list into your show.
- Set the Timing. Change the slide timing and transition timing.
- Choose the Transitions. Select transitions from over 280 different transition effects.
- Apply Editing, Effects, Motion and Captions. Access the slide options to customize slides.
- Save the Show. Be sure to save frequently while you are working and when you are finished composing your show.
- Preview the Show. Click < Play > in the Preview window to view the show at any time.
- Create the Show Output. Choose an output format when the show is complete.
Show Components

When you are creating a show, you need to think about the components that make up a show.

- **Content** is the substance of your show. Every show starts with your files.
- **Timing** is crucial to the mood and feel of your show.
- **Transitions** add interest to your show for a more dynamic feel.
- **Editing, Effects, Motion and Captions** add interest and assist in creating the mood of your show.

Content

Your show **Content** consists of all images, video and audio in your show. In order to let you spend more time customizing your show, ProShow Producer makes it very easy to get started by letting you drag and drop content into your show.

![ProShow Producer supports a wide range of file formats for images. Producer also supports any video file with a corresponding codec on your computer. You can use video in the same way that you use image files in your show.](image)

In addition to still images and videos, you can add multiple audio tracks to your show. You can also easily add slide sounds by dragging audio files from the file list and dropping them on slides. For a complete list of supported file types, please see Chapter 29: Supported File Formats.

To Add Show Content:

1. Use the folder and file lists to browse for images, videos and audio files.
2. In the file list, select the files you would like to add to your show.
3. Drag the selected image, video and audio files into the slide and audio lists.
4. You can also create a new slide by adding a blank slide and then adding content or captions.

To Add a Blank Slide:

1. In the slide list, click on the slide that you want to come after your blank slide.
2. Choose **Slide > Insert Blank Slide**.

Since blank slides do not contain any content, they are perfect for creating title slides. **Title Slides** are simply blank slides with captions added.

To Add a Title Slide:

1. In the slide list, click on the slide that you would like to follow your blank slide.
2. Choose **Slide > Insert Blank Slide**.
3. Select the blank slide in the slide list by clicking on it.
4. Choose **Slide > Slide Options** and click on the Captions button on the left side of the window.
5. Add a caption and customize it in caption options.
To Drop in Slides Between Other Slides:

1. Use the folder and file lists to browse for images or videos.
2. In the file list, select the file(s) you would like to add to your show.
3. Drag the selected image and video to the slide list and hover over the position where you would like to add the new slide(s).
4. A vertical rectangle will be highlighted on the left side of the slide that will follow your new slide(s). The new slides will take on the slide and transition times of the slide they are closest to when you drop them in.

You can also create a new slide by adding a blank slide and then adding content or captions. In ProShow Producer, you can add unlimited layers to slides. Each layer can have independent motion effects and timing. For a more in-depth look at using multiple layers, please see Chapter 21: Overview of Layers.

To Add Additional Layers to a Slide:

1. Add a single image or video to the slide list to create a slide.
2. Drag additional images or videos to the slide list and drop them on the existing slide while holding <CTRL>.

Timing

ProShow Producer gives you complete control over the timing of your show. You can choose to create a fast-paced, high-energy show or a slow, relaxing show. It’s entirely up to you!

- **Slide Timing** represents the amount of time a particular slide will remain visible in your show.
- **Transition Timing** is the duration of the transition from one slide to the next.

Timing in ProShow

![Timing Diagram](image-url)
Slide Timing

Slide times determine how long each slide will be visible. By increasing or decreasing the slide time, you change the image or video’s effect on the viewer. The slide time is displayed below the slide thumbnail in the slide list.

To Set Slide Timing:
1 In the slide list, click on the slide time below the selected slide’s thumbnail.
2 Enter a new time in seconds.
3 Press < Enter > to apply the change.

To Set Slide Timing for Multiple Slides:
1 In the slide list, select the slides to be changed by holding < CTRL > while clicking the slides.
2 Enter a new time in seconds.
3 Press < Enter > to apply the change to the selected slides. All the selected slides now have the same slide time.

To Set Slide Timing for the Entire Show:
1 In the slide list, click any slide to select it.
2 Press < CTRL+A > to select all slides.
3 Enter a new time in seconds on any one of the selected slides.
4 Press < Enter > to apply the change to all slides.

Transition Timing

ProShow Producer allows you to configure the exact length of each transition effect. Transition Timing does not affect your Slide Timing in any way. The transition effect will occur as quickly or as slowly as you want, based on the Transition Timing.

To Set Transition Timing:
1 In the slide list, click on the transition time below the transition icon.
2 Enter a new time in seconds.
3 Press < Enter > to apply the change.

To Set Transition Timing for Multiple Slides:
1 In the slide list, select the transitions to be changed by holding < CTRL > while clicking the slides before the transitions you would like to change.
2 Enter a new time in seconds.
3 Press < Enter > to apply the change to the selected slides.

To Set Transition Timing for the Entire Show:
1 In the slide list, click any slide to select it.
2 Press < CTRL+A > to select all slides.
3 Enter a new time in seconds for any one of the selected transitions.
4 Press < Enter > to apply the change to the selected slides.
Transitions

Transitions occur when one slide disappears and the next appears. In ProShow Producer, there are over 280 transition effects to choose from so you can pick the perfect effects for your show.

Some Transitions, like the circular wipe, for example, have several variations. There is a single-pass version, a double-pass version and a soft version. The one-pass version applies the transition with a single movement through the slide while the two-pass effects happen twice, with some of the slide changing on the first pass and the rest of the change occurring on the seconds pass. The soft variation gives the effect a faded edge instead of a distinct edge.

There are also two different types of cross fades: linear and non-linear. The linear fade occurs at a constant speed, while the non-linear fade changes over time, giving it a more natural feel.

ProShow Producer also displays a list of your Recently Used Transitions. As a general rule, shows with a few carefully selected transitions are more visually appealing than ones that use a different transition for every slide. Producer makes it easy to see which transitions you have used for your show.

To Set a Transition:
1. In the slide list, click on the transition you would like to change.
2. This opens the choose transition window. In this window, preview any transition by hovering over it with the mouse pointer.
3. Select the desired transition by clicking on it.

To Set a Transition for Multiple Slides:
1. Select the slides to be changed by holding <CTRL> while clicking the slides.
2. In the slide list, click the transition for any of the selected transitions.
3. This opens the choose transition window. In this window, preview any transition by hovering over it with the mouse pointer.
4. Select the desired transition by clicking on it. All of the selected slides now have the same transition.
To Set a Transition for the Entire Show:
1. Click any slide in the slide list to select it.
2. Press `<CTRL+A>` to select all slides.
3. In the slide list, click the transition for any of the selected transitions.
4. This opens the choose transition window. In this window, preview any transition by hovering over it with the mouse pointer.
5. Select the desired transition by clicking on it. All of the selected slides now have the same transition.

Random Transitions
ProShow Producer provides two different types of Random Transitions. One type randomly selects the transition for you and the other randomly selects transitions each time you play the show.

- **Randomize Transitions** selects, at random, a transition for each slide. The transitions selected can be changed as desired. To select the random transitions to use for your show, Chapter 5: Customizing Your Show.
- **Random Transition** randomly selects a transition every time you play the show. You have no control over what transition plays when you select this option. To select the random transitions to use for your show, Chapter 5: Customizing Your Show.

To Apply Random Transitions to the Entire Show:
1. In the slide list, select the slides that you would like to add a random transition to.
2. Choose Slide > Randomize Transitions.
3. Transitions will be selected at random.

To Add a Random Transition to a Slide:
1. Select the transition to be changed by clicking the transition icon.
2. This will open the Choose Transition window. Select the Random Transition effect by clicking on the question mark graphic.
3. The selected slide will have the Random Transition effect.

Editing, Motion and Captions
The customizations that you can apply to slide layers and captions are virtually unlimited in ProShow Producer. To access these options from the work area, simply double-click on any slide in the slide list. This will launch the slide options dialog which contains options for modifying slides.

Editing
You can make simple modifications to your images and videos in the Editing options in ProShow Producer's slide options. For more advanced effects using Editing and Effects, see the chapter titled Special Composition Tools.

Editing Tools
- **Rotate** rotates the selected layer by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.
- **Flip** allows you to flip the selected layer horizontally, vertically, or both. Check the box next to the desired effect.
• **Vignette** enables and disables a stylized border effect on the selected layer. Click < Configure > to launch the vignette dialog.

• **Red-Eye** enables and disables red-eye correction of the selected layer. Click < Red-Eye > to launch the red-eye dialog.

• **Crop** enables and disables layer cropping. Click < Crop > to launch the crop dialog.

**Adjustments**

Reset any of these options by clicking the **Reset** button next to the desired adjustment tool.

• **Opacity** specifies how opaque or transparent the current layer will appear to be. As the value nears 0%, it will become more and more transparent.

• **Brightness** allows you to lighten or darken the layer. Increase the value to lighten, decrease to darken.

• **White Point** determines the brightest point in the layer and allows you to adjust the layer accordingly.

• **Black Point** determines the darkest point in the layer and allows you to adjust the layer accordingly.

• **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the layer.

• **Hue** allows you to change the overall hue of the layer.

• **Sharpen** allows you to make edges more defined in the layer.

**Chroma Key Transparency**

Reset any of the **Chroma Key Transparency** options by clicking the Reset button next to the desired adjustment tool.

• **Key Color** specifies the color that you would like to make transparent. Click < Set Color >. Use the Eyedropper to select a color from the layer to make transparent.

• **Hue Threshold** determines what range of colors becomes transparent. This is based on the color you pick as your key color.

• **Hue Drop Off** determines how much of the edges are incorporated into the hue threshold.

• **Intensity Threshold** controls what isn’t transparent, forcing very bright and very dark areas to become opaque.

• **Intensity Drop Off** determines how much of the edges are incorporated into the intensity threshold.

• **Color Suppression** removes the Key Color from the edges of the image.

**Colorize**

• **Colorize** enables and disables layer colorization.

• **Set Color** specifies the color used to colorize the layer.

• **Strength** sets the intensity of layer colorization.
Outline

• **Outline** enables and disables the addition of an outline to the layer.
• **Set Color** specifies the outline color.
• **Size** sets the width of the outline.

Drop Shadow

• **Drop Shadow** enables and disables the addition of a drop shadow to the layer.
• **Set Color** specifies the drop shadow color.
• **Opacity** specifies how opaque or transparent the drop shadow will appear to be.

To Make Image Adjustments:

1. Select the slide to adjust by clicking on the slide in the slide list.
2. Choose **Slide > Slide Options** and click on the **Editing** button on the left side of the window.
3. Select the layer to adjust by choosing it from the selected layer list.
4. Make image adjustments using sliders and check-boxes.
5. Click **< Done >**.

Motion

Using ProShow Producer, you can pan, zoom and rotate content to create a variety of dramatic effects.

For a more comprehensive look at **Motion** capabilities in ProShow Producer, please see Chapter 22: Keyframing.

• **Pan** changes the position of the content in the slide.
• **Zoom** changes the size of the content.
• **Rotate** changes the angle of the content.

To Pan a Layer:

1. Select the slide to apply panning to by clicking on the slide in the slide list.
2. Choose **Slide > Slide Options** and click on the **Motion** button on the left side of the window.
3. Select the layer you would like to apply panning to.
4. Click and drag the layer in the previews to set starting and ending positions.
5. Click **< Done >**.

To Zoom a Layer:

1. Select the slide to apply motion to by clicking on the slide in the slide list.
2. Choose **Slide > Slide Options** and click on the **Motion** button on the left side of the window.
3. Select the layer you would like to apply zooming to.
4. Using the zoom sliders, resize the selected layer in the previews to set starting and ending size.
5. Click **< Done >**.

To Rotate a Layer:

1. Select the slide to apply rotation to by clicking on the slide in the slide list.
2. Choose **Slide > Slide Options** and click on the **Motion** button on the left side of the window.
3. Select the layer you would like to apply rotation to.
4. Using the rotation slider, rotate the selected layer to set starting and ending rotation.
5. Click **< Done >**.
Captions

ProShow Producer lets you add fully customizable Caption**s** to your show. Each Caption is rendered with unmatched quality to give a clean, professional appearance. For a more comprehensive look at Caption capabilities and Caption Effects in ProShow Producer, please see Chapter 22: Keyframing.

**To Add a Caption to a Slide:**
1. Select the slide to add a caption to by clicking on the slide in the slide list.
2. Choose Slide > Slide Options and click the Captions button on the left side of the window.
3. Click < Add > in the captions list to create a new caption.
4. Enter the text of the caption in the Text area.
5. Position your caption by clicking on it and dragging it.
6. Select color, font, size and effects.
7. Click < Done >.

**To Add a Caption to the Entire Show:**
1. Choose Show > Show Options and click on the Show Captions button on the left side of the window.
2. Click < Add > in the captions list to create a new caption.
3. Enter the text of your caption in the text area.
4. Position the caption by clicking on it and dragging it.
5. Select color, font, size and effects.
6. Click < Done >.

Saving the Show

When you have finished creating your show in ProShow Producer, make sure you save your work.

**To Save Your Show:**
1. Choose File > Save.
2. Name your show and select a destination for the file.
3. Click < Save >.

Previewing the Show

ProShow Producer provides a real-time preview that allows you to view your progress as you compose a show. The integrated Preview window appears as part of the main workspace, complete with playback controls and a time display.

**To Preview Entire Show:**
1. Select the first slide in your show to ensure that playback starts at the beginning of your show.
2. Click < Play > to begin playback.
3. Click < Stop > to end playback or let the show play through to the end.

**To Preview from a Specific Slide:**
1. Select the slide from which you would like to begin the preview.
2. Click < Play > to begin playback.
3. Click < Stop > to end playback.
To Seek through a Show at Any Speed:
1. Click in the slide list Trackbar located at the top of the slide list.
2. Drag the indicator to seek forward or backward.

To Preview Full Screen:
1. Click in the slide list to make it active in the preview window.
2. Right-click in the preview window.
3. Select <Full Screen Playback> from the menu.
4. Click <Play> to begin playback.
5. Press <Esc> to exit full screen playback.
6. To return to normal preview mode, right-click in the preview window and uncheck <Full Screen Playback>.

Creating Show Output

ProShow Producer features more output formats than any other slide show or presentation product. From a single show, you can easily create output for your TV, PC or the Web.

To Create Output:
1. Save the show by choosing File > Save.
2. Choose Create, then select your output format or from the create output window that appears.
3. Customize your output in output options.
4. Click <Create>.

For more information on the wide range of output formats, see Chapter 6: Overview of Output.
CHAPTER 4 | Customizing Slides

PART ONE Working in ProShow Producer

Customizing Slides

Using the Slide List

The slide list is where you spend most of your time creating your show. ProShow Producer’s slide list is a drag and drop interface, so it’s easy to add content to your presentation.

In ProShow Producer, you have the option of using the normal Slide List, which appears by default, or the Slide Timeline, an alternate view that shows a timeline of your show. The Slide Timeline is helpful when you are synchronizing your shows to your show soundtrack. To zoom in and out of the Slide Timeline, simply move your mouse wheel up and down.

Slide List Actions

• Add, delete and move slides.
• Double-click any slide to open Slide Options for that slide.
• Add layers to slides.
• Click and drag in the trackbar along the top of the slide list to seek through your show in the Preview window.
• Right-click in the slide list to access slide options and Show Options.

Managing Slides

Creating, moving and deleting slides is very easy in ProShow Producer. All can be done in the slide list.

To Add a Slide:

1. Use the folder and file lists to browse for slide content.
2. In the file list, select the file you would like to add to your show.
3. Drag the selected file into the slide list.

To Add a Blank Slide:

1. In the slide list, click on the slide that you would like to follow your blank slide.
2. Choose Slide > Insert Blank Slide.

To Add a Title Slide:

1. In the slide list, click on the slide that you would like to follow your blank slide.
2. Choose Slide > Insert Blank Slide.
3. Select the Blank Slide in the slide list by clicking on it.
4. Choose Slide > Slide Options and click on the Captions button on the left side of the window.
5. Add a caption and customize it as desired.
6. Click < OK >.
To Move a Slide:
1. In the slide list, select the slide to be moved by clicking on it.
2. Drag the slide to a new position in the slide list.
3. Release the mouse button to drop it into position.

To Copy a Slide:
1. In the slide list, select the slide to be copied by clicking on it.
2. Choose Edit > Copy or press < CTRL + C >.
3. Click on the slide that you would like to follow the copied slide.
4. Choose Edit > Paste or press < CTRL + V > to paste the slide.

To Delete a Slide:
1. In the slide list, select the slide to be deleted by clicking on it.
2. Choose Edit > Cut or press < Delete > or < CTRL + X > on your keyboard or choose Slide > Delete Slide.

To Add Additional Layers to a Slide:
1. Add a slide by choosing Slide > Insert Blank Slide or drag and drop a single image or video to the slide list to create a slide.
2. Drag additional images or videos to the slide list and drop them on the existing slide while holding < CTRL >.

Customizing Slides
Slides are customized using the Slide Options window. From Slide Options, you can add captions and motion, make editing adjustments and more. Here are some of the attributes that can be customized:

- Slide Layers
- Image Scaling, Position and Rotation
- Brightness, White Point, Black Point and Hue
- Drop Shadow, Outline and Outline Color
- Colorization
- Panning Motion Effect
- Zooming Motion Effect
- Rotation Motion Effect
- Text Captions
- Effect, Colors and Fonts for Captions
- Slide Sounds and Voice-overs
- Volume and Fading for Slide Sounds
- Background Color
- Background Image
- Adjustments for Background Image
- Interactivity
Slide Options

There are a number of different ways to access Slide Options.

To Access Slide Options:
1. In the slide list, click on the slide you would like to modify.
2. Choose Slide > Slide Options or double-click the slide you would like to modify to launch the slide options window.
3. To exit the slide options window, click < Done >.

Slide Options Controls

The Slide Options Controls are designed to give you maximum creative control over your slides.

- **Precision Preview** allows you to edit and preview keyframes to increase control and precision.

The Precision Preview is resizable and is used to accurately control keyframing and timing.

- **Large/Regular Preview** displays a larger version of the slide options window you are working in.
- **Play/Pause** begins and ends playback preview within slide options.

Other Controls

- **Previous/Next Slide** lets you move between slides within slide options.
- **Slide Duration** sets the duration of the slide within slide options.
- **Done** applies changes to slide options and closes the dialog to return you to the main workspace.
- **Cancel** disregards any changes you have made since opening the Slide Options window.
Slide Options Categories

Layers
Layers sets default layer options such as scaling, position, masking and aspect ratio.

Editing
Editing applies adjustments such as color correction, rotation and drop shadows to a layer in the slide.

Effects
Effects applies adjustment effects in a sequence over time using keyframing.

Motion
Motion adds and controls motion effects like pan and zoom, and allows you to add keyframes.

Captions
Captions allows you to insert text on a slide and customize the font style, color and effects for text.

Caption Motion
Caption Motion controls caption motion, rotation, skewing and more using keyframes.

Sounds
Sounds adds sounds and records voice-overs for a slide, controls sound interactions during a show.

Background
Background sets a custom background for a slide that overrides the show background.

Layers
Layer options control the basic settings for the content of your slide. Among other things, you can do the following in this window:

• Add, remove and re-order layers.
• Change slide content.
• Apply masking settings to layers.
• View content information.
• Set slide timing.
• Set the volume and length of video clips.

To Access Layers Options:
1 In the slide list, click on the slide you would like to modify.
2 Choose Slide > Slide Options and click on the Layers button on the left side of the window.
3 Make adjustments to the selected layer.
4 Click < Done >.

Layer Options

Slide Contents

• Add adds a new layer to a slide. Choose from Add Image or Video, Add Solid Color or Add Gradient to create a new layer.
• Del removes the selected layer from the slide.
• Up moves the selected layer up the list, placing it on top of other layers in the slide.
• Down moves the selected layer down the list, placing it under other layers in the slide.
• Right adds the selected layer to the mask.
• Left removes the selected layer from the mask.
Selected Layer

- **Source File Information** displays information about the current layer. The information includes filename, resolution, file size and type. This option is not available for gradient or solid color layers.
- **Select File** allows you to choose content for the slide. This option is not available for gradient or solid color layers.
- **Edit File** launches the external editor configured in Preferences.
- **Properties** displays the file information preview and other information for the selected layer. This information is not available for gradient or solid color layers.

Masking

A **Mask** is a layer that you specify to block out certain features of underlying layers. You can use photographs, videos, black and white graphics and gradients to create a mask, all with different results. **Masking** creates silhouette effects, abstract compositions, borders and more.

- **Right** adds the selected layer to the mask.
- **Left** removes the selected layer from the mask.
- **Masking** enables and disables making the selected layer a mask. Only one layer can be a mask in each slide.
- **Mask Depth** indicates how many layers are included in the mask. Add and remove layers from a mask using the **Left** and **Right** arrow buttons.
- **Channel** selects the color space to define as the mask, which means that it determines which part of your image will become transparent. Choose from **Grayscale** or **Alpha** channels. **Grayscale** produces a subtle effect and works best when using a photograph or video as the mask. **Alpha** produces an effect with a distinct edge and works best when using a clipped (transparent) .psd file of the shape or pattern you want to use as the mask.
- **Invert Mask** creates an exact negative of the mask layer.

Layer Settings

- **Scaling** lets you select the default size for content in a slide. There are a number of options you can use to scale a layer. **Fill Frame** sizes the layer to fill the entire frame and may crop off the edges of the layer. **Fit Frame** sizes the layer so that the entire layer is visible, sometimes filling only part of the frame. **Stretch to Frame** stretches the layer so that it fills the entire slide, potentially distorting the image. **Fill Safe Zone** is much like fill frame, but it sizes the layer to fill the safe zone. **Fit to Safe Zone** is much like fit frame, but it sizes the layer to fit in the safe zone.
- **Position** sets the default position of the layer on the slide. Click and drag the layer in the preview window or specify coordinates in the position value boxes. Settings applied in **Motion** will override this setting.
- **Zoom** sets the default size of the layer in the slide. If motion is applied in **Motion Effects**, it will override this setting. Increase and decrease the zoom to make the layer larger and smaller, respectively.
- **Aspect** sets the aspect ratio of the layer, determining how it will appear when viewed.
Video Clip Settings

- **Trim Clip** launches the Video Trimmer, which allows you to set the starting and ending point visually, with accuracy down to a single frame. Please see Chapter 24: Audio and Video Utilities for more information.
- **Loop Video** enables and disables continuous video looping.
- **Set Slide Time to Video Length** matches slide duration to video clip length.
- **Volume** sets the volume level of the video clip. To turn off sound for a video, set the volume to zero.
- **Speed** specifies the speed of video clip playback.

Template Settings

- **Replaceable Image** enables and disables making the selected layer replaceable when creating a show template. For more information, see the Templates section in Chapter 25: Features for Business.
- **Live Image** allows you to load a random JPG image from a specified folder. For more information, see the Live Shows section in Chapter 25: Features for Business.
- **Configure** launches the Randomize Image Settings dialog. Click <Browse> to select desired folders. Specify the order, orientation and which JPG images to include using this dialog.

Action at End of Slide

- **Action** selects the action to perform when the slide ends. Selecting <None> disables end of slide actions. See Chapter 30: Actions for Interactivity for a list of actions.
- **Destination** provides a destination for the action, if one is required.

General Slide Options

- **Hide watermark** enables and disables the watermark on this slide. Watermarks offer copy protection by deterring the unauthorized use of your images by adding an overlay on each slide.
- **Pause playback** activates Manual Control for this slide only during PC playback. When checked, the show will pause at the end of the slide until the viewer manually resumes the show. When unchecked, the show will play normally. For more information please see Chapter 26: Interactive Shows.
Editing

The Editing options let you make basic changes to your slide content before you add motion and adjustment effects. These adjustments are settings that are saved only in ProShow Producer, so they do not affect your original content.

To Access Editing:
1 In the slide list, click on the slide you would like to modify.
2 Choose Slide > Slide Options and click on the Editing button on the left side of the window.
3 Make adjustments to the selected layer.
4 Click < Done >.

Editing Options

Selected Layer Options
• Selected Layer lets you choose which layer to adjust.
• Before and After previews the original content next to the adjusted content.

Editing Tools
• Rotate allows you to rotate the selected layer by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.
• Flip allows you to flip the selected layer horizontally, vertically or both. Check the box next to the desired effect.
• Vignette enables and disables a stylized border effect on the selected layer. Click < Configure > to launch the Vignette dialog.
• Red-Eye enables and disables Red-Eye correction of the selected layer. Click < Red-Eye > to launch the Red-Eye dialog.
• Crop enables and disables layer cropping. Click < Crop > to launch the Crop dialog. In this dialog, you can enter precise values for cropping or you can click and drag to set the cropping region using the mouse pointer. Use the rotate slider to make slight adjustments to layers for cropping.

Adjustments

Reset any of these options by clicking the Reset button next to the desired adjustment tool.
• Opacity specifies how opaque or transparent the selected layer will appear to be. As the value nears 0%, it will become more and more transparent.
• Brightness allows you to lighten or darken the selected layer. Increase the value to lighten, decrease to darken.
• **White Point** determines the brightest point in the selected layer and allows you to adjust the layer accordingly.

• **Black Point** determines the darkest point in the selected layer and allows you to adjust the layer accordingly.

• **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the selected layer.

• **Hue** allows you to change the overall hue of the selected layer.

• **Sharpen** allows you to make edges more defined in the selected layer.

**Chroma Key Transparency**

Reset any of the Chroma Key Transparency options by clicking the **Reset** button next to the desired adjustment tool.

• **Chroma Key Transparency** enables and disables transparency for a specified color range in the selected layer. For example, if you choose the color blue for your effect, all the blue in your image will become transparent. Increase the **Tolerance** to make a larger range of color transparent.

• **Key Color** specifies the color that you would like to make transparent. Click **< Set Color >**. Use the **Eyedropper** to select a color from the layer to make transparent.

• **Hue Threshold** determines what range of colors become transparent. This is based on the color you pick as your **Key Color**.

• **Hue Drop Off** determines how much of the edges are incorporated into the Hue Threshold.

• **Intensity Threshold** controls what isn’t transparent, forcing very bright and very dark areas to become opaque.

• **Intensity Drop Off** determines how much of the edges are incorporated into the Intensity Threshold.

• **Color Suppression** removes the Key Color from the edges of the image.

**Colorize**

• **Colorize** enables and disables layer colorization.

• **Set Color** specifies the color used to colorize the selected layer.

• **Strength** sets the intensity of layer colorization.

**Outline**

• **Outline** enables and disables the addition of an outline to the selected layer.

• **Set Color** specifies the outline color.

• **Size** sets the width of the outline.

**Drop Shadow**

• **Drop Shadow** enables and disables the addition of a drop shadow to the selected layer.

• **Set Color** specifies the drop shadow color.
Effects

The Effects options allow you to set image adjustments that will occur during the course of a slide. Effects are configured using the Keyframe Timeline, which allows you to create sequences of adjustment effects on a single slide. Each layer in a slide has independent adjustment effects settings and timing to give you maximum flexibility in creating interesting effects, including the following:

- Color shifts move through a series of colors, creating a rainbow effect, for example.
- Black and White to Color shifts from a black and white image to a color image.
- Flashbulb Effect quickly increases brightness on an image and then returns to the original state, simulating a camera flash.
- Fading In/Out uses opacity changes over time for an interesting effect.

To Access Effects:
1. In the slide list, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Effects button on the left side of the window.
3. Make adjustments to the selected layer.
4. Click < Done >.

Effects Options

Selected Layer

- Selected Layer lets you choose which layer to adjust.

Keyframes

Keyframes are simply points where something happens. Producer shows the change from one point to the next before your eyes. You can fade in and out of a layer, change the layer's color over time, and so on. Before, you had to use multiple slides to create these types of effects in ProShow Producer.

- Keyframe Timeline displays all the keyframes specified for the slide. Right-click on the timeline to add, delete or reset keyframes.
- Keyframe Marker represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.
- Transitions determine how the layer will enter and exit the slide. Set the Transition In and Transition Out fade times by moving them on the Keyframe Timeline.

Starting/Ending Adjustments

Each keyframe has a starting point and ending point, shown in the starting and ending previews. Any differences between the starting and ending point will create an interesting effect as the slide moves from one keyframe to the next.

- Manual/Auto indicates whether or not you want to control the change to an adjustment for the selected keyframe. If the setting is Manual, that means you are controlling the setting at that keyframe. If the setting is Auto, that means you do not control that setting and the software will change the value automatically. The Starting Adjustments for the first keyframe and the Ending Adjustments for the last keyframe are always set to Manual. All others are set to Auto unless you change one of the settings.
Reset any of these options by clicking the **Reset** button next to the desired adjustment tool.

- **Opacity** specifies how opaque or transparent the selected layer will appear to be. As the value nears 0%, it will become more and more transparent.
- **Brightness** allows you to lighten or darken the selected layer. Increase the value to lighten, decrease to darken.
- **White Point** determines the brightest point in the layer and allows you to adjust the selected layer accordingly.
- **Black Point** determines the darkest point in the selected layer and allows you to adjust the layer accordingly.
- **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the selected layer.
- **Hue** allows you to change the overall hue of the selected layer.
- **Sharpen** allows you to make edges more defined in the selected layer.

**Colorize Layer**

- **Colorize** enables and disables layer colorization.
- **Set Color** specifies the color used to colorize the selected layer.
- **Strength** sets the intensity of layer colorization.

**Motion**

**Motion** options control the motion of layers in your slide. With ProShow Producer, you can use pan, zoom and rotate to create a variety of effects. **Motion** is configured using the keyframe timeline, which allows you to create sequences of motion effects on a single slide. Each layer in a slide has independent motion settings and timing to give you maximum flexibility in creating interesting effects like the following, all on one slide:

- **Bouncing Ball** makes a layer look as though it is bouncing up and down across the screen.
- **Stacking Images** places layers on top of one another at staggered intervals, giving a feel of 3-dimensional movement.
- **Image Tiling** creates a mosaic effect over time, placing images randomly into a grid pattern.
- **Supplemental Visuals Over a Video** overlays image layers on a video, giving a ‘newscast’ effect. Images appear over the video, stop on the screen and then move off of the screen, all while the video plays in the background.

**To Access Motion Effects:**

1. In the slide list, click on the slide you would like to modify.
2. Choose **Slide > Slide Options** and click on the **Motion** button on the left side of the window.
3. Make adjustments to the selected layer.
4. Click **< Done >**.
Motion Options

Selected Layer

- **Selected Layer** lets you choose which layer to add motion effects to.

Keyframes

**Keyframes** are simply points where something happens. Producer shows the change from one point to the next before your eyes. You can zoom in and out on a layer, create complex motion paths, and so on. Before, you had to use multiple slides to create these types of effects in ProShow Producer.

- **Keyframe Timeline** displays all the keyframes specified for the layer. Right-click on the timeline to add, delete or reset keyframes.
- **Keyframe Markers** represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.
- **Transitions** determines how the layer will enter and exit the screen. Set the **Transition In** and **Transition Out** fade times by moving them on the keyframe timeline.

Matching Options

**Matching Options** allows you to match layers within slides or from one slide to the next to create fluid motion effects. **Matching** also automatically updates related layers so that you can make changes once and the matched layers will also reflect that change.

- **Match Starting Frame to End of Previous Slide** matches the layer position of the selected layer to the previous slide.
- **Match Ending Frame to Start of Next Slide** matches the layer position of the selected layer to the next slide.

Starting/Ending Position

Each keyframe has a starting point and ending point, shown in the starting and ending previews. Any differences between the starting and ending point will create a motion effect as the slide moves from one keyframe to the next.

- **Position** sets the default position of the selected layer on the slide. Click and drag the layer in the preview window or specify coordinates in the position value boxes.
- **Zoom** sets the size of the selected layer. Set zoom by clicking the layer in the preview window and using your mouse wheel to zoom in or out. To enable and disable zooming x and y coordinates individually, click the link button.
- **Rotate** allows you to rotate the selected layer. Use the rotation slider or click and drag the blue triangle on the preview.
- **Smoothing** smooths motion paths, eliminating rough, jerky motion effects. When using multiple keyframes, **Smoothing** makes the motion appear as one fluid movement rather than a series of separate movements.
Copy Features

Select the Copy button between the starting and ending position preview windows to open the copy settings dialog window.

- **Copy Settings** allows you to copy specific settings between slides, layers, captions, layer keyframes and caption keyframes. When a selection is made, the copy settings dialog window is displayed.
- **Copy Start to End** copies the selected layer from starting position to ending position.
- **Copy Start to End (All Layers)** copies all slide layers from starting position to ending position.
- **Copy End to Next Slide** copies the ending position of the selected layer to the next slide.
- **Copy End to Next Slide (All Layers)** copies all the ending positions of all slide layers to the next slide.
- **Copy All Layers to Next Slide (All Keyframes)** copies all of the layers and all associated keyframe settings to the next slide.
- **Copy Layer to Next Slide (All Keyframes)** copies the selected layer and all associated keyframe settings to the next slide.

Motion Style

The motion style options are found in drop down lists between the starting and ending position movement sliders. The default value for motion is **Smooth**.

- **Linear** moves the specified layer at a constant speed for the duration of the motion.
- **Smooth** moves the layer slowly at first, speeds up in the middle, and slows down at the end of the motion.
- **Accelerate** moves the layer slowly at first, speeds up as the motion progresses, and reaches full speed when the motion ends.
- **Decelerate** moves the layer quickly at first, then slows more and more until the motion ends.

Captions

The Captions options let you add customized text to the current slide. Captions include any type of text, macros or symbols, each configured with different settings, motion, effects and interactivity settings.

**To Access Captions:**

1. In the slide list, click on the slide you would like to modify.
2. Choose **Slide > Slide Options** and click on the Captions button on the left side of the window.
3. Add captions to the selected slide.
4. Click < Done >.
Caption Options

Captions List

- Captions List shows which captions have been added to this slide. Each caption has three boxes next to it, Global/Slide, Visible and Transitions. Global/Slide makes the caption a global caption, so that it is seen on all slides in your show, or a slide caption that will only appear on the current slide. Visible hides and shows this caption. Transitions determines whether or not the caption is affected by the slide’s transition effects.
- Add adds a new caption.
- Del removes the selected caption.
- Up moves the selected caption up the list, placing it on top of other captions in the slide.
- Down moves the selected caption down the list, placing it under other captions in the slide.

Text

In order to save you time, ProShow Producer lets you save your custom caption settings as Caption Styles that can be used over and over again. Font, Font Size and all other Caption Attributes are saved so that you don’t have to reconfigure these settings each time you create a new caption.
- Text Field edits the text of the selected caption.
- Caption Style applies a saved set of caption configurations. Click < Styles > to choose from available caption styles. Also, Add a New Style, Update Style and Delete Style are in the caption styles dialog.
- Font sets the font to be used for the caption. ProShow Producer supports all TrueType fonts installed on your computer.
- Font Size sets the size of the caption text. Pick a size from the drop-down menu or manually enter a specific value.
- Bold, Italic, Shadow sets the attributes for the caption.
- Macro launches the insert macro window, where you can select a macro, special character, EXIF or IPTC field to insert in the selected caption. For more information, please see Chapter 26: Interactive Shows.

Preview Area

- Preview Position allows you to click and drag any caption to position or resize it in your slide.

Caption Placement

- Align moves the text anchor point between Left, Right, Center and Fill.
- Position allows you to specify numerical values for caption position.
- Rotate allows you to rotate the selected caption using the rotate slider.
- Character Rotate allows you to rotate individual characters in the selected caption using the rotate slider.
- Skew allows you to slant the caption using the skew slider.
- Opacity specifies how opaque or transparent the caption will appear to be. As the value nears 0%, it will become more and more transparent.
- Character Spacing sets the character spacing for the selected caption.
- Line Spacing sets the line spacing for the selected caption.
Caption Color

- **Caption Color** allows you to colorize the selected caption using a selected color. Click `< Set Color >`, click on the desired color in the color wheel, and click `< Set Color >` again to apply the effect.

Outline Caption

- **Outline Caption** enables and disables the outline around caption characters for the selected caption.
- **Outline Color** sets the color for the caption outline. Click `< Set Color >`, click on the desired color in the color wheel, and click `< Set Color >` again to apply the effect.

Drop Shadow

- **Drop Shadow** enables and disables the use of a drop shadow on the selected caption.
- **Set Color** sets the color for the drop shadow. Click `< Set Color >`, click on the desired color in the color wheel, and click `< Set Color >` again to apply the effect.

Use Texture on Caption

- **Use Texture on Caption** enables and disables the use of textured captions.
- **Image** selects the image as the texture for the selected caption. Click `< Browse >` to select an image. Click `< Edit >` to launch the external editor configured in Preferences.
- **Gradient** selects the gradient as the texture for the selected caption. Click `< Edit >` to configure the gradient in the Create Gradient dialog.
- **Scaling** specifies how the image or gradient will be applied in the caption texture. Choose from Fill Caption, Fill Character or Fill Frame.
- **Zoom** controls the size of the image that is used as your texture.

Text Effects

**Text Effects** controls how the caption behaves when it appears on the slide, when it is sitting on the slide and when it leaves the slide. These effects occur whether or not you add Caption Motion.

- **Fly In** sets the text effect used when the caption appears on the slide. Click `< Select >` to launch the choose caption effects dialog.
- **Normal** sets the behavior of the caption while it is displayed on the slide. Click `< Select >` to launch the choose caption effects dialog.
- **Fly Out** sets the text effect used when the caption leaves the slide. Click `< Select >` to launch the choose caption effects dialog.
- **Show Fly-In, Normal and Fly-Out effects combined in preview** previews all three caption effects at once in the choose caption effects dialog.

Caption Interactivity

Please see Chapter 26: Interactive Shows for more information.

- **Action** selects the action to perform when the caption is clicked. Selecting `< None >` disables caption interactivity. See Chapter 30: Actions for Interactivity for a list of actions.
- **Destination** provides a destination for the action, if one is required.
Caption Motion

The Caption Motion options allow you to set caption motion and adjustment effects that will occur during the course of a slide. Caption Motion is configured using the keyframe timeline, which allows you to create sequences of caption motion and adjustment effects on a single slide. Each caption in a slide has independent motion settings and timing to give you maximum flexibility in creating interesting caption effects. Caption Motion options can be used with or without Text Effects.

Caption Motion Options

Caption List

- Captions List shows which captions have been added to this slide. Each caption has three boxes next to it, Global/Slide, Visible and Transitions. Global/Slide makes the caption a Global caption, so that it is seen on all slides in your show, or a Slide caption that will only appear on the current slide. Visible hides or shows this caption. Transitions determines whether or not the caption is affected by the slide’s transition effects.

Keyframes

- Keyframe Timeline displays all the keyframes specified for the selected caption. Right-click on the timeline to add, delete or reset keyframes.
- Keyframe Marker represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.

- Transitions determine how the layer will enter and exit the screen. Set the Transition In and Transition Out fade times by moving them on the keyframe timeline.

Matching Options

Matching Options allows you to match layers within slides or from one slide to the next to create fluid motion effects. Matching also automatically updates related layers so that you can make changes once and the matched layers will also reflect that change. To open the matching options, select Not Matched, visible underneath both the starting and ending position preview windows.

- Match Previous matches the settings for the caption chosen in the drop down list to the previous slide.
- Match Next matches the settings for the selected caption to the next slide.

Starting/Ending Position

- Font Size sets the size of the selected caption. Select a size from the drop-down menu, enter a specific value or use the mouse wheel to increase and decrease font size.
- Position sets the default position of the layer on the slide. Click and drag the layer in the preview window or specify coordinates in the position value boxes.
- Skew slants characters in the caption to the right or left. Specify the degree of slant in the skew value box.
- Rotate Character allows you to rotate the characters within the selected caption.
• **Rotate Caption** allows you to rotate the selected caption. Use the rotation slider or click and drag the blue triangle on the preview.

• **Opacity** specifies how opaque or transparent the selected caption will appear to be. As the value nears 0%, it will become more and more transparent.

• **Colorize** allows you to colorize the selected caption using a selected color. Click `<Set Color>`, click on the desired color in the color wheel, and click `<Set Color>` again to apply the effect.

• **Smoothing** smooths motion paths, eliminating rough, jerky motion effects.

**Copy Features**

To access copy options, select the **Copy** button found between the starting and ending position preview windows. This opens the copy dialog window.

• **Copy Settings** allows you to select copy options for specific slides, layers, captions, layer keyframes and caption keyframes. Selecting one of these will open the copy settings window.

• **Copy Start to End** copies the selected caption from the starting position to the ending position.

• **Copy Start to End (All Captions)** copies all slide captions from the starting position to the ending position.

• **Copy End to Next Slide** copies the selected caption to the next slide.

• **Copy End to Next Slide (All Captions)** copies all slide captions to the next slide.

• **Copy All Captions to Next Slide (All Keyframes)** copies all of your captions and their keyframe settings to the next slide.

• **Copy Caption to Next Slide (All Keyframes)** copies the selected caption and all associated keyframe settings to the next slide.
Sounds

The Sounds category lets you add sounds to the current slide. You can use slide sounds to add voice-overs, sound effects and more without having to edit your soundtrack.

To Add a Slide Sound:
1. In the slide list, click on the slide you would like to add a sound to.
2. Choose Slide > Slide Options and click on the Sounds button on the left side of the window.
3. Add sounds to the selected slide and set options as desired.
4. Click < Done >.

Sound Options

Slide Sound

- **Sound** specifies the sound file to be used as a slide sound. Click < Browse > to select a sound file.
- **Preview Sound** previews the current slide sound. Click < Play > to preview the current slide sound.
- **Remove Sound** removes the current sound. Click the Reset button to remove the current sound.
- **Record Voice-Over** begins recording the voice-over for the selected slide. Click < Edit > to launch the external editor configured in Preferences.

Timing and Playback

- **Offset** specifies when the sound will begin playing after the previous slide is over. A positive value is the number of seconds into the new slide where the sound will begin. A negative value is the number of seconds before the slide (in the previous slide) where the sounds will begin.
- **Trim Audio** launches the Audio Trimmer, which allows you to set the starting and ending point visually, with accuracy down to a single frame. For more information, see Chapter 24: Audio and Video Utilities.
- **Set Slide Time to Sound Length** increases or decreases slide duration to match the length of the slide sound exactly.
- **Continue Playback of Sound After Slide Ends** enables and disables slide sound playback after the slide ends. The sound will play until the clip ends when enabled.

Custom Slide Sound Settings

These settings override the slide sound settings in the show options.

- **Custom Slide Sound Settings** enables and disables a custom sound for the slide.
- **Volume** specifies the volume of the slide sound.
- **Fade In** sets the amount of time that the slide sound will take to fade in, in seconds. For no fade, specify zero seconds.
- **Fade Out** sets the amount of time that the slide sound will take to fade out, in seconds. For no fade, specify zero seconds.
Override Soundtrack During This Sound

- **Override Soundtrack During This Sound** allows you to override the defaults configured in the Soundtrack Options for the show. To enable this override, you must check the **Override Soundtrack During This Sound Checkbox**.

- **Volume** specifies the volume of the soundtrack while the slide sound plays.

- **Fade Out** sets the amount of time that the soundtrack will take to fade out, in seconds. For no fade, specify zero seconds.

- **Fade In** sets the amount of time that the soundtrack will take to fade in, in seconds. For no fade, specify zero seconds.

Slide Background

The Slide Background options allow you to apply a background color or image to an individual slide. The changes made to the slide background will only affect the selected slide unless you specifically choose to apply the background settings to your entire show. You can select a background for the entire show in the Background section of Show Options.

To Access Slide Background:

1. In the slide list, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Background button on the left side of the window.
3. To modify one or more of the Slide Background settings, first check the **Override Show Background Options for this Slide** box to open the background for editing.
4. Make changes to the slide background settings.
5. Click <Done>.

Slide Background Options

Enable Slide Background

- **Override Show Background Options for this Slide** enables and disables the background options for this slide. All other slide background options are deactivated until this option is selected and the slide will use the default show background configured in show options.

- **Type** sets the type of background to apply to the slide. Choose from Solid Color, Gradient and Image.

Solid Color

- **Background Color Selection** allows you to set a color for your background. Click <Set Color>, click on the desired color in the color wheel, and click <Set Color> again to apply the effect.

Gradient

- **Edit Gradient** allows you to configure the gradient in the Create Gradient dialog.
Background Image

- **Use Background Image** allows you to choose an image for the background. Click **< Browse >** to select an image file. Click **< Edit >** to launch the external editor configured in Preferences.

- **Scaling** lets you select the default size for the background image. There are a number of options you can use to scale the background image. **Fill Frame** sizes the layer to fill the entire frame and may crop off the edges of the background image. **Fit Frame** sizes the background image so that the entire layer is visible, sometimes filling only part of the frame. **Stretch to Frame** stretches the background image so that it fills the entire slide, potentially distorting it. **Fill Safe Zone** is much like fill frame, but it sizes the background image to fill the safe zone. **Fit to Safe Zone** is much like fit frame, but it sizes the background imager to fit in the safe zone.

Adjustments

- **Brightness** allows you to lighten or darken the background image. Increase the value to lighten, decrease to darken.

- **White Point** determines the brightest point in the image and allows you to adjust the background image accordingly.

- **Black Point** determines the darkest point in the image and allows you to adjust the background image accordingly.

- **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the background image.

- **Hue** allows you to change the overall hue of the background image.

- **Sharpen** allows you to make edges more clearly defined in the background image.

Rotation

- **Rotation** rotates the background image by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.

Flip

- **Flip** allows you to flip your image horizontally, vertically or both. Check the box next to the desired effect.

Colorize Image

- **Colorize Image** allows you to colorize the background image using a selected color. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.
Copying Settings

In slide options in ProShow Producer, you can copy almost any setting from any layer to any other layer in your show. This saves the professional user a large amount of time while making it easier to precisely configure settings. Basically, you can right-click on almost any setting in slide options and copy those settings with a few clicks of the mouse. This is achieved in the Copy Settings dialog.

Copying Settings Options

- **Source Layer** or **Source Keyframe** lists all available sources for copying settings.
- **Settings to Copy** lists all Source Layer or Keyframe settings available to copy.
- **Destination Layer** or **Destination Keyframe** lists all available destinations for copying settings.
- **Expand All** shows all the available layers or keyframes.
- **Collapse All** hides all layers and keyframes, displaying only slides.
- **Order By** sets the order of the sources and destinations displayed.
- **Select All** selects all available Destination Layers or Keyframes.
- **Select None** de-selects all available Destination Layers or Keyframes.

To Access Copy Settings:

1. In the slide list, double-click on the slide containing the setting(s) you would like to copy.
2. Click on the tab in slide options containing the setting(s) you would like to copy. Right-click on the value field corresponding to the setting you would like to copy.
3. From that list, select **Copy [Setting you selected] to Other Layers**. If you are copying a Keyframe setting the options will be **Copy [Setting you selected] to Other Keyframes**.
4. This will launch the Copy Settings dialog. Here, you can specify the source and destination of any setting(s) in your show. Check the boxes next to the Source Layer or Source Keyframe.
5. Next, check items in the Settings to Copy section.
6. Check the boxes next to the Destination Layer or Destination Keyframe.
7. Click **Copy & Close** to apply the setting(s) to the destination.
CHAPTER 5 | Customizing Your Show

PART ONE  Working in ProShow Producer

Customizing Your Show

Using Show Options
To configure options affecting your entire show, use the Show Options window. You can change these options at any time before, during or after the creation of your show.

Show Options Actions
• Select a show title and show thumbnail to be displayed in output menus.
• Add captions to the entire show.
• Configure your soundtrack.
• Set options affecting your show background.
• Add a watermark to your show.

Exploring Show Options
There are a number of different ways to access Show Options. Here are two commonly used methods for accessing the Show Options dialog box:

To Access Show Options:
1. Choose Show > Show Options.
2. To exit the Show Options window, click < Done >.

or
1. Click < Options > on the Main Toolbar.
2. To exit the Show Options window, click < Done >.

Show Options Categories

- **Show Options** controls general show options like title, thumbnail, aspect ratio and safe zone.
- **Show Captions** applies and adjusts captions that appear in every slide.
- **Soundtrack** sets options for the show soundtrack, including fades, audio cropping and defaults.
- **Background** sets the background for the show.
- **Watermark** applies a watermark to all slides, similar to a network logo on a TV broadcast.
Show Options

Show Options control the basic settings that affect your overall show. You can access these options at any time, even before adding slides to your show. You can do the following from this window:

- Set the show title that appears in the show info bar and on menus.
- Specify the aspect ratio of the show.
- Set the size of the safe zone indicators in the Preview.
- Specify certain transitions for random transition effects.

To Access General Show Options:
1. Choose Show > Show Options and click on the Show Options button on the left side of the window.
2. Make changes to the settings as desired.
3. Click < Done >.

Show Title and Thumbnail

The Show Title and Thumbnail are displayed in output menus. By default, the Show Title is ‘Untitled ProShow’ and the Show Thumbnail is the first slide of your show.

- Show Title specifies the title that will be used as the show title.
- Select Thumbnail sets a different slide or image as the show thumbnail.

Preview Area

- Preview Position displays the Safe Zone for the show.

Aspect Ratio

The Aspect Ratio of your show affects how your show appears in previews and output. The Aspect Ratio affects the relationship between the height and width of your show, not the exact dimensions.

- Aspect Ratio specifies the aspect ratio for your show. The 4:3 setting is the standard for fullscreen television and computer displays. The 16:9 setting produces a widescreen display. Click < Custom > to specify a custom aspect ratio.

Safe Zone for Television Display

The Safe Zone is the area around the edges of your show that may not be visible when the show is viewed on some televisions. Even modern televisions clip off small amounts of the edges of the images displayed so that the entire screen is filled. If you place important show content too close to the edges of the screen it may be clipped off. There is no way to predict how much will be clipped. Every television is different. The Safe Zone percentages in ProShow Producer have no effect on your output except for objects that are scaled to Fit to Safe Zone. The shaded area is only there to help ensure that your content stays on the screen during TV playback.

- Safe Zone specifies the percentage of the screen width and height to be shaded to serve as the safe zone.
Random Transition Effects

- **Random Effects** specifies which transitions are used when you select the random transition effect. Click <Select> to launch the random effects chooser.

Show Captions

In Show Captions options, you can quickly and easily add captions to your entire show. Use Show Captions to quickly add copyright notices, contact information, file names and slide numbers. You can do the following from this window:

- Add captions that appear on every slide in your show.
- Set the font, size, color, style and placement of a show caption.
- Add effects and behaviors to show captions.
- Control the order of captions when multiple captions are used.

To Access Show Captions:

1. Choose Show > Show Options and click on the Show Captions button on the left side of the window.
2. Add captions and set the options as desired.
3. Click <Done>.

Captions List

- **Captions List** shows which captions have been added to the entire show.
- **Add** adds a new caption.
- **Del** removes the selected caption.

- **Up** moves the selected caption up the list, placing it on top of other captions in the show.
- **Down** moves the selected caption down the list, placing it under other captions in the show.

Text

- **Text Field** edits the text of the selected show caption.
- **Caption Style** applies a saved set of caption configurations. Click <Styles> to choose from available caption styles. Also, Add a New Style, Update Style and Delete Style in the Caption Styles dialog.
- **Font** sets the font to be used for the selected show caption. ProShow Producer supports all TrueType fonts currently installed on your computer.
- **Font Size** sets the size of the selected show caption text. Pick a size from the drop-down menu or manually enter a specific value.
- **Bold, Italic, Shadow** sets the attributes for the selected show caption.
- **Macro** launches the insert macro window, where you can select a macro, special character, EXIF or IPTC field to insert in the selected show caption. For more information, please see Chapter 26: Interactive Shows.

Preview Area

- **Preview Position** allows you to click and drag any show caption to position it in your show or resize it as desired.
Caption Placement

- **Align** moves the text anchor point between **Left**, **Right**, **Center** and **Fill**.
- **Position** allows you to specify numerical values for caption position.
- **Rotate** allows you to rotate the selected caption using the rotate slider.
- **Character Rotate** allows you to rotate individual characters in the selected caption using the rotate slider.
- **Skew** allows you to slant the caption using the skew slider.
- **Opacity** specifies how opaque or transparent the caption will appear to be. As the value nears 0%, it will become more and more transparent.
- **Character Spacing** sets the character spacing for the selected caption.
- **Line Spacing** sets the line spacing for the selected caption.

Caption Color

- **Caption Color** allows you to colorize the selected show caption using a selected color. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.

Outline Caption

- **Outline Caption** enables and disables the outline around caption characters for the selected caption.
- **Outline Color** sets the color for the show caption outline. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.

Drop Shadow

- **Drop Shadow** enables and disables the use of a drop shadow on the selected caption.
- **Set Color** sets the color for the drop shadow. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.

Use Texture on Caption

- **Use Texture on Caption** enables and disables the use of textured captions.
- **Image** selects the image as the texture for the selected caption. Click **< Browse >** to select an image. Click **< Edit >** to launch the external editor configured in the program preferences.
- **Gradient** selects the gradient as the texture for the selected caption. Click **< Edit >** to configure the gradient in the **Create Gradient** dialog.
- **Scaling** specifies how the image or gradient will be applied in the caption texture. Choose from **Fill Caption**, **Fill Character** or **Fill Frame**.
- **Zoom** controls the size of the image that is used as your texture.

Text Effects

**Text Effects** controls how the caption behaves when it appears on the slide, when it is sitting on the slide and when it leaves the slide.

- **Fly In** sets the text effect used when the caption appears on the slide. Click **< Select >** to launch the choose caption effects dialog.
- **Normal** sets the behavior of the caption while it is displayed on the slide. Click **< Select >** to launch the choose caption effects dialog.
- **Fly Out** sets the text effect used when the caption leaves the slide. Click **< Select >** to launch the choose caption effects dialog.
• **Show Fly-In, Normal and Fly-Out effects combined in preview** previews all three caption effects at once in the choose caption effects dialog.

**Caption Interactivity**

Please see Chapter 26: Interactive Shows for more information.

• **Action** selects the action to perform when the caption is clicked. Selecting *None* disables caption interactivity. See Chapter 30: Actions for Interactivity for a list of actions.

• **Destination** provides a destination for the action, if one is required.

---

**Soundtrack**

In the **Soundtrack** category of the show options, you can configure all of the settings related to the audio track that make up your soundtrack. You can do the following from this window:

• Set the volume for your show.

• Add, remove and re-order tracks.

• Set fades for audio tracks.

• Trim or crop your audio track.

• Specify defaults for soundtrack interaction with slide sounds.

**To Access Soundtrack options:**

1. Choose **Show > Show Options** and click on the **Soundtrack** button on the left side of the window.

2. Add tracks and set the options as desired.

3. Click *Done*.

**Master Soundtrack Volume**

• **Master Volume** sets the overall volume of the show. This setting affects the volume of all sounds in your show.

**Tracks**

• **Track List** displays the individual audio tracks that make up the soundtrack. These tracks are listed in the order in which they will play.

• **Add** adds a new audio track to the soundtrack.

• **Del** removes the selected audio track from the soundtrack.

• **Up** moves the selected audio track up the list, placing it before other audio tracks in the Soundtrack.
• **Down** moves the selected audio track down the list, placing it after other audio tracks in the Soundtrack.

• **Volume** specifies the volume of the selected audio track.

• **Fade In** sets the amount of time that the selected audio track will take to fade in, in seconds. For no fade, specify zero seconds.

• **Fade Out** sets the amount of time that the selected audio track will take to fade out, in seconds. For no fade, specify zero seconds.

• **Offset** specifies the number of seconds from the end of the previous track to the beginning of the current track. A positive number will create a gap of silence between tracks while a negative number will create a crossfade.

• **Trim Audio** lets you select the part of your audio file that you would like to use for the show. Click <Edit Fades and Timing> to open the Audio Trimmer. Click <Edit Track> to launch the external audio editor configured in the preferences.

**Defaults for Other Sounds**

These settings are the defaults for slide sounds. They will be used unless they are overridden in Slide Options > Sounds.

• **Volume** specifies the volume of the selected slide sound.

• **Fade Out** sets the amount of time that the selected slide sound will take to fade out, in seconds. For no fade, specify zero seconds.

• **Fade In** sets the amount of time that the selected slide sound will take to fade in, in seconds. For no fade, specify zero seconds.

**Override Soundtrack During This Sound**

These settings are the defaults for how the soundtrack behaves when a slide sound plays.

• **Volume** specifies the volume of the selected audio track during the slide sound.

• **Fade Out** sets the amount of time that the selected audio track will take to fade out when a slide sound plays, in seconds. For no fade, specify zero seconds.

• **Fade In** sets the amount of time that the selected audio track will take to fade in when a slide sound plays, in seconds. For no fade, specify zero seconds.

**Sync and Music Buttons**

• **Save Music From CD** activates the audio CD feature, allowing you to use a track directly from a CD.

• **Record Slide Timing** launches the record slide timing feature for timing the show to specific slides. For more information, please see Chapter 24: Audio and Video Utilities.

• **Sync Show to Audio** makes all the slide times the same length so that they add up to equal the length of your soundtrack.

• **Sync Selected Slides** uses the existing slide times and increases them proportionately so that they add up to equal the length of your soundtrack.
Show Background

The Background options allow you to apply a background color or image to the entire show. The changes made to the Show Background will affect the entire show, unless you specifically choose to apply a different background to an individual slide. You can do the following from this window:

- Set the default background color for your show.
- Set the background image for your show.
- Apply adjustments to your background image.

To Access Show Background:

1. Choose Show > Show Options and click on the Background button on the left side of the window.
2. Select background type and set the options as desired.
3. Click < Done >.

Show Background

- Type sets the type of background to apply to the show. Choose from Solid Color, Gradient, and Image.

Solid Color

- Background Color Selection allows you to set a color for your background. Click < Set Color >, click on the desired color in the color wheel, and click < Set Color > again to apply the effect.

Gradient

- Edit Gradient allows you to configure the gradient in the Create Gradient dialog.

Background Image

- Use Background Image allows you to choose an image for the background. Click < Browse > to select an image file. Click < Edit > to launch the external editor configured in the preferences.
- Scaling lets you select the size for your background image. There are a number of options you can use to scale the image. Fill Frame sizes the image to fill the entire frame and may crop off the edges of the layer. Fit Frame sizes the image so that the entire image is visible, sometimes filling only part of the frame. Stretch to Frame stretches the image so that it fills the entire slide, potentially distorting the image. Fill Safe Zone is much like fill frame, but it sizes the image to fit in the safe zone. Fit to Safe Zone is much like fit frame, but it sizes the image to fit in the safe zone.

Adjustments

- Brightness allows you to lighten or darken the background image. Increase the value to lighten, decrease to darken.
- White Point determines the brightest point in the image and allows you to adjust the background image accordingly.
• **Black Point** determines the darkest point in the image and allows you to adjust the background image accordingly.

• **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the background image.

• **Hue** allows you to change the overall hue of the background image.

• **Sharpen** allows you to make edges more clearly defined in the background image.

**Rotation**

• **Rotation** allows you to rotate the background image by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.

**Flip**

• **Flip** allows you to flip the background image horizontally, vertically or both. Check the box next to the desired effect.

**Colorize Image**

• **Colorize Image** allows you to colorize the background image using a selected color. Click < Set Color >, click on the desired color in the color wheel, and click < Set Color > again to apply the effect.

**Watermark**

The **Watermark** options allow you to apply a watermark to the entire show. **Watermarks** help to brand your show and reinforce a corporate identity while deterring copyright violation. You can do the following from this window:

• Set the watermark graphic for your show.

• Specify watermark size and location.

• Apply adjustments to the watermark.

**To Access Watermark Settings:**

1. Choose **Show > Show Options** and click on the **Watermark** button on the left side of the window.
2. Select Image and set the options as desired.
3. Click < Done >.

**Use Watermark Image**

• **Use Watermark Image** enables and disables the use of a watermark in your show.

• **Source** specifies the file to be used for the watermark. Click < Browse > to select the file. Click < Edit > to launch the external editor configured in Preferences, which allows you to edit the selected file.

• **Position** sets the default position for the watermark. Click and drag the watermark in the preview box or enter precise values to set its position.

• **Zoom** sets the default size of the watermark. Increase and decrease the zoom to make the image larger and smaller, respectively.
Adjustments

- **Opacity** specifies how opaque or transparent the watermark image will appear to be. As the value nears 0%, it will become more and more transparent.

- **Brightness** allows you to lighten or darken the watermark image. Increase the value to lighten, decrease to darken.

- **White Point** determines the brightest point in your image and allows you to adjust the watermark image accordingly.

- **Black Point** determines the darkest point in your image and allows you to adjust the watermark image accordingly.

- **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the watermark image.

- **Hue** allows you to change the overall hue of the watermark image.

- **Sharpen** allows you to make edges more defined in the watermark image.

Rotation

- **Rotation** allows you to rotate the watermark image by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.

Flip

- **Flip** allows you to flip the watermark image horizontally, vertically or both. Check the box next to the desired effect.

Colorize Image

- **Colorize Image** allows you to colorize the watermark image using a selected color. Click <Set Color>, click on the desired color in the color wheel, and click <Set Color> again to apply the effect.
Overview of Output

Choosing an Output Format

Once you finish composing your presentation, you are ready to move on to the next step in the slide show creation process: choosing an appropriate output format. This is a very important step when you consider that the output format you choose must match your audience’s needs. With so many output options, there’s guaranteed to be a suitable format for your show.

- **DVD Creation** is the best option for playback on a DVD player. Include an optional PC Auto-run for hassle-free PC playback.
- **Blu-ray Creation** gives you the ability to create high definition shows to harness your HD television and Blu-ray player.
- **Device Creation** gives you the ability to view your slideshow on a wide variety of multimedia devices available from modern game consoles to iPods.
- **Video CD Creation** is a good option if you don’t have a DVD burner or DVD media. Video CDs will play on most DVD players.
- **Video File Creation** lets you choose from a wide variety of video file formats, including AVI, WMV, MPEG 1 and 2 and HD Video.
- **Share Show Online** creates your show output and uploads it to the www.photodex.com online sharing service so you can share your shows for free.
- **Web Show Creation** outputs your show and generates the HTML code for your website. Show playback is controlled by Photodex Presenter, a free web plug-in.
- **Flash Show Creation** outputs your show for web playback to FLV so that it can be easily integrated into your website. No Flash experience required!
- **E-mailing Shows** creates an executable file then e-mails it from within ProShow Producer using your preconfigured e-mail preferences.
- **Autorun CD Creation** creates a disc containing your show that runs automatically when loaded into a Windows PC. Requires no additional software to replay shows.
- **Executable Creation** makes a stand-alone slide show that will play on any Windows PC without any additional software.
- **YouTube** gives you the ability to upload your shows directly to YouTube and share them on one of the most popular video sites on the Internet.
- **Screen Saver Creation** creates a screen saver of your show that will play when your computer is idle.

For a complete list of supported output formats, please see [Chapter 29: Supported File Formats](#).
About Show Sizes

There is no set limit on the number of files you have in a slide show. There are limitations, though, depending on what output format you choose. These can be separated into three categories:

- **DVD and Video CD slide shows** are limited by the length of the show time (length) that will fit on the disk.
- **Video CD still shows** are limited to 99 images. This is a limitation of the Video CD format.
- **YouTube** video is limited to either 10 minutes of length or 100 megabytes of size.
- **All other formats**, executables and web shows, for example, can have any number of slides, but you need to keep the output file size in mind. For example, some systems limit executable size to 2.1GB. This is based on your system and will vary.

Photodex Presenter
Web Plug-In

Some of the output formats require **Photodex Presenter** for playback. **Photodex Presenter** is a free plug-in for your web browser that allows you to view streaming ProShow presentations on the web. **Presenter** provides superior playback quality and performance in addition to supporting all the effects found in DVDs and PC executables created in ProShow Producer. The
Photodex Presenter Frequently Asked Questions

Do I need ProShow to use Presenter?
No. Presenter simply lets you view slide shows that have been created in ProShow. Presenter is also the plug-in that allows you to share and view videos online.

Is Photodex Presenter safe?
Every copy of Photodex Presenter is digitally signed to ensure that it comes directly from Photodex. All our software products are designed to be safe and secure.

Why use Photodex Presenter?
Playback clarity and quality is better than any other streaming web format. With Presenter, the maximum amount of information is retained without compromising file size and the outputted file size is actually far smaller than video.

Using Photodex Presenter
After you have installed the Photodex Presenter web plug-in, simply visit a web page that contains a ProShow slide show and it will begin to play automatically. With built-in controls, you control show playback in your web browser. You can also use the right-click menu to access additional playback features.

Presenter Controls
- **Pause/Play** temporarily pauses or resumes playback of the show. The current slide will be displayed until show playback is resumed.
- **Stop** ends show playback and either returns to the menu or to the beginning of the show, if there is no menu.
- **Previous Slide** returns to the previous slide in the show.
- **Next Slide** advances to the next slide in the show.
- **Sound On/Off** enables and disables sound for the show.
- **Volume Control** sets the volume level for show sound.

Right-Click Presenter Menu
- **Pause/Play** temporarily pauses or resumes playback of the show. The current slide will be displayed until show playback is resumed.
- **Stop** ends show playback and either returns to the menu or to the beginning of the show, if there is no menu.
- **Full Screen** enables and disables full screen playback. Press <ESC> to exit full screen playback.
- **Mute** disables sound for the show.
- **Volume Control** sets the volume level for show sound.
- **About Photodex Presenter** displays the version number and publisher information for Presenter in an About Show window.
Presenter Security and Safety

Photodex Corporation is committed to ensuring that Presenter is safe for use on your computer or network. As the exclusive publisher of Presenter, Photodex digitally signs every copy to ensure that the software you receive on your computer came directly from Photodex and is in its unmodified form. Presenter only uses components developed and maintained by Photodex Corporation. No third party software is ever included with Presenter.

The Presenter plug-in is designed specifically to play back ProShow presentations over the web. It contains no components for any other task. This helps keep Presenter secure by limiting Presenter’s capabilities.
CUSTOMIZING MENUS

Using Menu Customizations

ProShow Producer includes a complete menu authoring system that allows you to create fully customized menus for most of the output formats. With complete creative control over how your menu looks and behaves, you can create professional, Hollywood-style menus with multiple pages, links and background music. In the customize menu window, you can do the following:

- Create and save custom themes and layouts.
- Add text, including copyright information, to menu pages.
- Configure all images and backgrounds.
- Add ‘Special Features’ to your show.
- Control the layout of each menu page.
- Customize a new or existing theme or layout using the customize options.
- Customize special effects in your menu.
- Add multiples shows to one file or disk.

To Access Customize Menu Options:

1 Click **Save** to save your show.
2 Select an output format that supports menus, like DVD, Web Show or Executable.
3 Click the **Menu** icon on the left side of the output creation window.
4 Click **< Customize >** to launch the Customize **Menu** window.
5 Customize the settings as desired.
6 Click **< OK >**.

About Menus

ProShow Producer divides menus into two components: themes and layouts. These themes and layouts are combined to create a complete menu. Producer allows you to save themes, layouts or menus, depending on which aspect of the menu you would like to re-use. Select **Themes** and **Layouts** in the **Menus** section of your output format.

- **Theme** controls the options affecting the appearance of your menu. When you save a **Theme**, you are saving the colors, text settings, images, music and pages in your menu.
- **Layout** saves only the position of shows and navigation objects on each menu page.
- **Menu** saves a combined **Theme** and **Layout**. Any **Theme** and **Layout** can be combined to create a **Menu**.
Menu Options
Overview

Pages manages the number, layout and appearance of the pages in your menu.

Shows adds and removes shows from menu pages. Specifies positions, colors and effects.

Layers specifies images and videos displayed on a menu page. Adjusts size and layout of objects.

Editing applies adjustments, like color correction and rotation to any photo or video on a page.

Captions allows you to insert text on a menu page. Customizes font style, size and color of the text.

Music allows you to add audio to a menu. Uses any MP3 or WAV file or pulls songs directly from a CD.

General Options

- **Zoom (Icon)** switches between the small and large Customize Menu window size.
- **Next / Previous Page (Icon)** moves from one menu page to the next.
- **Menu Page Display** shows the page number of the current menu page.
- **Save Theme** saves the current theme settings for future use.
- **Save Layout** saves the current layout settings for future use.
- **Ok** applies all changes and closes the Customize Menu window.
- **Cancel** removes all changes and closes the Customize Menu window.

Pages

The Pages category of the Customize Menu dialog controls the structure of your menu. From here, you can add, remove and rearrange the pages in your menu.

To Access Menu Pages Options:

1. After you have chosen your output format, click on the **Menus** icon on the left side of the window.
2. Click **< Customize Menu >**.
3. Click on the **Pages** icon on the left side of the window.
4. Customize the settings as desired.
5. Click **< OK >**.
Menu Pages

The Menu Pages in your show appear in a list across the top. To manage these pages, use the controls beneath the list.

- **Selected Page** displays the selected menu page in the preview.
- **Add** adds a new page to the menu. Pages are shown in order.
- **Del** removes the selected page from the menu.
- **Up** moves the selected page closer to the beginning of the list, placing it before other pages in the menu.
- **Down** moves the selected page closer to the end of the list, placing it after other pages in the menu.

Main Menu Title

- **Main Menu Title** sets the title of the main menu.

Navigation Settings

- **Loop All** adds or removes the Loop All function from the menu. **Loop All** allows the viewer to watch the shows in a continuous repeating loop.
- **Play All** adds or removes the play all function from the menu. **Play All** allows the viewer to watch the shows once, in order.

Default Background Color

- **Set Color** specifies the default background color to be used on all menu pages.

Custom Color for this Page

- **Set Color** overrides the default background color and specifies a custom background color to be used on the selected menu page.

Default Menu Background Image

- **Browse** allows you to browse for the image that you would like to use on all menu pages.
- **Scaling** specifies how the image will be applied to the menu background. Choose from Fill to Frame, Fill Frame or Stretch to Frame.

Custom Background Image for this Page

- **Browse** allows you to browse for the image that you would like to use on the selected menu page.
- **Scaling** specifies how the image will be applied to the menu background. Choose from Fill to Frame, Fill Frame or Stretch to Frame.
Shows

In the Shows category of the customize menu options, you can configure the way that shows are displayed on each menu page.

To Access Shows in Menu Options:
1. After you have chosen your output format, click on the Menus icon on the left side of the window.
2. Click < Customize Menu >.
3. Click on the Shows icon on the left side of the window.
4. Customize the settings as desired.
5. Click < OK >.

Shows for Menu

- **On Page** displays a list of the shows that appear on the selected menu page.
- **In Project** lists the shows that appear in the project that is currently open or shows added in the shows section of the output dialog.
- **Set Title** specifies the title of show.
- **Set Thumbnail** specifies the thumbnail to be used to represent the show on the menu page.
- **Add (Icon)** adds a show to your open project.
- **Delete (Icon)** removes a shows from your open project.
- **Up** moves the selected show closer to the beginning of the list, placing it before other shows in the menu.
- **Down** moves the selected show closer to the end of the list, placing it after other shows in the menu.

Show Thumbnail Position

- **Position** sets the position of the thumbnail on the menu page. Click and drag the thumbnail into position or specify exact x and y coordinates in the space provided.
- **Zoom** increases and decreases the size of the show thumbnail. Click the thumbnail and move your mouse wheel or move the zoom slider to adjust thumbnail size.

Highlight Colors

- **Selection - Set Color** specifies the color of the thumbnail outline when it is selected. Click < Set Color >, click on the desired color in the color wheel, and click < Set Color > again to apply the effect.
- **Active - Set Color** specifies the color of the thumbnail outline when it is active. Click < Set Color >, click on the desired color in the color wheel, and click < Set Color > again to apply the effect.

Thumbnail Behavior

These options apply to executable and web output only.

- **Grow active thumbnail** enables and disables a growing effect that occurs when the mouse cursor moves over a thumbnail.
- **Make inactive thumbnails transparent** enables and disables a transparency effect that makes inactive or unselected thumbnails appear subdued.
- **Pulse thumbnails outline** enables and disables a pulsing effect that affects the thumbnail outline when a thumbnail is selected.
• **Pause inactive video thumbnails** enables and disables playback of video thumbnails when the thumbnails are inactive.

**Layers**

The **Layers** options let you add, remove and edit objects on a menu page. Interactivity controls, a very powerful feature in ProShow Producer, are also configured here.

**To Access Image/Video Menu Options:**

1. After you have chosen your output format, click on the **Menus** icon on the left side of the window.
2. Click **< Customize Menu>**.
3. Click on the **Layers** icon on the left side of the window.
4. Customize the settings as desired.
5. Click **< OK >**.

By default, Menu pages contain various navigation links, such as **Play All** and **Loop All**. For a more professional-looking menu, you may want to replace these captions with appealing button graphics you create. This can be done very easily using ProShow Producer.

**To Add Buttons for Navigation:**

1. After you have chosen your output format, click on the **Menus** icon on the left side of the window.
2. Click **< Customize Menu >**.
3. Click on the **Captions** icon. In the **Caption List**, uncheck the boxes next to all of the captions.
4. Click on the **Layers** icon on the left side of the window. Click **< Add >** and select the button graphic for the navigation button you would like to add. Resize and position this graphic as desired.
5. Select this button in the **Objects on the Page** list. In the **Object Actions** section, select the appropriate action from the **Action** drop-down list.
6. Repeat steps 4 and 5 for all the navigation buttons you would like to add to this menu page.
7. Click **< OK >**.

**Objects on This Page**

- **Add (Icon)** adds a new image or video to the current page.
- **Delete (Icon)** removes the selected object from the page.
- **Up** moves the selected object closer to the beginning of the list, placing it before other objects in the list.
- **Down** moves the selected object closer to the end of the list, placing it after other objects in the list.

**Selected Object Options**

- **Select File** allows you to select a new file to replace the current one.
- **Edit File** launches the pre-configured external image editor.
- **Properties** displays the meta-data for the selected file.
- **Source** displays the source file for the selected object.
- **Resolution** shows the resolution of the selected file.
• **Size** displays the file size of the selected object.
• **Type** shows the file type of the selected object.
• **Length** displays the length of the selected file if the file is a video clip.

**Layer Settings**

• **Position** specifies the position of the selected object on the menu page. Click and drag the object into position or specify exact x and y coordinates in the space provided.
• **Zoom** increases and decreases the size of the selected object. Click the object and move your mouse wheel or move the zoom slider to adjust thumbnail size.

**Video Clip Settings**

• **Trim Clip** launches the built-in video trimmer. Specify clip length and video offset. For more information, please see Chapter 24: Audio and Video Utilities.
• **Volume** sets the volume of the video clip.

**Layer Actions**

These actions are different than those used in Caption Interactivity in your show. For more information, see Chapter 26: Interactive Shows.

• **Action** selects the action to perform when the object is clicked. Selecting **< None >** disables interactivity. See Chapter 30: Actions for Interactivity for a list of actions.
• **Destination** provides a destination for the object action, if one is required.

**Editing**

The **Editing** options allow you to make quick changes to your menu page content. These adjustments are simply settings saved in ProShow Producer, so they do not affect your original content.

**Selected Layer**

• **Selected Layer** lists the objects that make up the page. The selected layer is highlighted.

**Adjustments**

• **Opacity** specifies how opaque or transparent the current layer will appear to be. As the value nears 0%, it will become more and more transparent.
• **Brightness** allows you to lighten or darken the layer. Increase the value to lighten, decrease to darken.
• **White Point** determines the brightest point in your layer and allows you to adjust the layer accordingly.
• **Black Point** determines the darkest point in your layer and allows you to adjust the layer accordingly.
• **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the selected layer.
• **Hue** allows you to change to overall hue of your layer.
• **Sharpen** allows you to make edges more clearly defined in your layer.
Rotation

- **Rotation** allows you to rotate your image by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.

Flip

- **Flip Horizontal** flips the selected layer horizontally.
- **Flip Vertical** flips the selected layer vertically.

Shadow

- **Drop Shadow on Object** enables and disables the use of a drop shadow on the selected layer.

Outline Layer

- **Set Color** specifies a color to be used for the outline of the selected layer. Click `<Set Color>`, click on the desired color in the color wheel, and click `<Set Color>` again to apply the effect.

Colorize Object

- **Set Color** allows you to colorize your image using a selected color. Click `<Set Color>`, click on the desired color in the color wheel, and click `<Set Color>` again to apply the effect.

Captions

You can add any number of text elements to your menu using **Captions** options. ProShow Producer gives you complete control over the placement, appearance and behavior of the captions in your show menu.

If you do not wish to include thumbnails in your menu, or if you would like a text-only menu page, you can use **Caption Actions** to achieve this. See **Chapter 30: Actions for Interactivity** for a list of actions.

To Create a Text-Only Menu:

1. After you have chosen your output format, click on the **Menus** icon on the left side of the window.
2. Click `<Customize Menu>`.
3. Click on the **Pages** icon on the left side of the window. Click the green `<Add>` button to add a new page.
4. Select the new page in **Menu Pages** and then click the **Captions** tab.
5. Click the `<Add>` button in the **Caption List**. In the text box, type the name of one of the shows to be included in the menu. Configure the caption settings as desired.
6. In the **Caption Action** section, select `<Play a Show>`. Select the corresponding show from the **Destination** drop-down list.
7. Repeat steps 5 and 6 until you have created text links for all the shows in your menu.
8. Arrange the links on the menu page as desired.
9. Click `<OK>`.
You may also want to include an ‘About’ page featuring your business or organization. This process is very similar to the one above.

**To Create an ‘About’ Page:**

1. After you have chosen your output format, click on the **Menus** icon on the left side of the window.
2. Click **< Customize Menu >**.
3. Click on the **Pages** icon on the left side of the window. Click the green **< Add >** button to add a new page.
4. Select the new page in **Menu Pages** and then click the **Captions** tab.
5. Click the **< Add >** button in the **Caption List**. In the text box, type the information you would like included on your ‘About’ page. Configure the caption settings as desired.
6. Click the **< Add >** button in the **Caption List**. In the text box, type ‘Back to Menu’. Configure the caption settings as desired. Select this caption in the **Caption List**.
7. In the **Caption Action** section, select **< Jump to a Menu Page >**. Select the **< Page 1 >** from the **Destination** drop-down list.
8. In the Caption List, uncheck the boxes next to all of the captions except the ones you created especially for this page.
9. Arrange the links on the menu page as desired.
10. Click **< OK >**.

**Caption List**

- **Add (Icon)** adds a new caption to the current page.
- **Delete (Icon)** removes the selected caption from the page.

- **Up** moves the selected caption closer to the beginning of the list, placing it before other objects in the list.
- **Down** moves the selected caption closer to the end of the list, placing it after other objects in the list.

**Text**

- **Text Field** edits the text of the selected caption.
- **Font** sets the font to be used for the caption. ProShow Producer supports compatible fonts currently installed on your computer.
- **Font Size** sets the size of the caption text.
- **Bold** applies the bold attribute to the caption.
- **Italic** applies the italic attribute to the caption.
- **Caption Opacity** specifies how opaque or transparent the selected caption will appear to be. As the value nears 0%, it will become more and more transparent.

**Caption Alignment**

- **Align** moves the text anchor point between left, right and center.
- **Position** shows numerical values for the caption’s position so that you can set precise positions for multiple captions.

**Text Color**

- **Set Color** specifies a color to be used for the selected caption. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.
Caption Action

These actions are different than those used in caption interactivity in your show. For more information, please see Chapter 26: Interactive Shows.

- **Action** selects the action to perform when the caption is clicked. Selecting <None> disables caption interactivity. See Chapter 30: Actions for Interactivity for a list of actions.
- **Destination** provides a destination for the action, if one is required.

Music

ProShow Producer lets you choose background music that will play while your menu is displayed. In Music options, you control all the settings related to music that plays on all pages of the menu, as well as custom music settings for individual pages.

Default Menu Music

- **Music** displays the audio file that you have selected for the default menu music. Click <Browse> to select an audio file.
- **Save From CD** activates the Audio CD feature, allowing you to use a track directly from the CD.
- **Edit Track** launches the external audio editor configured in Preferences, allowing you to edit the selected audio track. See Chapter 2: The Work Area for more information about configuring Preferences.
- **Volume** specifies the volume of the selected audio track.
- **Fade In** sets the amount of time that the selected audio track will take to fade in, in seconds. For no fade, specify zero seconds.
- **Fade Out** sets the amount of time that the selected audio track will take to fade out, in seconds. For no fade, specify zero seconds.
- **Trim Audio** launches the built-in audio trimmer. Click <Edit Fades and Timing> to open the Audio Trimmer so you can adjust the length of the selected audio track and set fade times using a waveform.

Custom Music for This Page

- **Music** displays the audio file that you have selected for the custom page music. Click <Browse> to select an audio file.
- **Save From CD** activates the Audio CD feature, allowing you to use a track directly from the CD.
- **Edit Track** launches the external audio editor configured in Preferences, allowing you to edit the selected audio track.
- **Volume** specifies the volume of the selected audio track.
- **Fade In** sets the amount of time that the selected audio track will take to fade in, in seconds. For no fade, specify zero seconds.
- **Fade Out** sets the amount of time that the selected audio track will take to fade out, in seconds. For no fade, specify zero seconds.
- **Trim Audio** launches the built-in audio trimmer. Click <Edit Fades and Timing> to open the Audio Trimmer so you can adjust the length of the selected audio track and set fade times using a waveform.
DVD CREATION

Using DVD Creation

ProShow Producer allows you to create DVDs of your slide shows to share with clients, friends and family. The DVD format is very popular because it will play on most DVD players and it has the highest quality TV playback. Also, you have the option to include a PC executable on a DVD for hassle-free PC playback.

Standard resolution for DVD output is 720 x 480 (720 x 576 for PAL). This is much lower resolution in comparison to PC playback resolution. Photographers or professionals may notice the reduced resolution, but most consumers will not as they are used to the DVD format.

To Create a DVD:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on DVD from the create output window.
4. Customize your DVD using the various category options in the Create DVD Disc dialog.
5. Click < Create >.

DVD Options Overview

Menus allows you to customize the menu that appears on your DVD. Sets layout, content and music.

Shows adds and removes shows from the DVD. Sets show titles and thumbnails.

Output Options controls output quality, Video Standard selection and video options.

Disc Burning contains options for writing to a disc. Sets speed, DVD drive and number of copies.

PC Autorun adds an optional PC Executable to the DVD. Controls playback and protection options.

Branding configures branding options for the PC Executable, including your logo and branding.

Color Profiles sets the color profiles for PC playback if an executable is on the DVD.
Menus

From the Menu options, you can control all aspects of your DVD menu. The Menu options control the theme and layout, as well as additional customizations.

To Access DVD Menu Options:
1. Click Create Output > DVD in the main toolbar or go to Create > Create DVD to launch the create DVD disc window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts
- Theme selects which category of themes to display in the theme list.
- Layout displays various layouts for how shows are displayed on a menu page.
- Load Menu loads a saved menu.
- Save Menu saves the current theme and layout for future use.

Menu Settings
- Title specifies the main title for the menu.
- Aspect specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- Thumbnails allows you to set video loops of a show as a thumbnail.

Customize Menu
- Customize launches the Customize Menu window, which contains additional authoring capabilities. Please see Chapter 7: Customizing Menus for more information.

Shows

This category of options lets you add shows and video clips to your DVD. Since you can combine any number of shows and videos in your DVD, you will need to use the Shows window to manage them. Among other things, you can do the following from the Shows options:
- Add and remove shows on your DVD.
- Change the order of shows on your DVD.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your DVD.

To Access DVD Show Options:
1. Click Create Output > DVD in the main toolbar or choose Create > Create DVD to launch the create DVD disc window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.
Included Shows

- **Add** adds a new show to the DVD. When clicked, you will be prompted to select a saved show to add to the DVD.
- **Del** removes the selected show from the DVD.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** allows you to select an image or video that will represent the selected show in the DVD menu.

Include Intro Show

The Intro Show plays before the DVD menu appears.

- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

Output Options

The **Output Options** controls all of the settings related to DVD format, quality and more. In this window, you can do the following:

- Select DVD format.
- Select the video standard for the DVD.
- Enable and disable anti-flicker and desaturation.
- Specify DVD quality options.

To Access DVD Output Options:

1. Click **Create Output > DVD** in the main toolbar or choose **Create > Create DVD** to launch the create DVD disc window.
2. Click on the **Output Options** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.

**DVD Type**

- **DVD Type** specifies the quality for the DVD. Choose from the drop-down menu and view related information, including capacity, in the **DVD Type Information** section.

**Video Standard**

- **TV System** selects the television standard to be used on the DVD. For a complete list of television standards, please see **Chapter 31: Television Standards by Country**.
Audio Format

- **Audio Type** specifies audio encoding format for the DVD. For a complete list of supported file types, please see Chapter 29: Supported File Formats.

DVD Output Options

- **Anti-Flicker** enables and disables the anti-flicker filter during rendering. Anti-flicker will prevent the flickering effect that appears with some images and effects due to the nature of the DVD format. This does result, however, in a small loss of sharpness.
- **Desaturation** enables and disables the desaturation of the video to a specified percentage, preventing the colors in the video from becoming too extreme and resulting in an unnatural-looking video.

Video Clip Output Options

- **Encoding Quality** sets the encoding quality of video clips used in slides in your show.

DVD Type Information

This information provides an overview of the DVD type selected in the drop-down menu.

Disc Burning

The **Disc Burning** options control all of the settings related to DVD burning, burner selection and more. In this window, you can do the following:

- Set the speed of the DVD writer and the number of copies to be burned.
- Enable and disable inclusion of original show files.
- Include optional additional content on the DVD.

To Access DVD Disc Options:

1. Click **Create Output > DVD** in the main toolbar or choose Create > Create DVD to launch the create DVD disc window.
2. Click on the **Disc Burning** icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

**DVD Writer**

- **Writer** selects the drive that will be used to burn the DVD. In addition to the available drives on your machine, you may want to write to an ISO image file, which you can import into other DVD/CD authoring programs.

**Disc Options**

- **Speed** sets the speed at which the DVD is written. The default is the maximum speed for your DVD burner.
- **Disc Type** specifies whether you are burning to a DVD disc or a CD.
- **Simulate** enables and disables testing the burning process without wasting a disk. DVD burners do not support this, so this feature only works when you choose the CD Media (MiniDVD) disc type.
Multiple Copies

- **Copies** specifies the number of copies of the DVD to be burned.

**DVD Disc Label**

- **Disc Label** sets the label that appears when you browse for the disc on your computer.

**DVD+R/RW Compatibility**

- **Bitsetting** specifies the bitsetting method used for the DVD. Bitsetting reconfigures DVD+R/RW media to make it more compatible with standalone DVD players. Bitsetting only works with +R/RW media. In addition, not all writers support bitsetting.
- **Detect** determines whether or not your DVD writer supports bitsetting. Do not use bitsetting if your DVD writer does not support it.
- **ISO Creation** enables and disables the creation of an ISO disc image during creation of your DVD.

**Include Original Files**

- **Include original files on DVD** specifies whether or not the original files used in your show will be included on the DVD. These files will be accessible by the user.

**Include Additional Content**

- **Folder** displays the location of a folder containing additional content that may be added to the DVD.
- **Browse** allows you to browse for a folder you would like to include on the DVD.

**PC Autorun**

The **PC Autorun** options let you add a PC executable to your DVD.

When the DVD is loaded into the computer, a PC executable version of the slide show will automatically play; the user does not have to have DVD playback software on their computer. In addition, the PC executable takes advantage of the higher resolution supported by computer displays, providing superior quality versus DVD playback on a computer. You can adjust the following options in this window:

- Enable and disable the addition of a PC executable to your DVD.
- Control the size of your PC executable when it launches (i.e. full screen).
- Specify the display settings for the PC executable.
- Configure the settings that affect the file size of the PC executable.
- Apply copy protection to the PC executable.

**To Access DVD PC Autorun Options:**

1. Click **Create Output > DVD** in the main toolbar or choose **Create > Create DVD** to launch the create DVD disc window.
2. Click on the **PC Autorun** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.

**Enable PC Autorun**

- **Include PC Autorun on DVD** enables and disables the use of a PC executable on your DVD.
Executable Startup

- **Window Size** specifies the startup size of the PC executable included on the DVD.
- **Image Size** determines the largest size at which images in the show will be stored in the show file.
- **Monitor** specifies which monitor the show will play on when it launches.
- **Loop Show** enables and disables continuous show looping. A show menu will override this feature.

Quality/Performance Settings

- **Rendering** sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- **Resizing** specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- **Image Quality** determines the quality setting used for image compression.

Video Output Quality

- **Resolution** allows you to specify the video resolution of video clips used in slides in your show.
- **Quality** sets the general quality level used to encode the video clips used in slides in your show.

Protection

See Chapter 25: Features for Business for more on Protection.

- **By Days** limits the usage of the PC executable to a specified number of days.
- **By Runs** limits the usage of the PC executable to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the PC executable for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.
- **Info Link Text** specifies the text that represents the link to the Info URL.

Audio Output Quality

- **Quality** sets the general quality level used to encode your audio for the show.

Branding

ProShow Producer’s Branding options allow you to customize the PC Executable playback so that it promotes your business or organization. Using the Branding options, you can do the following:

- Set the icon used for the PC executable.
- Add a custom About Show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.
To Access DVD Branding Options:
1. Click Create Output > DVD in the main toolbar or choose Create > Create DVD to launch the create DVD disc window.
2. Click on the Branding icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Startup Screen
- Show Startup Screen enables and disables the use of a startup screen that appears while the PC executable is loading.
- Select Image allows you to choose the image that will appear on the startup screen.

Show Progress Bar
- Text specifies the text that is displayed above the progress bar.
- Show Status in Bar enables and disables the use of the animated progress bar that appears while PC executable is loading.

Text Color
- Text Color sets the color of the text on the startup screen.

Progress Bar Color
- Progress Bar Color sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the Progress Bar.

Title Bar
- Title Bar Text sets the title to be displayed in the window title bar of the show.

Use Custom Icon
- Select Icon allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop. A 32x32 image file is the recommended size for an icon.

Include About Show
The About Show is a custom show that provides information about your slide show or organization. The viewer can access this show at any time during PC playback by right-clicking on the show and selecting < About This Show >.
- Select Show specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.
- Size sets the size at which the About show is displayed.
- Menu Text specifies the text that will appear in the right-click menu linking to the About show.

Load and Save Branding Settings
- Load Brand loads any previously saved branding settings.
- Save Brand saves the current branding settings for future use.
**Color Profiles**

Color Profiles options let you specify which profiles will be used to prepare show colors for display on your TV or PC. Color profiles allow software applications to process the colors in photos and video so that they display correctly. From the Color Profiles options, you can:

- Set the profile to be used for creating a DVD.
- Select the profile to be used for PC playback (PC Autorun).

To Access DVD Color Profile Options:

1. Click Create Output > DVD in the main toolbar or choose Create > Create DVD to launch the create DVD disc window.
2. Click on the Color Profiles icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

**Enable Color Profiles**

- **DVD Video** enables and disables the use of a selected color profile for generating the video file for the DVD.
- **PC Autorun** enables and disables the use of a selected color profile for generating the video for the PC executable included on the DVD.

**Use Color Profiles for DVD Video**

- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the DVD.

**Color Profile Setting for PC Playback**

- **Use Default** sets the color profile for the PC Executable to be the default profile of the machine that it is being played on.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the PC executable included on the DVD.
Chapter 9

BLU-RAY CREATION

Using Blu-ray Creation

ProShow Producer allows you to create high definition Blu-ray versions of your slide shows to share with clients, friends and family. The Blu-ray show format is enormously powerful because it is capable of showing off the best HD televisions and Blu-ray players have to offer. There is no higher resolution format available for displaying your shows. You still have the option to include a PC executable on a Blu-ray show for hassle-free PC playback.

Blu-ray shows can be created in any HD resolution, up to 1080p (1920x1080). This is far higher resolution than DVD and most PC video formats, allowing photographers to show their photos at nearly the same resolution that they were originally taken in. This is the best selection that can be made when quality and clarity cannot be compromised.

To Create a Blu-ray Slideshow:

1 Click Save to save your show.
2 Click the Create Output button in the main toolbar.
3 Click on Blu-ray from the create output window.
4 Customize your Blu-ray show using the various category options in the Create Blu-ray dialog.
5 Click <Create>.

Blu-ray Options

Overview

Menus allows you to customize the menu that appears on your Blu-ray show. Sets layout, content and music.

Shows adds and removes shows from the Blu-ray show. Sets show titles and thumbnails.

Output Options controls output quality, Video Standard selection and video options.

Disc Burning contains options for writing to a disc. Sets speed, disc drive and number of copies.

PC Autorun adds an optional PC Executable to the Blu-ray show. Controls playback and protection options.

Branding configures branding options for the PC Executable, including your logo and branding.
Color Profiles sets the color profiles for PC playback if an executable is on the disc.

Menus

From the Menu options, you can control all aspects of your Blu-ray menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Blu-ray Menu Options:
1. Click Create Output > Blu-ray in the main toolbar or go to Create > Create Blu-ray to launch the create Blu-ray window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts

- **Theme** selects which category of themes to display in the theme list.
- **Layout** displays various layouts for how shows are displayed on a menu page.
- **Load Menu** loads a saved menu.
- **Save Menu** saves the current theme and layout for future use.

Menu Settings

- **Title** specifies the main title for the menu.
- **Aspect** specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- **Thumbnails** allows you to set video loops of a show as a thumbnail.

Customize Menu

Customize launches the Customize Menu window, which contains additional authoring capabilities. Please see Chapter 7: Customizing Menus for more information.

Shows

This category of options lets you add shows and video clips to your Blu-ray show. Since you can combine any number of shows and videos in your Blu-ray show, you will need to use the Shows window to manage them. Among other things, you can do the following from the Shows options:

- Add and remove shows on your Blu-ray show.
- Change the order of shows on your Blu-ray show.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your Blu-ray show.
To Access Blu-ray Show Options:

1. Click Create Output > Blu-ray in the main toolbar or choose Create > Create Blu-ray to launch the create Blu-ray window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows

- Add: adds a new show to the Blu-ray show. When clicked, you will be prompted to select a saved show to add to the Blu-ray show.
- Del: removes the selected show from the Blu-ray show.
- Up: moves the selected show up the list, placing it before other shows in the menu.
- Down: moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- Set Menu Title: sets a new title for the selected show.
- Set Menu Thumbnail: allows you to select an image or video that will represent the selected show in the Blu-ray show menu.

Include Intro Show

The Intro Show plays before the Blu-ray show menu appears.

- Include Intro Show: enables and disables the intro show. This box is checked by default.
- Select Show: specifies which show will be used for the intro show.
Output Options

The Output Options controls all of the settings related to the Blu-ray format, quality and more. In this window, you can do the following:

- Select Blu-ray video size.
- Select the framerate for the Blu-ray show.
- Enable and disable anti-flicker and desaturation.
- Specify Blu-ray show quality options.

To Access Blu-ray Output Options:

1 Click Create Output > Blu-ray in the main toolbar or choose Create > Create Blu-ray to launch the create Blu-ray window.
2 Click on the Output Options icon on the left side of the window.
3 Customize the settings as desired.
4 Click < Create >.

Disc Type

- Disc Type specifies the resolution for the Blu-ray show. Choose from the drop-down menu and view related information, including capacity, in the Blu-ray Output Information section.

Video Settings

- Framerate selects the television standard and framerate to be used on the Blu-ray show. For a complete list of television standards, please see Chapter 31: Television Standards by Country.
- Quality selects the visual quality of the video. The higher the quality, the less video time can be stored on the disc.

Blu-ray Output Options

- Anti-Flicker enables and disables the anti-flicker filter during rendering. Anti-flicker will prevent the flickering effect that appears with some images and effects due to the nature of the Blu-ray show format. This does result, however, in a small loss of sharpness.
- Desaturation enables and disables the desaturation of the video to a specified percentage, preventing the colors in the video from becoming too extreme and resulting in an unnatural-looking video.

Video Clip Output Options

- Encoding Quality sets the encoding quality of video clips used in slides in your show.

Use Custom Disc Thumbnail

- Disc Name sets the name of the disc that will appear on some Blu-ray players.
- Thumbnail sets the thumbnail graphic that will appear on some Blu-ray players.

Blu-ray Output Information

This information provides an overview of the Blu-ray show type selected in the drop-down menu.
Disc Burning

The Disc Burning options control all of the settings related to Blu-ray burning, burner selection and more. In this window, you can do the following:

- Specify which Blu-ray writer you would like to use.
- Set the speed of the Blu-ray writer and the number of copies to be burned.
- Enable and disable inclusion of original show files.
- Include optional additional content on the disc.

To Access Blu-ray Options for Disc Burning:

1. Click Create Output > Blu-ray in the main toolbar or choose Create > Create Blu-ray to launch the create Blu-ray window.
2. Click on the Disc Burning icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Disc Writer

- Writer selects the drive that will be used to burn the Blu-ray show. In addition to the available drives on your machine, you may want to write to an ISO image file, which you can import into other disc authoring programs.

Disc Options

- Speed sets the speed at which the Blu-ray show is written. The default is the maximum speed for your Blu-ray burner.
- Simulate enables and disables testing the burning process without wasting a disc.

Multiple Copies

- Copies specifies the number of copies of the Blu-ray show to be burned.

Disc Label

- Disc Label sets the label that appears when you browse for the disc on your computer.

Include Original Files

- Include original files on disc specifies whether or not the original files used in your show will be included on the Blu-ray show. These files will be accessible by the user.

Include Additional Content

- Folder displays the location of a folder containing additional content that may be added to the Blu-ray show.
- Browse allows you to browse for a folder you would like to include on the Blu-ray show.
PC Autorun

The PC Autorun options let you add a PC executable to your Blu-ray show. When the Blu-ray show is loaded into the computer, a PC executable version of the slide show will automatically play; the user does not have to have Blu-ray playback software on their computer. You can adjust the following options in this window:

• Enable and disable the addition of a PC executable to your Blu-ray show.
• Control the size of your PC executable when it launches (i.e. full screen).
• Specify the display settings for the PC executable.
• Configure the settings that affect the file size of the PC executable.
• Apply copy protection to the PC executable.

To Access Blu-ray PC Autorun Options:
1 Click Create Output > Blu-ray in the main toolbar or choose Create > Create Blu-ray to launch the create Blu-ray window.
2 Click on the PC Autorun icon on the left side of the window.
3 Customize the settings as desired.
4 Click < Create >.

Enable PC Autorun

• Include PC Autorun on Disc enables and disables the use of a PC executable on your Blu-ray show.

Executable Startup

• Window Size specifies the startup size of the PC executable included on the Blu-ray show.
• Image Size determines the largest size at which images in the show will be stored in the show file.
• Monitor specifies which monitor the show will play on when it launches.
• Loop Show enables and disables continuous show looping. A show menu will override this feature.

Quality/Performance Settings

• Rendering sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
• Resizing specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
• Image Quality determines the quality setting used for image compression.

Video Output Quality

• Resolution allows you to specify the video resolution of video clips used in slides in your show.
• Quality sets the general quality level used to encode the video clips used in slides in your show.
Protection

See Chapter 25: Features for Business for more on Protection.

- **By Days** limits the usage of the PC executable to a specified number of days.
- **By Runs** limits the usage of the PC executable to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the PC executable for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.
- **Info Link Text** specifies the text that represents the link to the Info URL.

Audio Output Quality

- **Quality** sets the general quality level used to encode your audio for the show.

Branding

ProShow Producer’s Branding options allow you to customize the PC Executable playback so that it promotes your business or organization. Using the Branding options, you can do the following:

- Set the icon used for the PC executable.
- Add a custom About Show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.

To Access Blu-ray Branding Options:

1. Click **Create Output > Blu-ray** in the main toolbar or choose **Create > Create Blu-ray** to launch the create Blu-ray show disc window.
2. Click on the Branding icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Startup Screen

- **Show Startup Screen** enables and disables the use of a startup screen that appears while the PC executable is loading.
- **Select Image** allows you to choose the image that will appear on the startup screen.

Show Progress Bar

- **Text** specifies the text that is displayed above the progress bar.
- **Show Status in Bar** enables and disables the use of the animated progress bar that appears while PC executable is loading.

Text Color

- **Text Color** sets the color of the text on the startup screen.

Progress Bar Color

- **Progress Bar Color** sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the Progress Bar.

Title Bar

- **Title Bar Text** sets the title to be displayed in the window title bar of the show.
Use Custom Icon

- **Select Icon** allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop. A 32x32 image file is the recommended size for an icon.

Include About Show

The **About Show** is a custom show that provides information about your slide show or organization. The viewer can access this show at any time during PC playback by right-clicking on the show and selecting <About This Show>.

- **Select Show** specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.
- **Size** sets the size at which the About show is displayed.
- **Menu Text** specifies the text that will appear in the right-click menu linking to the About show.

Load and Save Branding Settings

- **Load Brand** loads any previously saved branding settings.
- **Save Brand** saves the current branding settings for future use.

Color Profiles

**Color Profiles** options let you specify which profiles will be used to prepare show colors for display on your TV or PC. Color profiles allow software applications to process the colors in photos and video so that they display correctly. From the **Color Profiles** options, you can:

- Set the profile to be used for creating a Blu-ray show.
- Select the profile to be used for PC playback (PC Autorun).

**To Access Blu-ray Color Profile Options:**

1. Click Create Output > Blu-ray in the main toolbar or choose Create > Create Blu-ray to launch the create Blu-ray show disc window.
2. Click on the **Color Profiles** icon on the left side of the window.
3. Customize the settings as desired.
4. Click <Create>.

Enable Color Profiles

- **Blu-ray Video** enables and disables the use of a selected color profile for generating the video file for the Blu-ray show.
- **PC Autorun** enables and disables the use of a selected color profile for generating the video for the PC executable included on the Blu-ray show.
Use Color Profiles for Blu-ray Video

- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the Blu-ray show.

Color Profile Setting for PC Playback

- **Use Default** sets the color profile for the PC Executable to be the default profile of the machine that it is being played on.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the PC executable included on the Blu-ray show.
Creating Video For Devices

Using Video For Devices

The Device output in ProShow Producer generates a digital video file of your show that can be added directly to a device. You can choose from a list of devices for a pre-made profile. If your device is not on the list, you can create and save a custom profile. This makes it possible for you to view and share slide shows on all sorts of devices, from cell phones to DVRs to video game consoles.

To Create a Video File for a Device:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on Device from the create output window that appears.
4. Select your Device from the list of profiles on the left. If your Device is not listed, click Add to enter a new profile. Save the new profile and it will be added to the list.
5. Select a location to save the file to and set the Profile quality.
6. Click < Create >.

Supported Devices

ProShow Producer supports a number of Devices:

- Game Consoles, like Nintendo Wii and Sony PSP
- Media Players, including iPods and Microsoft Zunes
- Mobile Phones with video playback
- PDAs
- Television Devices

Custom Device Profiles

When you choose the Custom format, you can enter in the custom settings required to support a device. If you don’t find your device in the list of supported devices, simply click the < Add > button. This will launch the custom device video output window.

Downloading New Profiles

You can download new and updated profiles from Photodex at any time by doing the following:

- Click on Get New Profiles
- Click on Yes when asked to continue
- Click on Yes to confirm you want to download available updates
Custom Device Options

Device Information
- **Manufacturer** allows you to enter the brand name of a device.
- **Model** specifies the model name and/or number of a device.

Profiles for Device
- **Add** saves a custom profile and adds it to the Profiles for Device list.
- **Delete** removes the selected custom profile from the Profiles for Device list.

Profile Settings
- **Profile Name** allows you to enter a name for the custom profile.
- **Format** allows you to choose from the available video encoding formats.
- **File Extension** displays the file extension that appears at the end of the video file name.

Video Settings
- **Compression** specifies the compression rate for the video. The available compression type varies depending on which video encoding format you choose.
- **Resolution** sets the actual dimensions, in pixels, of your video file.
- **Frame Rate** determines the number of frames per second used in the video.
- **Aspect Ratio** specifies the Aspect Ratio for the video. The 1:1 setting is for PC playback only, the 4:3 setting is the standard for fullscreen television and computer displays and the 16:9 setting produces a widescreen display for both PC and television playback. Use caution when changing this setting as it may result in image distortion. It is recommended that you set the aspect ratio in Slide Options before you begin creating your show.
- **Bitrate** controls the size and quality of the video output.

Audio Settings
- **Audio Format** allows you to choose from the available audio encoding formats.
- **Channels** lets you choose between Mono and Stereo sound.
- **Sampling Rate** sets the rate at which samples of the analog audio signal are taken for digital conversion. A higher Sampling Rate will produce better quality sound than a lower one.
- **Bitrate** controls the file size and quality of the audio output.

Not all Sampling Rate/Bitrate combinations are allowed. The allowed combinations differ by codec. If you enter an incompatible combination, you will not be allowed to save the Custom Profile.

When creating a custom device profile it is best to consult your device documentation to determine if your device has specific requirements in order to play your video.
VIDEO CD CREATION

Using Video CD Creation

In ProShow Producer, you can easily create a Video CD in order to view your shows on a TV. Video CDs work like DVDs, but they are created on a CD-R or CD-RW. Video CDs have lower quality and compatibility than DVDs. There are two types of shows that you can create using the Video CD output format:

• **Video Shows** are the slide shows that you create, complete with motion effects and transitions. **Video Shows** are limited in length based on the amount of space available on your CD. They support **Video Menus**, which can have video thumbnails and background music.

• **Still Shows** display higher resolution images, but they do not include any motion effects or transitions. **Still Shows** are limited to 99 images and they contain **Still Menus**, which is a solid, still image.

**To Create a Video CD:**

1. Click **Save** to save your show.
2. Click the **Create Output** button in the main toolbar.
3. Click on **VCD Disc** from the create output window.
4. Customize your Video CD using the various category options in the **Create Video CD** dialog.
5. Click **< Create >**.

Video CD Options Overview

- **Menus** allows you to customize the menu that appears on your Video CD. Sets theme, layout and music.
- **Shows** adds and removes shows from the Video CD. Sets show titles and thumbnails.
- **Output Options** controls options for quality level, video standard selection and video options.
- **Disc Burning** contains options for writing to a disc. Sets speed, CD drive and number of copies.
- **PC Autorun** adds an optional PC executable to the CD. Controls playback and protection options.
- **Branding** configures branding options for the PC executable, including your logo and branding.
- **Color Profiles** sets the color profiles for PC playback if an executable is on the Video CD.
Menus

From the Menus options, you can control all aspects of your Video CD menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Video CD Menu Options:
1. Click Create Output > VCD Disc in the main toolbar or choose Create > Create Video CD to launch the create Video CD window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts
- Theme selects which category of themes to display in the theme list.
- Layout displays various layouts for shows that are displayed on a menu page.
- Load Menu loads a saved menu.
- Save Menu saves the current theme and layout for future use.

Menu Settings
- Title specifies the main title for the menu.
- Aspect specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- Thumbnails allows you to set video loops of a show as a thumbnail. This option is only available for Video menus, not for Still menus.

Customize Menu
- Customize launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Shows

This category of options lets you add shows and video clips to your Video CD. Since you can combine any number of shows and videos in your Video CD, you will need to use the Shows window to manage them. Among other things, you can do the following from the Shows options:
- Add and remove shows on your Video CD.
- Change the order of shows on your Video CD.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your Video CD.

To Access Video CD Show Options:
1. Click Create Output > VCD Disc in the main toolbar or choose Create > Create Video CD to launch the create Video CD window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.
Included Shows

- **Add** adds a new show to the Video CD. When clicked, you will be prompted to select a saved show to add to the Video CD.
- **Del** removes the selected show from the Video CD.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the Video CD menu.

Include Intro Show

The intro show plays before the Video CD menu appears.

- **Include Intro Show** enables and disables the Intro Show. This box is checked by default.
- **Select Show** specifies which show will be used for the Intro Show.

Output Options

The **Output Options** controls all of the settings related to Video CD format, quality and more. In this window, you can do the following:

- Select Video CD format.
- Select the video standard for the Video CD.
- Enable and disable anti-flicker and desaturation.
- Specify Video CD quality options.
- Choose between Video Shows and Still Shows, or include both on the Video CD.

To Access Video CD Output Options:

1. Click **Create Output > VCD Disc** in the main toolbar or choose **Create > Create Video CD** to launch the create Video CD Disc window.
2. Click on the **Output Options** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.

Video CD Type

- **Video CD Type** specifies the quality for the Video CD. Choose from the drop-down menu and view related information, including capacity, in the Video CD Type Information section.
- **Show Types** allows you to include video shows and/or still shows on the Video CD. **Video Shows** are simply the slide shows that you create, complete with motion effects and transitions. **Still shows** display higher resolution images, but they do not include any motion effects or transitions.
• **Default Show** specifies which show will open by default at Video CD playback. You can choose between Video Shows and Still Shows.

**Video Standard**

• **TV System** selects the television standard to be used on the Video CD. For a complete list of television standards, please see Chapter 31: Television Standards by Country.

**Audio Format**

• **Audio Type** specifies audio encoding format for the Video CD. For a complete list of supported file types, please see Chapter 29: Supported File Formats.

**Video CD Output Options**

• **Anti-Flicker** enables and disables the anti-flicker filter during rendering. Anti-flicker will prevent the flickering effect that appears with some images and effects due to the nature of interlaced video. This does result, however, in a small loss of sharpness. For Video CD output, this option only affects still shows and SVCD.

• **Desaturation** enables and disables the desaturation of the video to a specified percentage, preventing the colors in the video from becoming too extreme and resulting in an unnatural-looking video.

• **Menu Type** enables and disables the use of Still Menus. Still menus are a solid, still image, while the default menus are, or can be, video menus. Some players only support still menus and some only support video menus, so you have both options to choose from.

**Video Clip Output Options**

• **Encoding Quality** sets the encoding quality of video clips used in slides in your show.

**Video CD Type Information**

This information provides an overview of the Video CD Type selected in the drop-down menu.

**Disc Burning**

The Disc Burning options control all of the settings related to Video CD burning, burner selection and more. In this window, you can do the following:

• Specify which CD writer you would like to use.

• Set the speed of the CD writer and the number of copies to be burned.

• Enable and disable inclusion of original show files.

• Include optional additional content on the CD.

To Access Video CD Disc Options:

1. Click Create Output > VCD Disc in the main toolbar or choose Create > Create Video CD to launch the Create Video CD window.

2. Click on the Disc Burning icon on the left side of the window.

3. Customize the settings as desired.

4. Click < Create >.
CD Writer

- **Writer** selects the drive that will be used to burn the CD. In addition to the available drives on your machine, you may want to write to an CUE/BIN image file, which you can import into other DVD/CD authoring programs.

Disc Options

- **Speed** sets the speed at which the CD is written. The default is the maximum speed for your CD burner.
- **Simulate** enables and disables testing the burning process without wasting a disk.

Multiple Copies

- **Copies** specifies the number of copies of the CD to be burned.

Video CD Disc Label

- **Disc Label** sets the label that appears when you browse for the disc on your computer.

Include Original Files

- **Include original files on Video CD** specifies whether or not the original files used in your show will be included on the Video CD. These files will be accessible by the user.

Include Additional Content

- **Folder** displays the location of a folder containing additional content that may be added to the Video CD.
- **Browse** allows you to browse for a folder you would like to include on the Video CD.

PC Autorun

The **PC Autorun** options let you add a PC executable to your Video CD. When the Video CD is loaded into the computer, a PC executable version of the slide show will automatically play; the user does not have to have Video CD recognition software on their computer. In addition, the PC executable takes advantage of the higher resolution supported by computer displays, providing superior quality versus Video CD playback on a computer. You can adjust the following options in this window:

- Enable and disable the addition of a PC executable to your Video CD.
- Control the size of your PC executable when it launches (i.e. full screen).
- Specify the display settings for the PC executable.
- Configure the settings that affect the file size of the PC executable.
- Apply copy protection to the PC executable.

To Access Video CD PC Autorun Options:

1. Click **Create Output > VCD Disc** in the main toolbar or choose **Create > Create Video CD** to launch the create Video CD window.
2. Click on the **PC Autorun** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.
Enable PC Autorun

- Include PC Autorun on Video CD enables and disables the use of a PC executable on your Video CD.

Executable Startup

- Window Size specifies the startup size of the PC executable included on the Video CD.
- Image Size determines the largest size at which images in the show will be stored in the show file.
- Monitor specifies which monitor the show will play on when it launches.
- Loop Show enables and disables continuous show looping. A show menu will override this feature.

Quality/Performance Settings

- Rendering sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- Resizing specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- Image Quality determines the quality setting used for image compression.

Video Output Quality

- Resolution allows you to specify the video resolution.
- Quality sets the general quality level used to encode your video clips for the show.

Protection

See Chapter 25: Features for Business for more on Protection.

- By Days limits the usage of the PC executable to a specified number of days.
- By Runs limits the usage of the PC executable to a specified number of runs.
- Registration Key allows you to specify a registration key or password that will unlock the PC executable for unlimited use.
- Info URL specifies a website for the user to visit for more information about the show.
- Info Link Text specifies the text that represents the link to the Info URL.

Audio Output Quality

- Quality sets the general quality level used to encode your audio for the show.

Branding

ProShow Producer’s Branding options allow you to customize the PC Executable playback to promote your organization. Using the Branding options, you can do the following:

- Set the icon used for the executable.
- Add a custom About show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.
To Access Video CD Branding Options:
1. Click "Create Output > VCD Disc" in the main toolbar or choose "Create > Create Video CD" to launch the Create Video CD window.
2. Click on the "Branding" icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Startup Screen
- **Show Startup Screen** enables and disables the use of a startup screen that appears while the PC executable is loading.
- **Select Image** allows you to choose the image that will appear on the startup screen.

Show Progress Bar
- **Text** specifies the text that is displayed above the progress bar.
- **Show Status in Bar** enables and disables the use of the animated progress bar that appears while PC executable is loading.

Text Color
- **Text Color** sets the color of the text on the startup screen.

Progress Bar Color
- **Progress Bar Color** sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the progress bar.

Use Custom Icon
- **Select Icon** allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop.

Include About Show
The **About Show** is a custom show that provides information about your slide show or organization. The viewer can access this show at any time during PC playback by right-clicking on the show and selecting < About This Show >.
- **Select Show** specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.
- **Size** sets the size at which the About show is displayed.
- **Menu Text** specifies the text that will appear in the right-click menu linking to the About show.

Load and Save Branding Settings
- **Load Brand** loads any previously saved branding settings.
- **Save Brand** saves the current branding settings for future use.
Color Profiles

Color Profiles lets you specify which profiles will be used to prepare show colors for display on your TV or PC. Color Profile configurations allow software applications to process the colors in photos and video so that they display correctly.

- Set the profile to be used for creating a Video CD.
- Select the profile to be used for PC playback (PC Autorun).

To Access Video CD Color Profiles Options:
1. Click Create Output > VCD Disc in the main toolbar or choose Create > Create Video CD to launch the create Video CD window.
2. Click on the Color Profiles icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Enable Color Profiles

- VCD Video enables and disables the use of a selected color profile for generating the video for the Video CD.
- PC Autorun enables and disables the use of a selected color profile for generating the video for the PC executable included on the Video CD.

Use Color Profiles for VCD Video

- Use Installed selects a color profile from those installed on your computer.
- Use Custom allows you to use a color profile that may not be installed on your machine.
- Browse allows you to browse for the color profile you would like to use to generate the video for the Video CD.

Color Profile Setting for PC Playback

- Use Default sets the color profile for the PC executable to be the default profile of the machine that it is being played on.
- Use Installed selects a color profile from those installed on your computer.
- Use Custom allows you to use a color profile that may not be installed on your machine.
- Browse allows you to browse for the color profile you would like to use to generate the video for the PC executable included on the Video CD.
CHAPTER 12 | Video File Creation

PART TWO Output in ProShow Producer

VIDEO FILE CREATION

Using Video File Creation

The Video File Creation options in ProShow Producer give you the ability to generate a digital video file of your show. Video files are easily integrated into other projects, applications and ProShows. With many different file formats to choose from, ProShow Producer gives you maximum control in customizing video file output.

To Create a Video File:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on Video File in the create output window.
4. Customize your video file using the various settings in the Create Video File dialog.
5. Click < Create >.

Video File Output Formats

There are a number of different uses for video files, so ProShow Producer includes numerous different formats to suit your needs. The video file formats available are:

- DVD creates a video file that can be burned to a DVD using external DVD authoring software.
- HD creates a video file that can be burned to a DVD or HD disc format using external DVD authoring software.
- Video CD creates a video file that can be burned to a CD using external Video CD authoring software.
- AVI creates an uncompressed AVI file for high-quality output that can be burned to a DVD using external DVD authoring software.
- PC creates a high-quality video file for PC playback only.
- Custom allows you to choose from a number of customizable video file formats. See below for more information.

Custom File Formats

When you choose the Custom format, you may select from any of the following formats to create your video file.

- AVI - Compressed is a standard Windows video format that can use any video compression codec on your machine. The file size is equivalent to that of an MPEG 1 or 2, but with reduced quality output. (AVI)
- AVI - Uncompressed is a standard Windows video format. These files require more storage space than MPEG 1 or 2, but without the loss of quality found in MPEG compression. (AVI)
- Flash Video is a video file that is very small in size. (FLV)
• **MPEG 1** provides a video file of medium quality and moderate compression. This is the format used in some Video CDs. (MPG)

• **MPEG 2** provides a video file with better quality and compression than MPEG 1. This is the format used in DVDs and some Video CDs. (MPG)

• **QuickTime** provides a video file with high quality and recognition over a number of different platforms. Requires the QuickTime Movie Player for playback. (MOV)

• **Windows Media** is the Windows proprietary video format that provides quality comparable to MPEG 2, often with a smaller file size. (WMV)

---

### Video File Options

**Video Format Preset**

• **Type** specifies the type of video file to be rendered. There are five preset formats and a custom format, which is configured in the **Format Settings** options.

• **Quality** sets the quality level for rendering the video. The available quality settings vary depending on which **Type** of video output you choose.

• **TV System** selects the television standard to be used on the video file. For a complete list of television standards, please see Chapter 31: Television Standards by Country.

**Format Settings Options**

• **Format** allows you to choose from the available video encoding formats when **Custom** is selected.

• **Compression** specifies the compression rate for the video. The available compression type varies depending on which video encoding **Format** you choose.

• **Settings** specifies compression settings for available file types. For MPEG 1 and 2 and Flash output, you can specify custom settings. For the other output formats under custom, the settings are dependent on the codecs currently installed on your machine.

• **Resolution** sets the actual dimensions, in pixels, of your video file.

• **Frame Rate** determines the number of frames per second used in the video.

• **Audio** enables and disables audio in your video.

**Display**

• **Aspect Ratio** specifies the aspect ratio for the video. The 1:1 setting is for PC playback only, the 4:3 setting is the standard for fullscreen television and computer displays and the 16:9 setting produces a widescreen display for both PC and television playback. Use caution when changing this setting as it may result in image distortion. It is recommended that you set the aspect ratio in **Slide Options** before you begin creating your show.

• **Encoding** sets the encoding quality used to create the video.

• **Color Profile** determines which color profile is to be used when rendering the video.

• **Desaturate images to** enables the desaturation of the video, preventing the colors in the video from becoming too extreme and resulting in an unnatural-looking video.

• **Apply anti-flicker to this video** enables and disables the anti-flicker filter during video rendering.
CHAPTER 13 | Sharing Shows Online 103

PART TWO  Output in ProShow Producer

SHARING SHOWS ONLINE

Using Show Sharing
ProShow Producer makes it incredibly easy to share your shows online. Using the Share Show output option, you can upload as many shows as you want for free to the www.photodex.com sharing site. You must register and create an account on the site to use share show output. Registering and uploading shows is free, and you have unlimited space to share your shows. Once you have uploaded your show, you can share it with anyone by using the Send Invitation option. Shows are displayed on the website using the Photodex Presenter, which requires the Presenter Plug-in. For more information on Photodex Presenter, please see Chapter 6: Overview of Output.

To Create a Shared Show:
1 Click Save to save your show.
2 Click the Create Output button in the main toolbar.
3 Click on Share Show Online from the create output window.
4 Customize your shared show using the various settings in the Share Show Online dialog.
5 Click < Create >.

Share Show Online Options Overview

Menus allows you to customize the menu in your shared show. Sets layout, content and music.

Shows adds and removes shows from the shared show. Sets show titles and thumbnails.

Uploading controls how the show is uploaded, including album selection and account information.

Color Profiles determines which color profiles are to be used for shared show.
Menus

From the Menu options window, you can control all aspects of your shared show menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Share Show Menu Options:

1. Click Create Output > Share Show Online in the main toolbar or go to Create > Share Show Online to launch the share show online window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts

- **Theme** selects which category of themes to display in the theme list.
- **Layout** displays various layouts for how shows are displayed on a menu page.
- **Load Menu** loads a saved menu.
- **Save Menu** saves the current theme and layout for future use.

Customize Menu

- **Customize** launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Menu Settings

- **Title** specifies the main title for the menu.
- **Aspect** specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- **Thumbnails** allows you to set a video loop of a show as a thumbnail.

Shows

This category of the options lets you add shows and video clips to your shared show. Since you can combine any number of shows and videos in your shared show, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to a shared show is virtually unlimited, but each additional show will increase the amount of time it takes to upload. Among other things, you can do the following from the Shows options:

- Add and remove shows from your shared show.
- Change the order of shows in your shared show.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your shared show.
To Access Shared Show Options:

1. Click Create Output > Share Show Online in the main toolbar or choose Create > Share Show Online to launch the share show online window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows

- **Add** adds a new show to the shared show. When clicked, you will be prompted to select a saved show to add to the shared show.
- **Del** removes the selected show from the shared show.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the shared show menu.

Include Intro Show

The intro show plays before the show menu appears.

- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

Uploading

The Uploading options for share show online let you specify which account you would like to use to upload your photos to the Photodex website (www.photodex.com/sharing). You can complete the following tasks in Uploading options:

- Specify which account to use to upload shared shows.
- Select an album where your shared shows will be stored.
- Apply special tags to a shared show.

To Access Share Show Online Uploading Options:

1. Click Create Output > Share Show Online in the main toolbar or choose Create > Share Show Online to launch the Share Show Online window.
2. Click on the Uploading icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.
Show Sharing Service

- **Upload To** specifies which online sharing service to use to upload shared shows.
- **View Website** opens a web browser displaying the selected sharing site.

Account Information

- **Member Name** specifies the member name for your online sharing account.
- **Password** specifies the password for your online sharing account.
- **View Albums** launches a web browser displaying your account and online show collection.
- **Create Account** launches a web browser displaying the selected online sharing service so that you can set up an account.

Album Selection

- **Album** lists the available albums in your online sharing account. Select one of these albums as the destination for your shared show.
- **Show Caption** specifies the caption for your shared show as it will appear on the sharing site.

Uploading Options

- **Mature Content** indicates whether or not the show includes content that may not be suitable for all audiences. For information on the rules related to sharing mature content, please refer to the membership agreement for the sharing service that you are using.
- **Privacy** makes your show visible only to you. Guests who visit your albums will not be able to view this show.

Color Profiles

The **Color Profiles** options let you specify the profiles to be used when displaying your shared show on a PC. **Color Profile** configurations allow software applications to process the colors in photos and video so that they display correctly in an output format.

To Access Shared Show Color Profile Options:

1. Click **Create Output > Share Show Online** in the main toolbar or choose **Create > Share Show Online** to launch the share show online window.
2. Click on the **Color Profiles** icon on the left side of the window.
3. Customize the settings as desired.
4. Click `< Create >`.

Enable Color Profiles

- **On / Off** enables and disables the use of a selected color profile for generating the video for PC playback of your shared show.

Use Color Profiles for PC Playback

- **Use Default** sets the show to use the specific color profile that is installed on your computer.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for PC playback of your shared show.
Web Show Creation

Using Web Show Creation

A web show is a streaming show that plays over the Internet from your own website. ProShow Producer automatically generates the HTML code along with the show so that you can easily add it to your website. Shows are displayed on a website using the Photodex Presenter, which requires the Presenter plug-in. For more information on Photodex Presenter, please see Chapter 6: Overview of Output.

To Create a Web Show:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click Web Show from the create output window.
4. Customize your web show using the various category options in the Create Web Show dialog.
5. Click < Create >.

Web Show Options Overview

Menus customizes the menu that appears on your web show. Sets layout, content and music.

Shows adds and removes shows from the web show. Sets show titles and thumbnails.

Output Options controls options for web show playback size, rendering options and protection.

Color Profiles sets the color profiles to be used on the web show.
Menus

From the Menu options window, you can control all aspects of your web show menu. Menu options control the theme and layout, as well as additional customizations.

To Access Web Show Menu Options:
1. Click Create Output > Web Show in the main toolbar or go to Create > Create Web Show to launch the create web show window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts
• Theme selects which category of themes to display in the theme list.
• Layout displays various layouts for how shows are displayed on a menu page.
• Load Menu loads a saved menu.
• Save Menu saves the current theme and layout for future use.

Customize Menu
• Customize launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Menu Settings
• Title specifies the main title for the menu.
• Aspect specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
• Thumbnails allows you to set a video loop of a show as a thumbnail.

Shows
This category of the menu options lets you add shows and video clips to your web show. Since you can combine any number of shows and videos in your web show, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to a web show is virtually unlimited, but each additional show will increase the size of your overall upload. Among other things, you can do the following from the Shows options:
• Add and remove shows on your web show.
• Change the order of shows on your web show.
• Set the title for each show appearing on your menu.
• Select a thumbnail for each show appearing on your menu.
• Enable and disable an intro show that will play before the menu.
• Specify which intro show to add to your web show.
To Access Web Show Options:

1. Click Create Output > Web Show in the main toolbar or go to Create > Create Web Show to launch the create web show window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows

- **Add**: adds a new show to the web show. When clicked, you will be prompted to select a saved show to add to the web show.
- **Del**: removes the selected show from the web show.
- **Up**: moves the selected show up the list, placing it before other shows in the menu.
- **Down**: moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title**: sets a new title for the selected show.
- **Set Menu Thumbnail**: selects an image or video that will represent the selected show in the web show menu.

Include Intro Show

The Intro Show plays before the menu appears.

- **Include Intro Show**: enables and disables the Intro Show. This box is checked by default.
- **Select Show**: specifies which show will be used for the Intro Show.

Output Options

The Output Options controls settings related to generating the web show, including playback size, rendering options and protection. In this window, you can do the following:

- Select the default size of your web show.
- Specify web show quality options.
- Control settings that affect the file size of your show stream.
- Apply protection to your show.

To Access Web Show Output Options:

1. Click Create Output > Web Show in the main toolbar or go to Create > Create Web Show to launch the create web show window.
2. Click on the Output Options icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Web Show Playback

- **Display Size**: specifies the size of the show in pixels. This is used for generating the sample HTML for your website.
- **Image Size**: determines the largest size at which images in the show will be displayed during playback.
- **Loop Show**: enables and disables continuous show looping.
Quality / Performance Settings

- **Rendering** sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- **Resizing** specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- **Image Quality** determines the quality setting used for image compression.

Video Output Quality

- **Resolution** allows you to specify the video resolution.
- **Quality** sets the general quality level used to encode your video clips for the show.

Audio Output Quality

- **Quality** sets the general quality level used to encode audio for the show.

Protection

- **By Days** limits the usage of the web show to a specified number of days.
- **By Runs** limits the usage of the web show to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the web show for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.
- **Info Link Text** specifies the text that represents the link to the Info URL.

Web Page Options

- **Create HTML** generates the HTML code used to create a web page with your show on it. Click the box next to **Create web page** to enable this feature.
- **Open** launches the web page once the code is generated and rendering is complete. **Create web page** must be checked in order to check the box next to **View when complete**.
- **View HTML** launches an HTML viewer so that you can see the code for the web page that has been created. Check the box next to **Open HTML viewer** to activate this option.

Color Profiles

The **Color Profiles** options let you specify which profiles will be used when displaying your web show. **Color Profile** configurations allow software applications to process the colors in photos and video so that they display correctly in an output format.

- Set the profile to be used for creating the web show.

To Access Web Show Color Profile Options:

1. Click **Create Output > Web Show** in the main toolbar or go to **Create > Create Web Show** to launch the create web show window.
2. Click on the **Color Profiles** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.
Enable Color Profiles

- **On / Off** enables and disables the use of a selected color profile for generating the video for PC playback of your web show.

Use Color Profiles for Web Show Video

- **Use Default** sets the show to use the specific color profile that is installed on your computer.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for your web show.

Placing Shows on Your Website

The create web show feature in ProShow Producer lets you create a streaming web show that you can add to your own web site. You also have the options to generate a complete web page to add to your website. To use these features, you will need the following:

- Your own website,
- Access to your server to upload files, and
- Ability to write and edit HTML.

ProShow Producer’s web shows are in PX format, a streaming format for slide shows. The shows are played using the Presenter Web plugin, which plays your shows inside a web page. Presenter must be installed, the HTML on your page must be properly configured and the web show must be uploaded to your web server for it to play properly.

Adding a web show to a web page requires adding a few lines of custom HTML and JavaScript code. You must be familiar with these technologies to use a web show. If you are using a visual editor to create your website, you must be able to edit the source code of your web page directly. You cannot use the visual editing features in those programs to add a web show.

**To Add a Web Show to Your Website:**

1. Click **View HTML** in the Create Web Show dialog to generate the code.
2. Create the PX file by clicking **Create** in the Create Web Show dialog.
3. Upload the PX files to your web server using FTP.
4. Add the HTML and JavaScript code to your web page. Edit the HTML code as necessary.

**To Add a Created Page to your Website:**

1. In the Create Web Show dialog, click the **Output Options** icon.
2. In the **Web Page Options** section, check the box next to Create Web Page.
3. Click **Create**.
4. The file containing the new web page will be saved to the same folder as your web show.
5. Upload the PX file and the generated web page to your web server using FTP. Edit the HTML code as necessary.

Be sure to read the following “Adding Code to Your Web Page” section for complete information on adding generated HTML code to your web page.
Options and Information

Uploading the PX File

When creating a web show in ProShow Producer, your output file is a PX file containing streaming web show data. In order to play this show on the web, you must copy this file to your web server. To do this, you must FTP the show to your server in binary format. Consult the documentation for your FTP program if you do not know how to do this.

Be sure that you upload the PX file to the correct folder. Every website has a different structure, so you must know the correct folder to upload to. The folder you choose determines the URL for your show and it may affect the HTML code that must be added to your website.

Adding Code to Your Web Page

You must manually add some specific code to your page in order to use your PX file. The following sample code is broken down, line by line, to explain what it does in your web page.

Sample Code

```html
<script language="javascript" src="http://www.photodex.com/presenter.js"></script>

<script>
PhotodexObject("ProShow","[object name]",[URL to PX file],[width],[height]);

PresenterControls("[object name]", [width]);
</script>
```

- **Line 1** includes the ‘presenter.js’ script library from the Photodex server, which contains the routines that embed your show in the page and enables show controls.
- **Line 2** begins a new JavaScript block.
- **Line 3** calls the PhotodexObject function, which embeds your show. This function is passed several parameters. **ProShow** is the type of object being included. In this case, a ProShow slide show. **Object name** is the unique name of your object. You cannot use the same object name twice on one page. **URL to PX file** is the link to the web show PX file that you uploaded to your server (i.e. http://www.yourserver.com/slideshow.px). **Width** and **Height** are the dimensions at which you want to display the show on your web page.
- **Line 4** calls the PresenterControls function to add the control bar below your show. This function is passed two parameters. **Object name** is the unique name of your object specified in Line 3. This tells the controls which object they are controlling. **Width** sets the width of the control bar, usually identical to your show width designated in Line 3.
- **Line 5** closes the JavaScript block and ends the section of included code.

You have the options of writing this code yourself or using the View HTML feature in web show creation. Click <View HTML> to view the code.
Troubleshooting Web Shows

If your web show is not working on your web page, try some of the following tests to see if you have uploaded and embedded the show correctly.

• **Make sure your PX show is where you think it is.** Type the URL for the PX file in your web browser. It should prompt you to save the file. If not, you have the wrong URL for your web show. Correct the URL in the Line 3.

• **Make sure your web server can deliver PX files.** Some web servers are configured to reject unrecognized file types. Consult your server administrator for more information. Remember, your server must be able to deliver PX files as **binary octet streams**.

• **Make sure that the Presenter Web Plug-In is properly installed and functioning.** Test this by viewing any shows on the Photodex website (www.photodex.com).
FLASH CREATION

Using Flash Creation

You can easily output your slide shows to Flash with ProShow Producer. Flash video is a mainstay of web development that was previously inaccessible to the general public due to a steep learning curve. ProShow Producer flattens this learning, allowing you to create Flash videos with zero Flash experience. Choose Flash video (FLV) playback to create output for your web page.

Since the Flash format is low quality, it is recommended that you offer both a Flash version and a PX file (Photodex Stream File) version of your show. This gives the audience the choice between the low-quality Flash version of your show and a high-quality version that can be viewed using the Photodex Presenter. For more information on Photodex Presenter, please see Chapter 6: Overview of Output.

To create a Flash Show:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on Flash from the create output window.
4. Customize your Flash show using the various category options in the Create Flash Show dialog.
5. Click < Create >.

Flash Show Options
Overview

Menus allows you to customize the menu in your Flash show. Specifies theme, layout, content and music.

Shows adds and removes shows from the Flash show. Sets show titles and thumbnails.

Output Options controls options for the Flash show playback size, rendering options and protection.
Menus

From the Menus window, you can control all aspects of your Flash show menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Flash Menu Options:

1. Click Create Output > Flash in the main toolbar or go to Create > Create Flash Show to launch the create Flash show window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts

- **Theme** selects which category of themes to display in the theme list.
- **Layout** displays various layouts for how shows are displayed on a menu page.
- **Load Menu** loads a saved menu.
- **Save Menu** saves the current theme and layout for future use.

Menu Settings

- **Title** specifies the main title for the menu.
- **Aspect** specifies the aspect ratio for the show, which is dependent on how the show will be viewed.

Customize Menu

- **Customize** launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Shows

This category of the options lets you add shows and video clips to your Flash show. Since you can combine any number of shows and videos in your Flash show, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to a Flash show is virtually unlimited, but each additional show will increase the size of your file. Among other things, you can do the following from the Shows options:

- Add and remove shows on your Flash show.
- Change the order of shows on your Flash show.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your Flash show.
To Access Flash Show Options:

1. Click Create Output > Flash in the main toolbar or go to Create > Create Flash Show to launch the create Flash show window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows

- **Add** adds a new show to the Flash show. When clicked, you will be prompted to select a saved show to add to the Flash show.
- **Del** removes the selected show from the Flash show.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the Flash show menu.

Include Intro Show

The Intro Show plays before the menu appears.

- **Include Intro Show** enables and disables the Intro Show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

Output Options

The Output Options controls options for generating the Flash show, including playback size, rendering options and protection. In this window, you can do the following:

- Specify Flash show quality options.
- Change the bitrate settings for your Flash show.
- Generate the HTML needed to put your Flash show on a webpage.

To Access Flash Show Output Options:

1. Click Create Output > Flash in the main toolbar or go to Create > Create Flash Show to launch the create Flash show window.
2. Click on the Output Options icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Output Options

- **Resolution** specifies the resolution for the Flash show.
- **Frame Rate** specifies the number of frames per second to be displayed in your Flash show.
- **Loop Show** allows you to set the show to repeat when no menu has been added to the show.
**Video Options (FLV)**

- **Video Bitrate** controls the size and quality of the output.

**Video Player Options (FLV)**

- **Show Controls** enables and disables the appearance of show controls in your Flash show.

**Web Page Options**

- **Create HTML** generates the HTML code used to create a web page with your show on it. Click the box next to **Create web page** to enable this feature.
- **Open** launches the web page once the code is generated and rendering is complete. **Create web page** must be checked in order to check the box next to **View when complete**.
- **View HTML** launches an HTML viewer so that you can see the code for the web page that has been created. Check the box next to **Open HTML viewer** to activate this option.

**Placing Shows on Your Website**

The create Flash feature in ProShow Producer lets you create a streaming Flash movie that you can add to your own web site. You also have the options to generate a complete web page to add to your website. To use these features, you will need the following:

- Your own website,
- Access to your server to upload files, and
- Ability to write and edit HTML.

The HTML on your page must be properly configured and the Flash show must be uploaded to your web server for it to play properly.

Adding a Flash show to a web page requires adding a few lines of custom HTML and JavaScript code. You must be familiar with these technologies to use a Flash show. If you are using a visual editor to create your website, you must be able to edit the source code of your web page directly. You cannot use the visual editing features in those programs to add a Flash show.

**To Add a Web Show to Your Website:**

1. Create the Flash show by clicking **Create** in the **Create Flash Show** dialog.
2. Upload the Flash show to your web server using FTP.
3. Click **< View HTML >** in the **Create Flash Show** dialog to generate the code.
4. Add the HTML and JavaScript code to your web page. Edit the HTML code as necessary.

**To Add a Created Page to your Website:**

1. In the **Create Flash** dialog, click the **Output Options** icon.
2. In the **Flash Options** section, check the box next to **Create Web Page**.
3. Click **< Create >**.
4. The file containing the new web page will be saved to the same folder as your web show.
5. Upload the Flash show and the generated web page to your web server using FTP. Edit the HTML code as necessary.
E-mailing slide shows has never been easier! When you select the E-mail show feature, Producer automatically creates an executable of your show that you can e-mail to anyone from within the program. Before you e-mail a show, be sure to configure your e-mail settings as described in Chapter 2: The Work Area.

To E-mail a Show:
1. Click **Save** to save your show.
2. Click the **Create Output** button in the main toolbar.
3. Click on **E-Mail Executable** in the create output window.
4. Customize the PC executable of your show using the various category options in the **E-Mail Show** dialog.
5. Click **< Create >**.

E-Mail Show Options Overview

- **Menus** allows you to customize the menu on the PC executable. Sets layout, content and music.
- **Shows** adds and removes shows from the PC executable. Sets show titles and thumbnails.
- **Output Options** controls options for quality level, Video Standard selection and video options.
- **Branding** configures branding options for the PC executable, including your logo and branding.
- **Color Profiles** determines which color profiles are to be used for PC playback.
Menus

From the Menu options window, you can control all aspects of your PC executable menu. The Menu options control the theme and layout, as well as additional customizations.

To Access E-Mail Shows Menu Options:
1. Click Create Output > E-Mail Executable in the main toolbar or go to Create > Send as E-Mail to launch the e-mail show window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts

- Theme selects which category of themes to display in the theme list.
- Layout displays various layouts for how shows are displayed on a menu page.
- Load Menu loads a saved menu.
- Save Menu saves the current theme and layout for future use.

Customize Menu

- Customize launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Menu Settings

- Title specifies the main title for the menu.
- Aspect specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- Thumbnails allows you to set a video loop of a show as a thumbnail.

Shows

This category of the options lets you add shows and video clips to your PC executable. Since you can combine any number of shows and videos in your PC executable, you will need to use the Shows window to manage them. Remember, the number of shows that you can e-mail depends on the size of the destination e-mail server and user account. Among other things, you can do the following from the Shows options:

- Add and remove shows on your PC executable.
- Change the order of shows on your PC executable.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your PC executable.
To Access E-Mail Show Options:
1. Click Create Output > E-Mail Executable in the main toolbar or go to Create > Send as E-Mail to launch the e-mail show window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows
- **Add** adds a new show to the PC executable. When clicked, you will be prompted to select a saved show to add to the PC executable.
- **Del** removes the selected show from the PC executable.
- **Up** moves the selected show up the list, placing it before other shows in the slide.
- **Down** moves the selected show down the list, placing it under other layers in the slide.

Selected Show
This area previews the selected show thumbnail, along with information about the show.
- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the PC executable menu.

Include Intro Show
The intro show plays before the menu appears.
- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

Output Options
The Output Options window controls options for generating the PC executable for E-Mail Show output, including playback size, rendering options and protection. In this window, you can do the following:
- Select the default size of your PC executable.
- Specify PC executable quality options.
- Control settings that affect the file size of your show stream.
- Apply protection to your show.

To Access E-Mail Output Options:
1. Click Create Output > E-Mail Executable in the main toolbar or go to Create > Send as E-Mail to launch the e-mail show window.
2. Click on the Output Options icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Executable Startup
- **Window Size** specifies the startup size of the PC executable to be e-mailed.
- **Image Size** determines the largest size at which images in the show will be stored in the show file.
- **Monitor** specifies which monitor the show will play on when it launches.
- **Loop Show** enables and disables continuous show looping. A show menu will override this feature.
Quality / Performance Settings

- **Rendering** sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- **Resizing** specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- **Image Quality** determines the quality setting used for image compression.

Video Output Quality

- **Resolution** allows you to specify the video resolution of video clips used in slides in your show.
- **Quality** sets the general quality level used to encode the video clips used in slides in your show.

Audio Output Quality

- **Quality** sets the general quality level used to encode your audio for the show.

Protection

See Chapter 25: Features for Business for more on Protection.

- **By Days** limits the usage of the PC executable to a specified number of days.
- **By Runs** limits the usage of the PC executable to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the PC executable for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.

- **Info Link Text** specifies the text that represents the link to the Info URL.

Branding

ProShow Producer’s Branding options allow you to customize the PC executable playback so that it promotes your organization. Using the Branding options, you can do the following:

- Set the icon used for the executable.
- Add a custom About show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.

To Access E-Mail Show Branding Options:

1. Click Create Output > E-Mail Executable in the main toolbar or go to Create > Send as E-Mail to launch the e-mail show window.
2. Click on the Branding icon on the left side of the window.
3. Customize the menu as desired.
4. Click < Create >.

Startup Screen

- **Show Startup Screen** enables and disables the use of a startup screen that appears while the PC executable is loading.
Show Progress Bar

- **Text** specifies the text that is displayed above the progress bar.
- **Show Status in Bar** enables and disables the use of the animated progress bar that appears while PC executable is loading.

Text Color

- **Text Color** sets the color of the text on the startup screen.

Progress Bar Color

- **Progress Bar Color** sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the progress bar.

Title Bar

- **Title Bar Text** sets the title to be displayed in the window title bar of the show.

Use Custom Icon

- **Select Icon** allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop.

Include About Show

The About Show is a custom show that provides information about your slide show or organization. The viewer can access this show at any time during PC playback by right-clicking on the show and selecting < About This Show >.

- **Select Show** specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.

- **Size** sets the size at which the About show is displayed.
- **Menu Text** specifies the text that will appear in the right-click menu linking to the About show.

Load and Save Branding Settings

- **Load Brand** loads any previously saved branding settings.
- **Save Brand** saves the current branding settings for future use.

Color Profiles

**Color Profiles** options let you specify which profiles will be used to prepare show colors for display on a PC. **Color Profile** configurations allow software applications to process the colors in photos and video so that they display correctly.

To Access E-Mail Show Color Profile Options:

1. Click **Create Output > E-Mail Executable** in the main toolbar or go to **Create > Send as E-Mail** to launch the e-mail show window.
2. Click on the **Color Profiles** icon on the left side of the window.
3. Customize the menu as desired.
4. Click < Create >.

Enable Color Profiles

- **Use ICC Color Profiles** enables and disables the use of a selected color profile for generating the video for the PC executable.
Color Profile Settings for PC Playback

- **Use Default** sets the color profile for the PC executable to be the default profile of the machine that it is being played on.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the PC executable.

Composing Your E-Mail

When you click the create button in the e-mail show window, ProShow Producer will create the PC executable and launch the e-mail composition window. Be sure to configure your e-mail preferences before you choose e-mail show as your output option. You can complete the following tasks from this window:

- **Specify who will receive the e-mail.**
- **Specify the e-mail address used to send the e-mail.**
- **Compose the subject and text of your e-mail.**
- **Change the encoding method of the e-mail.**
- **Send your e-mail message.**

To Compose Your E-Mail:

1. Click `< Create >` in the e-mail show window and wait for the composition window to appear.
2. Enter the recipient's e-mail address in the To field.
3. Complete the CC, BCC, From and Subject fields as desired.
4. Enter your e-mail message in the space provided.
5. Click `< Send >` to send your message.

Message

- **Address Book Icons** opens the Windows address book so that you can add e-mail addresses to your message. This address book is a standard feature included in Windows.
- **To** specifies the e-mail address of your intended recipient(s). The address will be visible to everyone who views the e-mail.
- **CC (Carbon Copy)** sets the e-mail address of additional intended recipient(s). The address will be visible to everyone who views the e-mail.
- **BCC (Blind Carbon Copy)** specifies the e-mail address of additional intended recipient(s). The address will be not be visible to everyone who views the e-mail.
- **From** sets the sender's (your) e-mail address. The address will be visible to everyone who views the e-mail.
- **Subject** specifies the subject of your e-mail.
- **Message** specifies the text of your e-mail.

Encoding Method

- **Encoding Method** determines how the message is encoded for delivery. ProShow Producer defaults to Base64, the most common encoding format. This option does not affect your show in any way, it only affects the way that the message is e-mailed. **You should not change this setting unless you have a specific need to do so.**
Autonrun CD Creation

Using Autorun CD Creation

In ProShow Producer, you can easily create an autorun CD in order to view your shows on a PC. Autorun CDs are burned to a CD-R or CD-RW, and they are configured to play automatically. Any PC user can play an autorun CD back on their PC with no additional software.

To Create an Autorun CD:
1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on Autorun CD in the create output window.
4. Customize your autorun CD using the various category options in the Create Autorun CD dialog.
5. Click < Create >.

Autorun CD Options Overview

Menus allows you to customize the menu that appears on your CD. Sets theme, layout, and music.

Shows adds and removes shows from the autorun CD. Sets show titles and thumbnails.

Output Options controls output quality, Video Standard selection and video options.

Disc Burning contains options for writing to a disc. Sets speed, CD drive and number of copies.

Branding configures branding options for the PC Executable, including your logo and branding.

Color Profiles sets the color profiles for PC playback if an executable is on the autorun CD.
Menus

From the Menu options, you can control all aspects of your autorun CD menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Autorun CD Menu Options:

1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts

- **Theme** selects which category of themes to display in the theme list.
- **Layout** displays various layouts for how shows are displayed on a menu page.
- **Load Menu** loads a saved menu.
- **Save Menu** saves the current theme and layout for future use.

Menu Settings

- **Title** specifies the main title for the menu.
- **Aspect** specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- **Thumbnails** allows you to set video loops of a show as a thumbnail.

Customize Menu

- **Customize** launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Shows

This category of the options lets you add shows and video clips to your autorun CD. Since you can combine any number of shows and videos in your autorun CD, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to an autorun CD is determined by the length of the shows. Among other things, you can do the following from the Shows options:

- Add and remove shows on your autorun CD.
- Change the order of shows on your autorun CD.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your autorun CD.
To Access Autorun CD Show Options:

1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Included Shows

- **Add** adds a new show to the autorun CD. When clicked, you will be prompted to select a saved show to add to the autorun CD.
- **Del** removes the selected show from the autorun CD.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

Selected Show

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the autorun CD menu.

Include Intro Show

The intro show plays before the autorun CD menu appears.

- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

Output Options

The Output Options controls all of the settings related to autorun CD format, burner selection and more. In this window, you can do the following:

- Control the size of your autorun CD show when it launches (i.e. full screen).
- Specify the display settings for the autorun CD show.
- Configure the settings that affect the files size of the autorun CD show.
- Apply copy protection to the autorun CD.

To Access Autorun CD Output Options:

1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Output Options icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.
Executable Startup

- **Window Size** specifies the startup size of the shows included on the autorun CD.
- **Image Size** determines the largest size at which images in the show will be stored in the show file.
- **Monitor** specifies which monitor the show will play on when it launches.
- **Loop Show** enables and disables continuous show looping. A show menu will override this feature.

Quality/Performance Settings

- **Rendering** sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- **Resizing** specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- **Image Quality** determines the quality setting used for image compression.

Video Output Quality

- **Resolution** allows you to specify the video resolution of video clips used in slides in your show.
- **Quality** sets the general quality level used to encode the video clips used in slides in your show.

Audio Output Quality

- **Quality** sets the general quality level used to encode your audio for the show.

Protection

See Chapter 25: Features for Business for more on Protection.

- **By Days** limits the usage of the autorun CD to a specified number of days.
- **By Runs** limits the usage of the autorun CD to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the autorun CD for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.
- **Info Link Text** specifies the text that represents the link to the Info URL.

Disc Burning

The Disc Burning options control all of the settings related to autorun CD burning, burner selection and more. In this window, you can do the following:

- Specify which CD writer you would like to use.
- Set the speed of the CD writer and the number of copies to be burned.
- Enable and disable inclusion of original show files.
- Include optional additional content on the autorun CD.
To Access Autorun CD Disc Options:
1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Disc Burning icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

CD Writer
- Writer selects the drive that will be used to burn the autorun CD. In addition to the available drives on your machine, you may want to write to an ISO image file, which you can import into other DVD/CD authoring programs.

Disc Options
- Speed sets the speed at which the CD is written. The default is the maximum speed for your CD burner.
- Simulate enables and disables testing the burning process without wasting a disk.

Multiple Copies
- Copies specifies the number of copies of the autorun CD to be burned.

Volume Label
- Disc Label sets the label that appears when you browse for the disc on your computer.

Include Original Files
- Include original files on Autorun CD specifies whether or not the original files used in your show will be included on the autorun CD. These files will be accessible by the user.

Include Additional Content
- Folder displays the location of a folder containing additional content that may be added to the autorun CD.
- Browse allows you to browse for a folder you would like to include on the autorun CD.

Branding
ProShow Producer’s Branding options allow you to customize the autorun CD playback so that it promotes your organization. Using the Branding options, you can do the following:
- Set the icon used for the executable.
- Add a custom ‘About’ show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.
To Access Autorun CD Branding Options:

1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Branding icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

**Startup Screen**

- **Show Startup Screen** enables and disables the use of a startup screen that appears while the PC Executable is loading.

**Show Progress Bar**

- **Text** specifies the text that is displayed above the progress bar.
- **Show Status in Bar** enables and disables the use of the animated progress bar that appears while PC executable is loading.

**Text Color**

- **Text Color** sets the color of the text on the startup screen.

**Progress Bar Color**

- **Progress Bar Color** sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the progress bar.

**Title Bar**

- **Title Bar Text** sets the title to be displayed in the window title bar of the show.

**Use Custom Icon**

- **Select Icon** allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop.

**Include About Show**

- **Select Show** specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.
- **Size** sets the size at which the About Show is displayed.
- **Menu Text** specifies the text that will appear in the right-click menu linking to the About Show.

**Load and Save Branding Settings**

- **Load Brand** loads any previously saved branding settings.
- **Save Brand** saves the current branding settings for future use.
Color Profiles

Color Profiles lets you specify which profiles will be used to prepare show colors for display on your TV or PC. Color Profile configurations allow software applications to process the colors in photos and video so that they display correctly.

- Set the profile to be used for creating an autorun CD.
- Select the profile to be used for PC playback (autorun CD).

To Access Autorun CD Color Profiles Options:

1. Click Create Output > Autorun CD in the main toolbar or choose Create > Create Autorun CD to launch the create autorun CD window.
2. Click on the Color Profiles icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Enable Color Profiles

- Use ICC Color Profiles enables and disables the use of a selected color profile for generating the video for the autorun CD.

Color Profile Setting for PC Playback

- Use Default sets the color profile for the PC executable to be the default profile of the machine that it is being played on.
- Use Installed selects a color profile from those installed on your computer.
- Use Custom allows you to use a color profile that may not be installed on your machine.
- Browse allows you to browse for the color profile you would like to use to generate the video for the PC executable included on the autorun CD.
EXECUTABLE CREATION

Using Executable Creation

An executable is a standalone slide show that runs on any Windows PC. ProShow Producer includes all of the information needed for playback; no additional software is required. Ease of playback makes the executable output a widely-used format for sharing shows.

To Create an Executable:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on PC Executable from the create output window.
4. Customize your Executable using the various category options in the Create Executable dialog.
5. Click < Create >.

Executable Options Overview

Menus allows you to customize the menu on your executable. Sets theme, layout, content and music.

Shows adds and removes shows from the executable. Sets show titles and thumbnails.

Output Options controls how the executable is created, including default settings.

Branding configures branding options for the executable, including your logo and branding.

Color Profiles sets which color profiles are to be used for PC playback.
Menus

From the Menu options window, you can control all aspects of your executable menu. The Menu options control the theme and layout, as well as additional customizations.

To Access Executable Menu Options:
1. Click Create Output > Executable in the main toolbar or choose Create > Create Executable to launch the executable window.
2. Click on the Menus icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Menu Themes and Layouts
- Theme selects which category of themes to display in the theme list.
- Layout displays various layouts for how shows are displayed on a menu page.
- Load Menu loads a saved menu.
- Save Menu saves the current theme and layout for future use.

Menu Settings
- Title specifies the main title for the menu.
- Aspect specifies the aspect ratio for the show, which is dependent on how the show will be viewed.
- Thumbnails allows you to set a video loop of a show as a thumbnail.

Customize Menu
- Customize launches the Customize Menu window, which contains additional authoring capabilities. For more information, please see Chapter 7: Customizing Menus.

Shows

This category of the options lets you add shows and video clips to your executable. Since you can combine any number of shows and videos in your executable, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to an executable is virtually unlimited, but each additional show will increase the size of the executable file. Among other things, you can do the following from the Shows options:
- Add and remove shows on your executable.
- Change the order of shows on your executable.
- Set the title for each show appearing on your menu.
- Select a thumbnail for each show appearing on your menu.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your executable.
To Access Executable Show Options:
1 Click **Create Output > Executable** in the main toolbar or choose **Create > Create Executable** to launch the create executable window.
2 Click on the **Shows** icon on the left side of the window.
3 Customize the settings as desired.
4 Click **< Create >**.

**Included Shows**
- **Add** adds a new show to the executable. When clicked, you will be prompted to select a saved show to add to the executable.
- **Del** removes the selected show from the executable.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

**Selected Show**
This area previews the selected show thumbnail, along with information about the show.
- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show in the executable menu.

**Include Intro Show**
The intro show plays before the menu appears.
- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

**Output Options**
**Output Options** controls all of the settings related to executable format output. In this window, you can do the following:
- Specify the size of the executable at launch.
- Set the display quality of your executable.
- Control the file size of your executable.
- Apply protection to your executable.

**To Access Executable Output Options:**
1 Click **Create Output > Executable** in the main toolbar or choose **Create > Create Executable** to launch the create executable window.
2 Click on the **Output Options** icon on the left side of the window.
3 Customize the settings as desired.
4 Click **< Create >**.

**Executable Startup**
- **Window Size** specifies the startup size of the executable.
- **Image Size** determines the largest size at which images in the show will be stored in the show file.
- **Monitor** specifies which monitor the show will play on when it launches.
- **Loop Show** enables and disables show looping. A show menu will override this feature.
Quality / Performance Settings

- **Rendering** sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
- **Resizing** specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
- **Image Quality** determines the quality setting used for image compression.

Video Output Quality

- **Resolution** allows you to specify the video resolution.
- **Quality** sets the general quality level used to encode your video clips for the show.

Audio Output Quality

- **Quality** sets the general quality level used to encode your audio for the show.

Protection

See Chapter 25: Features for Business for more on Protection.

- **By Days** limits the usage of the executable to a specified number of days.
- **By Runs** limits the usage of the executable to a specified number of runs.
- **Registration Key** allows you to specify a registration key or password that will unlock the executable for unlimited use.
- **Info URL** specifies a website for the user to visit for more information about the show.
- **Info Link Text** specifies the text that represents the link to the **Info URL**.

Branding

ProShow Producer’s **Branding** options allow you to customize the executable’s playback to promote your organization. Using the **Branding** options, you can do the following:

- Set the icon used for the executable.
- Add a custom About Show that is accessed by right-clicking the show during playback.
- Customize the startup screen that appears when the executable loads.
- Specify a title to appear in the window title bar for the show.
- Load and save a set of branding configurations.

**To Access Executable Branding Options:**

1. Click **Create Output > Executable** in the main toolbar or choose **Create > Create Executable** to launch the create executable window.
2. Click on the **Branding** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.

Startup Screen

- **Show Startup Screen** enables and disables the use of a startup screen that appears while the executable is loading.
Show Progress Bar

- **Text** specifies the text that is displayed above the progress bar.
- **Show Status in Bar** enables and disables the use of the animated progress bar that appears while the PC executable is loading.

Text Color

- **Text Color** sets the color of the text on the startup screen.

Progress Bar Color

- **Progress Bar Color** sets the color for the animated progress bar. Select a custom color from the color wheel to set a color for the progress bar.

Title Bar

- **Title Bar Text** sets the title to be displayed in the window title bar of the show.

Use Custom Icon

- **Select Icon** allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop.

Include About Show

- **Select Show** specifies what show to use as the About Show. This show must be a ProShow with the PSH file type.
- **Size** sets the size at which the About Show is displayed.
- **Menu Text** specifies the text that will appear in the right-click menu linking to the About Show.

Load and Save Branding Settings

- **Load Brand** loads any previously saved branding settings.
- **Save Brand** saves the current branding settings for future use.

Color Profiles

**Color Profiles** lets you specify which profiles will be used to prepare show colors for display on a PC. **Color Profile** configurations allow software applications to process the colors in photos and video so that they display correctly.

To Access Executable Color Profiles

**Options:**

1. Click **Create Output > Executable** in the main toolbar or choose **Create > Create Executable** to launch the create executable window.
2. Click on the **Color Profiles** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Create >**.

Enable Color Profiles

- **Use ICC Color Profiles** enables and disables the use of a selected color profile for generating the video for the executable.
Color Profile Setting for PC Playback

- **Use Default** sets the color profile for the executable to be the default profile of the machine that it is being played on.
- **Use Installed** selects a color profile from those installed on your computer.
- **Use Custom** allows you to use a color profile that may not be installed on your machine.
- **Browse** allows you to browse for the color profile you would like to use to generate the video for the executable.
CHAPTER 19 | Screen Saver Creation

PART TWO | Output in ProShow Producer

SCREEN SAVER CREATION

Using Screen Saver Creation

A screen saver is a program that runs when you are not using your computer to ensure that your monitor is not damaged, or ‘burned’, by static images. ProShow Producer allows you to create a screen saver from any show you make so that it will be displayed anytime the computer is idle.

To Create a Screen Saver:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on PC Screen Saver from the create output window.
4. Customize your screen saver using the various category options in the Create Screen Saver dialog.
5. Click < Create >.

Screen Saver Options Overview

- Shows adds and removes shows from the screen saver. Sets screen saver title and thumbnail.
- Output Options contains options for rendering size, resolution and protection.
- Branding configures branding options for the screen saver, including your logo and branding.
- Color Profiles sets the color profiles to be used for playback.
**Shows**

This category of the options lets you add shows and video clips to your screen saver. Since you can combine any number of shows and videos in your screen saver, you will need to use the Shows window to manage them. Remember, the number of shows that you can add to a screen saver is virtually unlimited, but each additional show will increase the size of the screen saver. For Windows Me, 98 and 95, the file size cannot exceed 2.1GB. Among other things, you can do the following from the Shows options:

- Add and remove shows on your screen saver.
- Change the order of shows on your screen saver.
- Enable and disable an intro show that will play before the menu.
- Specify which intro show to add to your screen saver.

**To Access Screen Saver Show Options:**

1. Click Create Output > PC Screen Saver in the main toolbar or choose Create > Create Screen Saver to launch the create screen saver window.
2. Click on the Shows icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

**Included Shows**

- **Add** adds a new show to the screen saver. When clicked, you will be prompted to select a saved show to add to the screen saver.
- **Del** removes the selected show from the screen saver.
- **Up** moves the selected show up the list, placing it before other shows in the menu.
- **Down** moves the selected show down the list, placing it after other shows in the menu.

**Selected Show**

This area previews the selected show thumbnail, along with information about the show.

- **Set Menu Title** sets a new title for the selected show.
- **Set Menu Thumbnail** selects an image or video that will represent the selected show.

**Include Intro Show**

The intro show plays before the menu appears.

- **Include Intro Show** enables and disables the intro show. This box is checked by default.
- **Select Show** specifies which show will be used for the intro show.

**Output Options**

The Output Options controls all of the settings related to screen saver output. In this window, you can do the following:

- Enable and disable audio in your screen saver.
- Set the display quality of your screen saver.
- Control the size of your screen saver.
- Apply protection to your screen saver.
To Access Screen Saver Output Options:

1. Click Create Output > PC Screen Saver in the main toolbar or choose Create > Create Screen Saver to launch the create screen saver window.
2. Click on the Output Options icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Audio Playback

• Enable audio in screen saver enables and disables audio in the screen saver.

Quality / Performance Settings

• Rendering sets the maximum size for your show during internal rendering. This does not affect the display size of your show.
• Resizing specifies how your photos are resized before being rendered. This eliminates the need to resize your images before bringing them into ProShow Producer.
• Image Quality determines the quality setting used for image compression.

Video Output Quality

• Resolution allows you to specify the video resolution of video clips used in slides in your show.
• Quality sets the general quality level used to encode the video clips used in slides in your show.

Protection

See Chapter 25: Features for Business for more on protection.

• By Days limits the usage of the screen saver to a specified number of days.
• By Runs limits the usage of the screen saver to a specified number of runs.
• Registration Key allows you to specify a registration key or password that will unlock the screen saver for unlimited use.
• Info URL specifies a website for the user to visit for more information about the show.
• Info Link Text specifies the text that represents the link to the Info URL.

Branding

ProShow Producer’s Branding options allow you to customize screen saver playback so that it promotes your organization. Using the Branding options, you can do the following:

• Set the icon used for the screen saver.
• Load and save a set of branding configurations.

To Access Screen Saver Branding Options:

1. Click Create Output > PC Screen Saver in the main toolbar or choose Create > Create Screen Saver to launch the create screen saver window.
2. Click on the Branding icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.
Use Custom Icon

- Select Icon allows you to select a custom icon to be used in place of the ProShow icon on the computer desktop.

Load and Save Branding Settings

- Load Brand loads any previously saved branding settings.
- Save Brand saves the current branding settings for future use.

Color Profiles

Color Profiles lets you specify which profiles will be used to prepare show colors for display on a PC. Color Profile configurations allow software applications to process the colors in photos and video so that they display correctly.

To Access Screen Saver Color Profiles Options:

1. Click Create Output > PC Screen Saver in the main toolbar or choose Create > Create Screen Saver to launch the create screen saver window.
2. Click on the Color Profiles icon on the left side of the window.
3. Customize the settings as desired.
4. Click < Create >.

Enable Color Profiles

- Use ICC Color Profiles enables and disables the use of a selected color profile for generating the video for the screen saver.

Color Profile Setting for PC Playback

- Use Default sets the color profile for the screen saver to be the default profile of the machine that it is being played on.
- Use Installed selects a color profile from those installed on your computer.
- Use Custom allows you to use a color profile that may not be installed on your machine.
- Browse allows you to browse for the color profile you would like to use to generate the video for the screen saver.
CHAPTER 20 | Video For YouTube

PART TWO  Output in ProShow Producer

VIDEO FOR YOUTUBE

Using Video For YouTube

The YouTube output in ProShow Producer generates a digital video file of your show that is automatically updated to your YouTube account through Producer. It uses YouTube video creation standards to ensure that your slide show will be of the highest quality YouTube supports. Using this option, you can quickly and easily share your slide shows with viewers on the most popular video site on the Internet.

To Create a Video File for YouTube:

1. Click Save to save your show.
2. Click the Create Output button in the main toolbar.
3. Click on YouTube from the create output window that appears.
4. Enter your YouTube account username and password. If you do not have a YouTube account, you can create one at www.youtube.com.
5. Enter your video information and video categorization.
6. Click < Upload >.

Account Information

In the account information section of the YouTube upload window you can:
- Enter your YouTube username
- Enter your YouTube password

Video Information

The video information section is where you enter details about your video. You can enter your:
- Title, which is the name of your video once uploaded
- Description, which is a brief summary of the contents of your video
- You must completely fill out this section in order to upload your video.

Video Categorization

Video categorization allows you to enter information that will make your video more visible to those searching YouTube.
- Tags are the key words that are used to find your video when a viewer searches YouTube. You can enter as many tags as you feel are relevant to your video.
- Video Category is the category that YouTube will use when you upload your video.
- You must completely fill out this section in order to upload your video.
Notes on YouTube Video

Upload Delay

YouTube must approve all video content that is uploaded to the site which means that you may experience a delay from the time you upload your video to the time it is available for viewing. Check your account profile on YouTube for information on your existing or pending videos.

Size Limitations

YouTube restricts the size or length of the videos you can upload. You cannot upload a show that is greater than 100 megabytes in size, or longer than 10 minutes in length.
ProShow Files

Understanding ProShow Files

Advanced users may find it helpful to understand how ProShow Producer saves shows to your computer. ProShow Producer creates a number of different files for various uses, including backup file caching and customizing your workspace.

Types of ProShow Files

The ProShow Producer show files fall into four main categories based on how they relate to the program. The categories are as follows:

• **Show Files** are the various components that make up your show and they can be used to recover your work in the event of a system crash.

• **Menu Files** save menu, theme and/or layouts created in the authoring stage of show creation.

• **Output Files** relate to certain aspects of the output functions in ProShow Producer.

• **Workspace Files** consist of custom window layout files you can use to load custom workspace settings and configurations.

Show Files

• **PSH File (Photodex Slide Show File)** is the main file for your show. This file contains all the settings and options ProShow Producer needs to load, create and play your show. **This file does not contain any of your show content.** ProShow Producer simply links to your files and does not alter or move them. This PSH File is what you would save in order to save a show. If the file is deleted, your show no longer exists, but the content included in the show remains in its original location.

The PSH File contains a list of all the other files used in your show. If you move the PSH file, ProShow may not be able to link to your content properly. If you attempt to load a show and the content cannot be found, ProShow Producer will prompt you to locate the files in order to load the show properly.

If you wish to backup your show, you must backup both the PSH File and the original content used in your show. The collect show files feature will automate this process and ensure that all content is copied correctly.

• **Backup Show Files** are created by ProShow Producer to automatically back up your show file each time you save your show. This allows you to revert to previous versions of your show at any time. These backup files are stored in the same folder as your show. The files have the same name as your show, but extensions
like .BAK, .BK1, .BK2, etc. Do not delete these files if you would like to revert back to them while working on your show.

- **Show Content Files (Images, Music, Video)** are the files used in your show. When you add content to your show, ProShow Producer does not copy or modify the file. ProShow simply notes where the original content is saved on your computer and links to the files when they are used in the show. If your original content moves, your show will not be able to link to those files. The collect show files function copies all your content into a single folder, allowing you to move your original files as desired.

- **PXC Files (Photodex Cache File)** are created when you load a ProShow Producer slide show. The PXC file is a cache file, which means that ProShow Producer can access it very quickly to load the show that you are working on. This file is generated automatically while you work on your show, and it can be deleted at any time. You cannot load a show or recover lost content from a PXC file.

- **PST Files (Show Templates)** are saved show templates. ProShow Producer’s template feature lets you create reusable show templates from any show. When you save a template, it is stored as a PST file in the Templates folder in ProShow Producer’s installation folder.

- **Autosave Files** are automatically created by ProShow Producer every five minutes in case of a system crash. When autosave occurs, a copy of the current show is saved in the ProShow Producer program folder as autosave.psh. This file is cleared when you save the show. Do not delete these files if you would like to revert back to them in the event that your system crashes.

- **Temporary Files** are created and removed by ProShow Producer as you use the application. These files are stored in your Windows temporary folder and will usually be named px*.tmp and _px*.tmp. These files will be deleted by ProShow Producer when the application no longer needs them. Do not delete these files while ProShow Producer is running.

### Menu Files

- **MNU Files (Menus)** are saved menus. With ProShow Producer’s advanced menu authoring system, you can save completed menu designs for later use. These files can be saved in any location.

- **LAY Files (Menu Layouts)** are saved menu layouts. With ProShow Producer’s advanced menu authoring system, you can save layouts that can be matched with saved themes to create menus. These files are saved under Application Data/Photodex/ProShow Producer/Menu Layouts.

- **THM Files (Menu Themes)** are saved menu themes. With ProShow Producer’s advanced menu authoring system, you can save themes that can be matched with saved layouts to create menus. These files are saved under Application Data/Photodex/ProShow Producer/Menu Layouts.

### Output Files

- **ISO and CUE/BIN Files** are disc images used to burn CDs and DVDs. These files include all information and data necessary to write a disc. These files are created when authoring a DVD, VCD or Autorun CD and you have the option of saving these files rather than writing a disc. Most CD and DVD burning applications can read these files and create a final disc from that information.
**PX Files (Photodex Stream File)** are ProShow Web Shows that are created when you choose the Web Show or Share Show output format. The file is a compressed web stream that is copied to a web server for playback over the Internet. A PX file cannot be edited or used to recover lost content. To play a PX file, you must install the Presenter web plug-in or ProShow Producer.

**Temporary Video Files** are created by ProShow Producer when you select any output format that requires video rendering. This file is stored in the same folder as the PSH file. This file contains video rendered by the application and has an MPG file extension. These files allow you to create multiple copies of the show without re-rendering the video. You may delete these files at any time, but you will have to re-render the video to do so.

**Show Cache Folders** store video created for output (DVD, VCD, etc.) in ProShow Producer. This allows you to easily create multiple copies of the show without re-rendering the video. These files are stored in a folder created by ProShow Producer. The folder is named using the name of your show file, followed by _psdata. Do not delete this folder unless you want to re-render the video for that show.

**Workspace Files**

**DPR Files (Window Layouts)** are saved window layouts. From the window menu in ProShow Producer, you can save and load custom window layouts for your workspace. These files are saved in the Layouts folder in ProShow Producer's installation folder.

---

**Find Missing Files**

ProShow Producer has a **Find Missing Files** feature that helps you quickly locate content that has been moved or is missing from your show.

**To Find Missing Files:**

1. When you open a show with missing files, you will see a prompt that asks you if you would like to search for them. Click **< Yes >**.
2. This will launch the **Find Missing Files** dialog, where you will see a list of the files that Producer was unable to locate and their previous location in your slide show. Each file will have a red X next to it.
3. Select a file from the list of missing files and click **< Locate >**. The name of the missing file will automatically appear in the File Name field to assist you in locating the correct file.
4 Navigate through your folders until you locate the missing file. Then, select that file and click < OK >. This will return you to the Find Missing Files dialog where the file you found is listed with a green check next to it.

5 Once you have located all the missing files, you will see a message at the top of the dialog that reads **All files have been located successfully.** Click < OK > to exit to the Work Area.

### Collecting Show Files

The **Collect Show Files** feature copies all of your show content and places it in one folder so that you can easily backup your show or move it to another location on your computer.

**To Access Collect Show Files:**

1. With your show loaded in ProShow Producer, choose **File > Collect Show Files.**
2. Choose the output location in the dialog box.
3. Click < Collect >.

### Collect Show Files Options

- **Files Used in Show** lists all the content used in your show.
- **Space Necessary for Collection** displays the number and size of the files to be collected. The total space necessary is listed at the bottom.
- **Location Field** specifies which folder to copy the content files to.
- **Browse** selects a folder on your computer or allows you to create a new folder for your collected show files.
- **Copy to Folder** selects the folder where the collected files will be saved. Check the box next to **Overwrite existing files** if you would like to do so.

### Burn to DVD/CD

- **Writer** selects the CD or DVD burner used to write the disc.
- **Speed** changes the speed at which the disc is written.
- **Simulate** tests the burning process to see if it functions correctly, without actually writing the data.
- **Copies** specifies how many copies of the disc to make.

### Backup and Recovery

ProShow Producer aids in protecting you from accidentally losing your show project due to computer crashes, power outages or other unforeseen computer problems. The three safety features offered by ProShow Producer are as follows:
• **Autosave** automatically saves your work every five minutes. This happens in the background as you work and requires no action on your part. If, for any reason, your show is not properly saved, ProShow Producer will automatically ask if you would like to restore the last auto-saved show the next time you launch the application. This guarantees that the most that you can lose is what was done in the last five minutes, or since your last save, whichever is most recent. All you need to do to recover your show is launch ProShow Producer.

• **Backup** ensures that your last 10 saves are automatically backed up. This feature allows you to undo an unwanted change, even if you have already saved your show changes. This happens automatically, every time you save your show.

• **Recovery** allows you to revert back to saved versions of your show, the last auto-saved version or any available backups using the Revert to Backup feature.

**To Revert to Previous Versions of Your Show:**

1. Choose **File > Revert to Backup**.
2. Select the version you would like to recover from the Available Backups list.
3. Click `< Open >`. 


OVERVIEW OF LAYERS

Using Multiple Layers

Layers are a familiar concept to any artist or designer who has used modern illustration software. ProShow Producer applies the use of layers to presentation software, allowing unlimited layers in a single slide. These layers allow you to create collages, use borders with transparency and apply other advanced effects to create exciting and engaging slide shows.

About Layers

A Layer is a particular image, video, solid color or gradient that is added to a slide. When you add more than one image or video to a slide, ProShow Producer stacks them in order, creating Layers. These Layers can be re-ordered in any combination. Other elements in your slide that are not layers are:

- **Background** is behind all layers.
- **Captions** are in front of layers, but behind the watermark.
- **Watermark** is in front of all layers.

Layers are placed in a particular order depending on how you add them to the slide. The first image or video that you add will be the bottom layer. All Layers that you add after that will be stacked on top of that layer. In ProShow Producer, you can easily rearrange these Layers to suit your needs. There are numerous effects that you can create using multiple layers, including:

- Displaying multiple photos on one screen without editing them together into one image.
- Showing a still photo while a video clips plays.
- Moving a photo from behind another photo or video.
- Moving multiple photos around the screen at once.
- Overlaying a border around your show.
- Floating an oddly shaped image with transparency over other photos.
- Creating highlights and illustrations.

Diagram of Layering of Slide Elements

![Diagram of Layering of Slide Elements](image-url)
Adding and Removing Layers

Adding and Removing Layers in ProShow Producer is very simple. Layers can be images, videos, a solid color or a gradient. When you choose to create a Solid Color Layer or a Gradient Layer, ProShow Producer actually renders an image. The image rendered has a default resolution of 800 x 600, which you can change if you like. To change the shape of the layer you create, simply change either of the resolution values as desired. For example, changing the value to 800 x 200 will give you a horizontal rectangle that can be used for masking effects.

To Add Layers from the Main Window:
1 Use the Folder and File Lists to browse for slide content.
2 In the File List, select the file(s) you would like to add to your show.
3 Drag the selected files into the Slide List.
4 Press <CTRL> as you drop the file(s) on the desired slide.

To Add Layers from Slide Options:
1 Select the slide you would like to add additional layers to.
2 Choose Slide > Slide Options and click the Layers button on the left side of the window.
3 Click <Add> in the Content of Slide list.
4 Choose <Add Image or Video>, <Add Solid Color> or <Add Gradient>.
5 Follow the on-screen instructions to add a new layer.

To Remove Layers from Slide Options:
1 Select the slide you would like to remove additional layers from.
2 Choose Slide > Slide Options and click the Layers button on the left side of the window.
3 Select the layer you would like to delete from the Slide Contents list.
4 Click <Del> in the content of slide section.

To Copy Layers from Slide Options:
1 In Slide Options, right-click on the layer you would like to copy in the Slide Contents list.
2 Choose Copy To > Specify Destination to launch the Copy Layers dialog.
3 Check the box next to the layer or layers you would like to copy in the Layers to Copy list.
4 Select the destination slide in the Destination Slides list.
5 Click <Copy & Close>.

Working with Layers in Preview Windows

The Preview windows in the Slide Options dialogs show layers just as they appear in your slide. You can easily set the position and size for layers in the Preview windows. Adjustments you can make in the Preview windows include:

- Clicking on any layer to select that layer.
- Dragging layers around the preview window to position them.
- Clicking on any layer and using the mouse wheel to resize the layer.
Adjusting Layers

Each layer in ProShow Producer is adjusted separately. This allows you to make specific corrections to individual slides while leaving the others untouched. In Slide Options, there are two places to make adjustments to layers:

- **Image/Video** allows you to size and position your content, set the aspect ratio and edit video clips.
- **Editing** contains options including color correction, drop shadows and colorizing.

**To Change Image/Video Settings for a Layer:**

1. In the Slide List, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Layers button on the left side of the window.
3. Make adjustments to the selected layer.
4. To exit the Slide Options window, click < Done >.

**To Change Adjustments Settings for a Layer:**

1. In the Slide List, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Editing button on the left side of the window.
3. Make adjustments to the selected layer.
4. To exit the Slide Options window, click < Done >.

Applying Motion to Layers

Motion effects can be applied to each layer independently. Using this feature, you can create slides with multiple layers moving independently of one another. By adding motion to one layer at a time, you have the ability to give each element in your slide a unique motion path. See Chapter 22: Keyframing to learn more.

Copying Layers

You may find that you want to copy a layer from the current slide to the next slide that you are working on in order to create complex motion effects. ProShow Producer makes this a one-click operation.

**To Copy a Single Layer to the Next Slide:**

1. In the slide list, click on the slide containing the layer you would like to copy.
2. Choose Slide > Slide Options and click on the motion effects button on the left side of the window.
3. In the selected layer box, click on the layer you would like to copy.
4. Click < Copy >.
5. Click on Copy End to Next Slide.
6. Select another layer to copy or click < Done >.
Carrying Layers Across Slides

When creating a show with layers, it is often helpful to carry the same photo or video clip across multiple slides. This allows you to give the layer a different motion path on each slide, resulting in a complex motion path that adds interest to your show.

When you match a layer to the next slide, the ending position of the layer in the first slide matches the starting position of the layer in the next slide. You can also match to the previous slide, which sets the ending position of the layer's first slide to match the starting position of the layer in the next slide.

ProShow Producer lets you match any layer in one slide to any layer on the next slide, even if they are different images. This allows you to use transition effect to add interest to your show.

To Match a Layer to the Next or Previous Slide:

1. In the slide list, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Motion button on the left side of the window.
3. In the selected layer box, click on the layer you want to apply motion to.
4. Click on the Not Matched button beneath either preview window and specify the layer to match.
5. Click < Done >.

Transparency

ProShow Producer supports transparency features for images, video and captions. You can use transparency to create interesting effects, including the following:

- Picture frame-type effects using borders with transparency.
- Overlays of images that are partially transparent for silhouette effects.
- Irregularly shaped images with motion effects over a static background.

About Images with Transparency

Images with transparency can be created in a number of different photo editors. In images with transparency, part of an image is designated as transparent, while the rest of the image is opaque. When you view a transparent image in the File List, the transparent portion appears to be black, but when you add it to a slide on top of another layer, you will be able to see the transparency effect. Only certain types of images support transparency, and the files must be created in a graphics editor. The following file formats support transparency:

- Adobe Photoshop Image (.psd)
- Portable Network Graphic (.png)
- Graphics Interchange Format (.gif)
- Tagged Image File Format (.tiff)

Consult the documentation for your graphics editor to determine how to create images with transparency.
Creating and Using Borders with Transparency

In ProShow Producer, you can easily create interesting borders for your show. Since ProShow Producer fully supports transparency, you just need to create a graphic with transparent areas for the layers underneath to show through. By adding a border graphic as the top layer in your slide, you can achieve the picture frame-effect very quickly without altering your original content.

To Create a Border for a Slide/Show

1. Using your preferred graphics editor, create a border graphic with a transparent area where you would like the layers beneath to show through.
2. Save the file with transparency.
3. In your show, use the folder and file list to locate the graphic that you created.
4. In the slide list, locate the slide that contains the image that you would like to add the border to.
5. Click and drag the border graphic into the slide list and press <CTRL> when you drop the file onto the slide.
6. Make sure the border layer comes before the image so that it appears over it.
7. Click <Done> to exit slide options.
Copying Layers

In the slide options in ProShow Producer, you can copy any layer from any slide to any other slide in your show. This saves the professional user a large amount of time while making it easier to precisely control motion and effects. Basically, you can right-click on any layer in the layers section of the slide options and copy layers with a few clicks of the mouse. This is achieved in the Copy Layers dialog.

Copy Layers Dialog

Copying Settings Options

- **Layers to Copy** lists all available slides for copying layers.
- **Destination Slides** lists all available slides to copy layers to.
- **Expand All** shows all the available layers.
- **Collapse All** hides all layers.
- **Order By** sets the order of the sources and destinations displayed.
- **Select All** selects all available Layers to Copy or Destination Layers.
- **Select None** de-selects all available Layers to Copy or Destination Layers.

To Access Copy Layers:

1. In the slide list, double-click on the slide containing the layer you would like to copy.
2. Click on the layers tab in slide options. Right-click on the layer you would like to copy in the slide contents list.
3. From the right-click menu, choose Copy To > Specify Destination.
4. This will launch the Copy Layers dialog. Here, you can specify the source and destination of any layer in your show. Check the boxes next to the Layer to Copy.
5. Check the boxes next to the Destination Slide.
6. Click < Copy & Close > to apply the setting(s) to the destination.
What is Keyframing?

Keyframing saves time and offers greater precision in creating complex visual effects. Keyframing uses multiple starting and ending points to create a change over time. Producer uses keyframing to create and control layer effects, layer motion and caption motion. You set the starting and ending points for each layer at various points during one slide. Keyframes are simply points where something happens. Producer shows the change from one point to the next before your eyes. You can fade in and out of a layer, combine the motion effects to create complex motion paths and create complex motion paths for captions. Before, you had to use multiple slides to create these types of effects in ProShow Producer.

Keyframing in ProShow Producer

ProShow Producer uses keyframing to control three sets of effects. They are:

- **Effects** creates adjustment effects that occur on screen during a single slide.
- **Motion** applies keyframing to the pan, zoom and rotate effects, allowing you to create complex motion paths on a single slide.
- **Caption Motion** lets you create complex motion paths and adjustment effects for captions that occur before your eyes on a single slide.
The Effects options allow you to set image adjustments that will occur during the course of a slide. Effects are configured using the keyframe timeline, which allows you to create sequences of adjustment effects on a single slide. Each layer in a slide has independent adjustment effects settings and timing to give you maximum flexibility in creating interesting compositions. Some examples of Effect Keyframing include the following:

- **Color Shift** moves through a series of colors, creating a rainbow effect, for example.
- **Black and White to Color** shifts from a black and white image to a color image.
- **Flashbulb Effect** quickly increases brightness on an image and then returns to the original state, simulating a camera flash.
- **Fading In/Out** uses opacity changes over time for an interesting effect.

**To Access Effects:**

1. In the slide list, click on the slide you would like to modify.
2. Choose Slide > Slide Options and click on the Effects button on the left side of the window.
3. Make adjustments to the selected layer.
4. Click < Done >.

**Effects Options**

**Selected Layer**

- **Selected Layer** lets you choose which layer to adjust.

**Keyframes**

To **Add** a keyframe, right-click in the keyframe timeline and select < Insert >. To add multiple keyframes, right-click in the keyframe timeline and select < Insert Multiple >, then enter the number you want to create.

To **Move** a keyframe, click on the keyframe marker and drag it into the desired position. To move the marker to a specific point in the slide, right-click on it and select < Set Time >. Enter the desired keyframe time.

To **Delete** a keyframe, right-click on the desired keyframe marker and select < Cut >.

- **Skip to Next/Previous Keyframe** (Arrows) allows you to move to adjacent keyframes.
- **Add** (Plus) allows you to add a new keyframe.
- **Keyframe Timeline** displays all the effects keyframes specified for the slide. Right-click on the timeline to add, delete or reset keyframes.
- **Keyframe Marker** represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.
- **Transition** determines how the layer will enter and exit the slide. Set the Transition In and Transition Out fade times by moving them on the keyframe timeline. Right-click on the Transition Indicator bar to manually set time.
Starting/Ending Adjustments

Each keyframe has a starting point and an ending point, represented by the starting and ending previews. Any differences between the starting and ending previews will create an interesting effect as the slide moves from one keyframe to the next.

- **Manual/Auto** indicates whether or not you want to control the change to an adjustment for the selected keyframe.

  If the setting is **Manual**, that means you control the setting at that time. If it is **Auto**, that means you do not control that setting and the software will control it.

The **Starting Adjustments** for the first keyframe and the **Ending Adjustments** for the last keyframe are always set to **Manual**. All others are set to **Auto** unless you change one of the settings. This means that you have specified what the slide will do at the beginning and end. Any keyframes between these two will be adjusted by the program unless you change them to manual yourself.

Reset any of these options by clicking the **Reset** button next to the desired adjustment tool.

- **Opacity** specifies how opaque or transparent the selected layer will appear to be. As the value nears 0%, it will become more and more transparent.
- **Brightness** allows you to lighten or darken the selected layer. Increase the value to lighten, decrease to darken.

- **White Point** determines the brightest point in the layer and allows you to adjust the selected layer accordingly.
- **Black Point** determines the darkest point in the selected layer and allows you to adjust the layer accordingly.
- **Contrast** allows you to increase and decrease the contrast between the light and dark parts of the selected layer.
- **Hue** allows you to change the overall hue of the selected layer.
- **Sharpen** allows you to make edges more defined in the selected layer.

Colorize Layer

- **Colorize** enables and disables layer colorization.
- **Set Color** specifies the color used to colorize the selected layer.
- **Strength** sets the intensity of layer colorization.

Effects Key Framing Tutorial

Using **Effects Key Framing**, you can make layers fade in and out, change colors, change brightness and more, all in one slide. Before, these effects had to be created over the course of multiple slides. Now that you can achieve such impressive effects in each slide, the creative possibilities are endless.

**To Apply Effects Keyframing:**

1. In the slide list, double-click on the slide in your show that contains the layer that you would like to add effects to.
2. In the slide options dialog, click `<Effects>`.
3 In the **Effects** options, you will see several sections. They are starting position, ending position, keyframes and adjustments.

4 The starting position shows what your image looks like at the beginning of the slide. The ending position shows what your image looks like at the end of the slide. Make changes to the adjustments for the starting and ending previews to create the desired changing effect.

5 To add a new keyframe, click on the **Add Keyframe** button next to the keyframe timeline. You will see a new keyframe, #2. Now, you can set another starting and ending point for keyframe #2, and so on.

6 To make changes to a particular keyframe, simply click on it in the keyframe timeline to select it. Make changes as desired.

7 Click **< Done >**.

8 Preview your motion effect by clicking the **Play** button in the preview window.

---

**Motion Key Framing**

From subtle zooms to intricate sequences, **Motion Keyframing** gives you complete control over the timing of your motion effects. Create complex motion paths by setting multiple keyframe points on the keyframe timeline. Use the built-in smoothing feature to achieve perfectly fluid motion. Some examples of motion effects are:

- **Bouncing Ball** makes a layer look as though it is bouncing up and down across the screen.
- **Stacking Images** places layers on top of one another at staggered intervals, giving a feel of 3-dimensional movement.
- **Image Tiling** creates a mosaic effect over time, placing images randomly into a grid pattern.
- **Supplemental Visuals Over a Video** overlays image layers on a video, giving a newscast effect. Images appear over the video, stop on the screen and then move off of the screen, all while the video plays in the background.

**To Access Motion Options:**

1 In the slide list, click on the slide you would like to modify.

2 Choose **Slide > Slide Options** and click on the **Motion** button on the left side of the window.

3 Make adjustments to the selected layer.

4 Click **< Done >**.
Motion Key Framing Options

Selected Layer

- **Selected Layer** lets you choose which layer to add motion effects to.

Keyframes

- **Keyframe Timeline** displays all the keyframes specified for the layer. Right-click on the timeline to add, delete or reset keyframes.
- **Keyframe Marker** represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.
- **Transition** determines how the layer will enter and exit the screen. Set the **Transition In** and **Transition Out** fade times by moving them on the keyframe timeline.

Matching Options

Matching Options allow you to match layers within slides or from one slide to the next to create fluid motion effects. Matching also automatically updates related layers so that you can make changes once and the matched layers will also reflect that change.

- **Match Starting Frame to End of Previous Slide** matches the layer position of the selected layer to the previous slide.
- **Match Ending Frame to End of Next Slide** matches the layer position of the selected layer to the next slide.

Starting/Ending Position

Each keyframe has a starting point and an ending point, represented by the starting and ending previews. Any differences between the starting and ending previews will create an interesting effect as the slide moves from one keyframe to the next.

- **Manual/Auto** indicates whether or not you want to control the change to an adjustment for the selected keyframe.
  
  If the setting is **Manual**, that means you control the setting at that time. If it is **Auto**, that means you do not control that setting and the software will control it.

  The **Starting Adjustments** for the first keyframe and the **Ending Adjustments** for the last keyframe are always set to **Manual**. All others are set to **Auto** unless you change one of the settings. This means that you have specified what the slide will do at the beginning and end. Any keyframes between these two will be adjusted by the program unless you change them to manual yourself.

  Reset any of these options by clicking the **Reset** button next to the desired adjustment tool.

- **Position** sets the default position of the selected layer on the slide. Click and drag the layer in the preview window or specify coordinates in the position value boxes.
- **Zoom** sets the size of the selected layer. Set zoom by clicking the layer in the preview window and using your mouse wheel to zoom in or out. To enable and disable zooming x and y coordinates individually, click the Link button.
• Rotate allows you to rotate the selected layer. Use the rotation slider or click and drag the blue triangle on the preview.

• Smoothing smooths motion paths, eliminating rough, jerky motion effects.

Copy Features

• Copy Start to End copies the selected layer from the starting position to the ending position.

• Copy Start to End (All Layers) copies all slide layers from the starting position to the ending position.

• Copy End to Next Slide copies the selected layer to the next slide.

• Copy End to Next Slide (All Layers) copies all slide layers to the next slide.

Motion Style

• Linear moves the specified layer at a constant speed for the duration of the motion.

• Smooth moves the layer slowly at first, speeds up in the middle, and slows down at the end of the motion.

• Accelerate moves the layer slowly at first, speeds up as the motion progresses, reaches full speed when the motion ends.

• Decelerate moves the layer quickly at first, then slows more and more until the motion ends.

Motion Key Framing Tutorial

Motion adds a dynamic element to your shows. Still images come to life when you apply pan, zoom and rotate. With the keyframing feature in Proshow Producer, you can create complex motion paths, with smoothing, in a single slide, increasing the creative possibilities for each slide.

To Apply Motion Keyframing:

1 In the slide list, double-click on the slide in your show that contains the layer that you would like to add Motion to.

2 In the slide options dialog, click < Motion >.

3 In the Motion options, you will see several sections. They are the starting position, ending position, keyframes and motion style.

4 The starting position is where your photo will start its motion. The ending position is where your photo will end its motion. You can set either of these points by clicking and dragging the images around the screen or by using the slider bars available.
5 To add a new keyframe, double-click on the purple bar in the keyframe timeline. You will see a new keyframe, #2. Now, you can set another starting and ending point for keyframe #2, and so on.

6 Apply smoothing to your motion path by increasing or decreasing the amount of smoothing in the slider. Smoothing takes the hard edges off of your motion paths, creating a nice, fluid motion effect.

7 Click <Done>.

8 Preview your motion effect by clicking the Play button in the Preview window.

---

**Caption Motion**

**Caption Motion** is configured using the keyframe timeline, which allows you to create sequences of caption motion and caption adjustment effects on a single slide. Each caption in a slide has independent motion and adjustment effects settings and timing to give you maximum flexibility in creating interesting caption effects.

Some examples of Caption Effects are:

- **Expanding Captions** adds lines of captions to the slide over time, perhaps in sequence to new layers appearing during the course of the slide.
- **Typewriter Effect** mimics a typewriter, with letters appearing over a period of time, an error showing up and the being erased, and so on.
- **Subtitling** functions like movie subtitles, with captions appearing in sequence with a voice-over track.
- **Fade-In/Out** makes various captions appear and disappear, using opacity changes, over the course of a slide. This is very effective when used with a video layer.
Caption Motion Options

Captions List

- **Captions List** shows which captions have been added to this slide. Each caption has three boxes next to it: Global/Slide, Visible and Transitions. Global/Slide makes the caption a Global caption, so that it is seen on all slides in your show, or a Slide caption that will only appear on the current slide. Visible hides or shows this caption. Transitions determines whether or not the caption is affected by the slide’s transition effects.

Keyframes

- **Keyframe Timeline** displays all the keyframes specified for the selected caption. Right-click on the timeline to add, delete or reset keyframes.
- **Keyframe Marker** represents each individual keyframe. Right-click to set keyframe time, cut, copy, paste or delete the keyframe and reset all keyframes.
- **Layer Transitions** determine how the layer will enter and exit the screen. Click on a Layer Transition to launch the Transition Chooser. Click to select a new Layer Transition. Set the Transition In and Transition Out fade times by moving them on the keyframe timeline.

Matching Options

- **Match Starting Frame to End of Previous Slide** matches the settings for the selected caption to the previous slide.
- **Match Ending Frame to End of Next Slide** matches the settings for the selected caption to the next slide.

Starting/Ending Position

Each keyframe has a starting point and an ending point, represented by the starting and ending previews. Any differences between the starting and ending previews will create an interesting effect as the slide moves from one keyframe to the next.

- **Manual/Auto** indicates whether or not you want to control the change to an adjustment for the selected keyframe.
  
  If the setting is Manual, that means you control the setting at that time. If it is Auto, that means you do not control that setting and the software will control it.

  The **Starting Adjustments** for the first keyframe and the **Ending Adjustments** for the last keyframe are always set to Manual. All others are set to Auto unless you change one of the settings. This means that you have specified what the slide will do at the beginning and end. Any keyframes between these two will be adjusted by the program unless you change them to manual yourself.

  Reset any of these options by clicking the Reset button next to the desired adjustment tool.

- **Position** sets the default position of the layer on the slide. Click and drag the layer in the preview window or specify coordinates in the position value boxes.
- **Zoom** sets the size of the selected caption. Set zoom by clicking selected caption in the preview window and using your mouse wheel to...
zoom in or out. To enable and disable zooming x and y coordinates individually, click the Link button.

- **Skew** slants characters in the caption to the right or left. Specify the degree of slant in the skew value box.
- **Rotate Character** allows you to rotate the characters within the selected caption.
- **Rotate Caption** allows you to rotate the selected caption. Use the rotation slider or click and drag the BLUE triangle on the preview.
- **Opacity** specifies how opaque or transparent the selected caption will appear to be. As the value nears 0%, it will become more and more transparent.
- **Colorize** allows you to colorize the selected caption using a selected color. Click < Set Color >, click on the desired color in the color wheel, and click < Set Color > again to apply the effect.
- **Smoothing** smooths motion paths, eliminating rough, jerky motion effects.

**Copy Features**

- **Copy Start to End** copies the selected caption from the starting position to the ending position.
- **Copy Start to End (All Captions)** copies all slide captions from the starting position to the ending position.
- **Copy End to Next Slide** copies the selected caption to the next slide.
- **Copy End to Next Slide (All Captions)** copies all slide captions to the next slide.

**Caption Motion Key Framing Tutorial**

Caption Motion adds a whole new dimension to presentations created in ProShow Producer. Now, you can rotate captions and characters, fade captions in and out, pan and zoom captions and more, all in a single slide.

To Apply Motion Keyframing:

1. In the slide list, double-click on the slide in your show that contains the caption that you would like to add caption motion to.
2. In the slide options dialog, click < Caption Motion >.
3. Add a caption in the text box and customize it as desired.
4. Click < Caption Motion >.
5. In the Caption Motion options, you will see several sections. They are the starting position, ending position, keyframes and motion styles.
6. The starting position is where your caption will start its motion and adjustment effects. The ending position is where your caption will end.
its motion and adjustment effects. You can set either of these points by clicking and dragging the images around the screen or by using the slider bars available.

7 To add a new keyframe, double-click on the purple bar in the keyframe timeline. You will see a new keyframe, #2. Now, you can set another starting and ending point for keyframe #2, and so on.

8 Apply smoothing to your motion path by increasing or decreasing the amount of smoothing in the slider. **Smoothing** takes the hard edges off of your motion paths and creating a nice, fluid motion effect.

9 Click <Done>.

10 Preview your motion effect by clicking the **Play** button in the Preview window.
Special Composition Tools

Enhance Composition in ProShow Producer

ProShow Producer offers special composition tools to help you streamline the creation of your show. With these tools, you can achieve a number of effects that would otherwise require the use of an external graphics editor. Now, you can create masks, silhouettes, borders and gradients in ProShow Producer. These special composition tools used to create these effects are as follows:

- **Masking** creates a mask out of a layer to block out different areas of underlying layers.
- **Chroma Key Transparency** makes a particular color range of an image transparent, like the Hollywood-style greenscreen effect.
- **Vignettes** creates enhanced borders for your photos and videos.
- **Gradients** are fully-customizable color gradients that can be used as a slide layer, caption texture, background or vignette border style.

**Masking**

In ProShow Producer, you can turn any layer into a fully-customized mask to conceal areas of underlying layers. A **Mask** is a layer that you specify to block out certain areas of underlying layers. You can use photographs, videos, black and white graphics and gradients to create a mask, all with different results. **Masking** creates silhouette effects, abstract compositions, borders and more.

**To Enable Masking Options:**

1. In the slide list, click on the slide you would like to modify.
2. Choose **Slide > Slide Options** and click on the **Layers** button on the left side of the window.
3. Select the layer that you would like to make a mask. You must have at least one layer below the selected layer to create a mask.
4. Check the box next to **This Layer is a Mask**.
5. Make adjustments to the selected layer.
6. Click **< Done >**.
Masking Options

Masking

- **Right** adds the selected layer to the mask.
- **Left** removes the selected layer from the mask.
- **Masking** enables and disables making the selected layer a mask.
- **Mask Depth** indicates how many layers are included in the mask. Add and remove layers from a mask using the **Left** and **Right** arrow buttons.
- **Channel** selects the color space to define as the mask, which means that it determines which part of your image will become transparent. Choose from Grayscale or Alpha channels. Grayscale produces a subtle effect and works best when using a photograph or video as the mask. Alpha produces an effect with a distinct edge and works best when using a clipped (transparent) .psd file of the shape or pattern you want to use as the mask.
- **Invert Mask** creates an exact negative of the mask layer.

Masking Tutorial

The following example shows you how to create a basic effect using masking. The effects and complexity you can achieve with masks is only limited by your creativity. To use a gradient as a mask, please see the Gradient example later in this chapter.

To Apply Masking:

1. Create a clipped (transparent).psd graphic of a simple shape using a graphics or drawing program. The shape will be used for the masking effect.
2. Open ProShow Producer and drop in a photo to create a slide.
3. Add the graphic you created in step 1 as a layer over the photo in your slide show by clicking the file and pressing <CTRL> while dropping it onto the same slide.
4. Double-click on the slide to bring up the slide options dialog.
5. Click **Layers**.
6. In **Layers** options, select the .psd graphic. Make sure that this layer is on top of the other layer in the slide contents list.
7. Check the box next to **This Layer is a Mask**.
8. Now, you will notice that the black and white image you created is acting as a mask for the underlying image. You can choose to invert the mask for a different creative effect by checking the box next to **Invert Mask**.
9 In the Channel drop-down menu, choose Alpha to see how the transparency functions as a mask.

10 Click <Done>.

11 Preview the masking effect by clicking the Play button in the preview window.

**Chroma Key Transparency**

Create Hollywood-Style greenscreen effects with the Chroma Key Transparency tool in ProShow Producer. You can quickly make a specific color range in your image or video transparent to create overlays, graphic art effects and more. ProShow Producer uses advanced vector chroma key technology to create chroma key transparency effects.

**To Enable Chroma Key Options:**

1 In the slide list, click on the slide you would like to modify.
2 Choose Slide > Slide Options and click on the Editing button on the left side of the window.
3 Select the layer that you would like to apply chroma key transparency to.
4 Click the checkbox next to Chroma Key Transparency.
5 Make changes as desired.
6 Click <Done>.
Chroma Key Options

Chroma Key Transparency

Reset any of the Chroma Key Transparency options by clicking the reset button next to the desired adjustment tool.

• Chroma Key Transparency enables and disables transparency for a specified color range in the selected layer. For example, if you choose the color blue for your effect, all the blue in your image will become transparent. Increase the hue threshold to make a larger range of color transparent.

• Key Color specifies the color that you would like to make transparent. Click < Set Color >. Use the Eyedropper to select a color from the layer to make transparent.

• Hue Threshold determines what range of colors become transparent. The center of that range is based on your key color.

• Hue Drop Off determines how much of the edges are incorporated into the Hue Threshold.

• Intensity Threshold controls what isn’t transparent, forcing very bright and very dark areas to become opaque.

• Intensity Drop Off determines how much of the edges are incorporated into the Intensity Threshold.

• Color Suppression removes the Key Color from the edges of the image.

Chroma Key Transparency Tutorial

Before Chroma Key Transparency in ProShow Producer, silhouette effects and transparent portions of images and videos had to be created in an external image editor. Now, you can utilize transparency support like never before, without ever leaving ProShow Producer.

To Apply Chroma Key Transparency:

1 In the slide list, double-click on the slide containing the layer you would like to apply chroma key transparency to.
2 In the slide options dialog, click < Editing >.
3 In Editing options, select the layer that you would like to apply chroma key transparency effect to.
4 Check the box next to Chroma Key Transparency.
5 In the key color section, click < Set Color >. Use the Eyedropper to select a color from the layer to make transparent.
6 Adjust the Hue Threshold slider to make the desired portion of the layer transparent. A value of 3 to 5 is usually sufficient. Next, use the Hue Drop Off slider to fade the edges of the image remaining in the layer.
7 Adjust the Intensity Threshold slider to make the very dark and very light portions of the layer opaque. You may have to adjust the key color you chose to achieve your desired results.
8 Next, use the **Intensity Drop Off** slider to fade the edges of the opaque areas remaining in the layer. Use the **Color Suppression** slider to remove any remaining **Key Color** areas from the edges.

9 When you have successfully removed an adequate amount of color from your image, click **< Done >**.

10 Preview the masking effect by clicking the **Play** button in the preview window.

---

**Vignettes**

With **Vignettes**, you can easily create enhanced borders for your photos and videos. Vignettes are polished-looking borders with soft-feathered edges or defined shapes. They can be used on both photos and video, and in conjunction with other composition tools. Simply choose the softness, size, shape and transparency of your custom border. Before **Vignettes**, borders had to be created in an external graphics editor. To maximize the benefits of transparency support, ProShow Producer now lets you add a customizable border to each layer without ever leaving the program.

**To Access Vignettes:**

1. In the slide list, click on the slide you would like to add a border to.
2. Choose **Slide > Slide Options** and click on the **Editing** button on the left side of the window.
3. Select the layer you would like to use for this effect.
4. Check the box next to **Vignette**.
5. Click **< Configure >** to launch the vignette dialog.
6. Make adjustments to the selected layer.
7. Click **< Done >**.
Vignette Options

Vignette Type

- **Shape** sets the shape of the border. Choose between **Rounded Rectangle** and **Ellipse**.
- **Type** specifies the type of border. Choose from **Transparent**, **Solid Color** or **Gradient**.

Vignette Options

- **Vignette Size** sets the size of the vignette in relation to the layer. Use the slider to increase and decrease vignette size.
- **Border Size** sets the size of the border in relation to the layer. Use the slider to increase and decrease border size.
- **Corner Size** determines how rounded the corners are in the vignette. As corner size increases, the vignette becomes more rounded.
- **Corners** enables and disables pointed corners. Check **Fill Corners** for pointed corners.
- **Border** enables and disables solid borders with no feathering effect. Check **Solid borders** for no feathering of the border.

Solid Color

- **Set Color** allows you to colorize the vignette border using a selected color. Click **< Set Color >**, click on the desired color in the color wheel, and click **< Set Color >** again to apply the effect.

Gradient

- **Gradient** selects a gradient for the vignette border. Click **< Edit >** to configure the gradient in the **Create Gradient** dialog.

Example of Vignette Effect

To Apply a Vignette:

1. In the slide list, double-click on the slide containing the layer you would like to add a border to.
2. In the slide options dialog, click **< Editing >**.
3. Select the layer you would like to use for this effect.
4. Check the box next to **Vignette**.
5. Click **< Configure >** to launch the vignette dialog.
6. In the Configure dialog, select a **Shape** and **Type** for the Vignette. The checkerboard behind your image represents the area that will be transparent when the border is applied.
7. Adjust the **Size**, **Border Size** and **Corner Size** for your vignette. Use the preview to view your changes.
8. For pointed corners, check **Fill corners**. For a solid, picture frame-style border, check **Solid borders**.
9. If you chose **Solid Color** or **Gradient** as the vignette **Type**, set the colors and options for those features.
10. Click **< OK >**.
Gradients

Gradients are a powerful feature of ProShow Producer. Before, you had to create Gradients and even solid color graphics in an external graphics editor to use them as layers. Now, you can use gradients in a variety of different ways in ProShow Producer without ever leaving the program. Here are the aspects of your show that can use a Gradient:

• Slide Layer allows you to add a gradient as a slide layer.
• Slide Background sets a gradient as the custom slide background.
• Show Background sets a gradient as the default show background.
• Textured Captions lets you set a gradient as the caption texture.
• Vignettes uses gradients as layer borders.

Since there are so many uses for gradients in ProShow Producer, we are going to focus on using a gradient as a slide layer. All changes and features are the same for all uses of gradients.

To Access Gradient as a Layer:

1 In the slide list, click on the slide you would like to add a gradient layer to.
2 Choose Slide > Slide Options and click on the Layers button on the left side of the window.
3 Click Add and select < Add Gradient >.
4 This launches the add gradient dialog. Make adjustments to the gradient layer.
5 Click < Done >.

Gradients Options

Gradient Dialog

Gradient Selection

In general, it is often easier to start with a Preset Gradient and modify it as desired instead of creating one from scratch. These are the Types of gradients available:

Gradient Types

- Linear - gradient created with a line
- Radial - gradient created with a circle
- Angular - gradient created with an angle
- Rectangular - gradient created with a rectangle
- Diamond - gradient created with a diamond
- Plasma - gradient created with a cloud-like shape
• **Presets** displays choices for categories of pre-made gradients. Click one to display the group in the **Chooser**.

• **Type** sets the type of gradient. Click one to display the various types of the group in the **Chooser**. Click the desired gradient to select it.

• **Chooser** allows you to choose from the displayed gradients.

• **Add/Remove Gradient** adds and removes gradients from the **Chooser**.

### Gradient Controls

• **Color Anchors** sets the position of bands of color in the gradient.

• **Add/Remove Anchors** adds and removes bands of color from the gradient. The first and last anchors cannot be removed.

• **Set Anchor Color** sets the color for the selected band of color. Click `<Set Color>`, click on the desired color in the color wheel, and click `<Set Color>` again to apply the color to the anchor.

• **Position** sets the position of the anchor. Click and drag an anchor to reposition it in the gradient bar.

• **Opacity** specifies how opaque or transparent the selected color band in the gradient will appear to be. As the value nears 0%, it will become more and more transparent.

• **Reverse** reverses the order of the bands of color in the gradient.

### Gradient Settings

• **Position X and Y** adjusts x and y individually in the gradient. This feature is not available for the **Linear** and **Plasma** types.

• **Angle** changes the angle of the gradient. This feature is not available for the **Radial**, **Diamond-Shaped** and **Plasma** types.

• **Seed** creates the plasma based on a fractal. Each numerical value creates a new plasma gradient. Click `<Randomize Seed>` to generate a new plasma gradient. This is only available for **Plasma** type gradients.

• **Colorspace** defines the color range displayed in the gradient. This option is available for all gradient types.

### Example of Gradient Use

**To Apply a Gradient as a Mask Layer:**

1. In the slide list, double-click on the slide that contains the image you would like to add a gradient mask layer to.
2. In the slide options dialog, click `<Layers>`.
3. Click Add and select `<Add Gradient>`.
4. This launches the create gradient dialog.
5. In the create gradient dialog, select a **Preset** and **Type** category. In the chooser, click on the gradient that you would like to use.
6. In the bar below, use the anchors to add new bands of color to the gradient. Move the anchors to increase and decrease the width of color bands. Click `<Set Color>` to change the color of the band. Click `<Reverse>` to reverse the order of the color bands.
7. Set the **Opacity** of the gradient using the opacity slider. Use the **Gradient Settings** to add additional customizations. The controls that are available depend on the **Type** of gradient you choose.
8. Click `<OK>`.
9 In Layers options, select the gradient as the layer to make the mask. Make sure that this layer is on top of the other layer in the Slide Contents list.

10 Check the box next to This Layer is a Mask.

11 In the Channel drop-down menu, choose Grayscale to mask the underlying layer. Now, you will notice that the gradient is acting as a mask for the underlying image. You can choose to invert the mask for a different creative effect by checking the box next to Invert Mask.

12 Click <Done>.

13 Preview the masking effect by clicking the Play button in the Preview window.

The example above was created using a gradient mask. The first slide shows the unaltered image. The second slide shows the image with a gradient mask on a black background. The third slide shows the same effect, but on a white background.
Audio and Video Utilities

Audio and Video in ProShow

The traditional slide show format has been missing two major components of today’s slide show: audio and video. Audio helps set the mood of your show, using music to evoke particular responses from your audience. Video adds a dynamic element to your show, making it feel less like a collection of static images and more like a multimedia production. Now that so many digital cameras also support filming small video clips, it’s easier than ever to combine video and still images from an event. To make it easier to integrate audio and video into your show, ProShow Producer provides built-in utilities for processing audio and video.

Audio

In ProShow Producer, there are two built-in tools for manipulating your soundtrack and sound effects. You can precisely sync and crop audio without ever leaving the program using the following tools:

- **Audio Trimmer** allows you to crop audio, add fades and preview the edited audio file.
- **Record Slide Time** allows you to link certain points in the music to slides in your show simply and easily.

Audio Trimmer

ProShow Producer features a built-in audio trimmer that allows you to easily crop audio for use in your show.

To Access the Audio Trimmer:

1. Choose **Show > Show Options** and click on the **Soundtrack** button on the left side of the window.
2. Select the track that you would like to crop from the **Tracks** list.
3. Click **< Edit Fades and Timing >**.
4. Set the starting and ending points for the track.
5. Set fades for the track.
6. Click **< OK >**.
7. Click **< Done >**.
Audio Trimmer Options

- **Waveform** displays a visual representation of the audio file. To zoom in and out, use the **Zoom** slider.
- **Play** plays the audio file.
- **Pause/Resume** pauses and resumes audio track playback.
- **Stop** ends playback and returns to the beginning of the audio track.
- **Start Here** specifies the starting point for the audio. Use this to trim the beginning of the audio file.
- **End Here** specifies the starting point for the audio. Use this to trim the end of the audio file.
- **Zoom** allows you to zoom in and out on the waveform.
- **Start/End** displays the specific starting and ending times for the track. These values reflect the position of the **Start Here** and **End Here** markers.
- **Fade In/Out** displays the specific starting and ending fade duration for the track. These values reflect the position of the **Fade** markers.

Record Slide Time

**Record Slide Time** allows you to precisely synchronize certain parts of your show with your show soundtrack. This is especially helpful when working with fast-paced music.

![Record Slide Time](image)

To Access Record Slide Time:

1. Choose **Show > Show Options** and click on the **Soundtrack** button on the left side of the window.
2. Click < Record Slide Timing >.
3. Click < Start > to begin soundtrack playback.
4. Press the keys on the keyboard that correspond to the keys shown on the screen. Hold the key down for the amount of time you would like the transition to last. The transition below the selected key will be inserted after the slide displayed. Hold the key down for the amount of time you would like the transition to last.
5. To change any transition associated with a key, simply click the transition icon above it to launch the **Transition Chooser**.
6. When you have finished recording slide times, click < Apply >.
7. Click < Done >. Notice the slide times and transition have changed accordingly.
Audio CDs and ProShow

ProShow Producer lets you easily add music to your shows directly from Audio CDs. CD support is integrated into the software, so you never have to convert or import tracks to a digital format for use in your slide show.

To Save Tracks from a CD:

1. Place the desired music CD into the disc drive on your computer.
2. Choose Audio > Save Music from CD.
3. In the Save Audio Track dialog, check the box next to Retrieve artist/track info from the Internet if you would like to download that information.
4. Select the track you would like to use in the Available Audio Tracks list.
5. Select the Format you would like to use from the drop down list, either OGG or MP3.
6. Click < Save Track >.
7. In the Save Audio CD Track dialog, specify where you would like to save the track.
8. Click < Save >.
Video
ProShow Producer makes it easier than ever to add video to your slide show. By offering a built-in video trimmer, Producer eliminates the need for costly and complex video editing software. Video clips can be added like any other layer to a slide, undergoing the same editing and effects that any other layer would.

Video Trimmer
The built-in video trimmer lets you use only the part of the video clip that you need. With ProShow Producer, you spend more time creating the show than having to prepare your content.

To Access the Video Trimmer:
1. Add a video to the slide list. Double-click on the new slide to launch Slide Options.
2. Click < Trim Video >.
3. Set the starting and ending points for the video.
4. Click < OK >.
5. Click < Done >.

Video Trimmer Options
- Preview displays a real-time preview of the video clip.
- Starting/Ending Frame shows the frame and position, in seconds, of the starting and ending point of the video clip.
- Start/End displays the specific starting and ending times for the video, which reflect the position of the Start Here and End Here markers.
- Video Timeline shows a timeline version of the video clip. Use the Zoom slide to zoom in and out of the timeline.
- Play plays the audio clip.
- Pause/Resume pauses and resumes video playback.
- Stop ends playback and returns to the beginning of the video clip.
- Start Here specifies the starting point for the video. Use this to trim the beginning of the video file.
- End Here specifies the starting point for the video. Use this to trim the end of the video file.
- Reset removes all changes to the video made in the video trimmer.
- Zoom allows you to zoom in and out on the Video Timeline.
FEATURES FOR BUSINESS

Using ProShow in Your Business

ProShow Producer is the slide show solution for professionals. Combined with unprecedented creative control, the integrated business-oriented features help you save time, promote your business and protect your work. Business-oriented features in ProShow Producer are as follows:

- **Show Templates** saves every setting in your show but removes all image and video content, allowing you to create new shows from saved templates.

- **Live Show** adds images to your show from a hot folder, creating real-time slide shows that can be viewed in executable or in-program playback. Amaze your clients with live slide shows at their event!

- **Branding** includes your own personal branding information and logos in your show output to help promote your business.

- **Copy Protection** uses cutting-edge technology to disable screengrabs, prevent unauthorized copying of Autorun CDs and set run-time limits and registration keys to restrict playback.

Show Templates

ProShow Producer allows you to save every show that you make as a **Show Template**. Templates can be the ultimate timesaver if you are creating the same types of shows over and over again. ProShow Producer simply removes your slide content and preserves all of your show settings. The settings that remain include the following:

- Slide number, order and position
- Slide and transition timing
- Transition effects
- All captions and caption motion settings
- Editing adjustments and image effects
- Motion effects
- Show soundtrack and slide sounds
- Manual control settings
- Background settings
To Save a Show as a Template:
1. Create your show and save it.
2. Choose Show > Show Templates > Save as Template.
3. In the save show templates dialog box, enter a name and description for your new template.
4. Click < Save > to save your template.

Loading Show Templates
After you save a show template, you can load and use it at any time. The template will appear in the slide list like any other show, except there will be no images or video.

To Load a Template:
1. In ProShow Producer, choose Show > Show Templates > Open Template.
2. In the load show template window, select the template you would like to use from the available templates list.
3. Click < Load >.

Saving Content to Your Templates
In ProShow Producer, you can designate any image or video content in your show to be saved in a shows template. By default, the image and video content in your show is not saved when you create a template. If you would like to use a standard image or video in future shows, you can easily choose to save them in the template.

To Save Content in a Template:
1. In the slide list, click on the slide that contains the image or video that you would like to include in your template.
2. Choose Slide > Slide Options and click on the Layers button on the left side of the window.
3. In the bottom right of the slide options dialog box, uncheck the box next to Replaceable Image.
4. Click < Done > to exit.
5. Do not move the original content files.
Importing and Exporting Templates

You can easily share templates with other users using the import and export features.

Adding Content to Show Templates

The blank show template displays blank placeholders indicating the location of any layer in the slide. Adding content to the template is a simple drag-and-drop process that allows you to choose which layer you would like to add content to.

To Add Content to a Template:

1. In the Slide List, click on the slide that contains the image or video that you would like to include in your template.
2. Drag the selected image or video into the slide list. When you pass over a placeholder, it will appear as an empty box with a highlighted outline.
3. Drop the selected image or video into the desired placeholder in the slide.
4. After you have added the desired content to your template, make changes or adjustments to the show as desired.

To Add Multiple Files to a Template:

1. In the file list, select the files that you would like to add to your template.
2. Choose Show > Show Templates > Add Selected Files to Template.
3. The files will automatically be added to your template.

Live Shows

ProShow Producer supports Live Shows, which are created just like other shows, but instead of designating a specific image in a slide, you can specify a folder for Producer to pull JPG images from. The content of that folder can be changed or updated at any time. If you have a wi-fi or cord connection between your camera and computer, you can take pictures and have them appear immediately in your show! Now, you can display live slide shows of an event on site!

Live Shows only work for executable playback or preview playback within ProShow Producer. Since the program simply accesses whatever pictures are in your designated folder, the Live Show JPG images are not saved in the show.

Random Image Settings

Folders For Random Files

- Preview specifies the folder used for Live Show Preview playback. You would use this folder when you are playing the show in the program preview. Click <Browse> to designate which folder to use.
- Executable specifies the folder used for Live Show Executable playback. You would use this folder when you are playing the show in the program preview. Click <Browse> to designate which folder to use.
Playback Settings

- **Order** specifies the order in which JPG images in the selected folder will appear in the Live Show. Choose from **Play in Random Order**, **Play in Order Files are Added** or **Play Newest Files First**.
- **Orientation** enables and disables automatic image orientation based on EXIF data.
- **Include** restricts which JPG images are added to a live show based on how recently they were added.

To Load an Image from a Folder:

1. Create your show and save it. Double-click on the slide containing the layer that you would like to replace with a Live Show JPG image.
2. Click the Layers tab and select the desired layer in the Slide Contents List.
3. Check the box next to Randomize Image in the Template Settings section.
4. Click < Configure > to launch the Random Image Settings dialog.
5. Click < Browse > to set the folder to be used to access JPG images during playback.
6. Change the Playback Settings as desired. Click < OK > to save and exit.
7. Click < Done > to exit Slide Options.

Playing Live Shows

Be sure to follow these directions in order to use Live Show support most effectively.

**Live Shows Using Executable Playback**

When using executable playback, set the show to loop continuously. Each time the show plays, different JPG images will be used where you have activated the Randomize Image (Live Show) feature. As you add new JPG images to the folder, they will be added to the show.

**Live Shows Using Preview Playback**

When using preview playback, set a slide action for the last slide in the show to return to the first slide. This creates a looping show that will play indefinitely.

To Skip from Last Slide to First Slide:

1. In the Slide List, double-click on the last slide in your show.
2. Click on the Layers tab and select Jump to Slide in the Action drop-down list. Type the number '1' in the Destination field.
3. Click < Done > to exit Slide Options.
Branding

In ProShow Producer, you can easily include your personal Branding information and logo on PC shows and DVD menus to promote your business. You can customize the following to promote your own brand or business:

• Enable and disable display of progress bar, status and startup screen.
• Select an image, color and text for the progress bar.
• Specify the title bar text.
• Set your own custom icon.
• Include a custom ‘About Show’.
• Set the size and menu text for your ‘About Show’

What Can Be Branded?

There are a number of different branding features available in ProShow Producer. You can customize many of these features on the branding tab in output options dialogs, but there are other parts of your show that you can brand elsewhere. The elements of your show that can be branded on the branding tab:

• Startup Screen appears while a PC executable is loading.
• Title Bar displays the text that appears at the top of the window around your show.
• Icon represents your show on the user’s desktop with a customizable icon.
• About Show displays a custom show when a user right-clicks on your show and selects the ‘About Show’ option.

Not all brandable elements are included on the branding tab. The elements that can be branded elsewhere:

• Intro Show plays just before your show menu appears.
• Menus promotes your brand every time clients watch your show. Adds logos and other branding information using the customize menu dialog.
• Disc Label specifies the label that appears with the show icon when you access a disc in Windows.
What Can’t Be Branded?

There are some elements of your show that must retain the Photodex branding for technical support and legal reasons. These include the following:

• **About Photodex Presenter** appears when you right-click on a PC executable or web show and displays information about the Presenter plug-in.
• **Loading/Waiting for Web Show** appears when a web show is loading or waiting for the server.
• **Presenter Web Plug-In** allows you to view web shows using the Photodex proprietary plug-in.

Workflow for Branding Your Show

After you have finished creating your show, you must choose an output format. The video, Flash, device, YouTube, web show and share show output formats **do not** support branding, so choose one of the other formats to access ProShow Producer’s full branding features.

• **Use the branding options to brand your show.** Customize the startup screen, title bar, icon and more. See the branding section of the chapter for your selected output format.
• **Include a custom intro show before your slide show.** Add your own ‘commercial’ that will play every time the disc plays.
• **Customize your show menu to include your branding.** Add logos, color schemes and captions to promote your brand. For more information on Menus, please see Chapter 7: Customizing Menus.
• **Use output options to specify the disc label.** Choose a name for the disc as it will appear in Windows.

Saving and Loading Brands

To save time and ensure consistency, ProShow Producer allows you to save and load your branding settings. Create and perfect your branding and then use it over and over again to create more professional-looking output.

To Save Branding Settings:

1. Click your desired output format icon in the main toolbar **or** click **< Create >** and choose your desired output format from the drop-down list to launch the create window.
2. Click on the **Branding** icon on the left side of the window.
3. Customize the settings as desired.
4. Click **< Save Brand >**.

To Load Branding Settings:

1. Click your desired output format icon in the main toolbar **or** click create and choose your desired output format from the drop-down list to launch the create window.
2. Click on the **Branding** icon on the left side of the window.
3. Click **< Load Brand >**.
4. Select your saved brand and click **< OK >**.
CHAPTER 26 | Features For Business 187

PART THREE  Features In-depth in ProShow Producer

Copy Protection

Unauthorized use of images is an ongoing issue for any professional photographer. Though no copy protection method can give you complete protection, ProShow Producer provides a number of tools you can use to safeguard against copying. To protect the images as they appear in your shows, do any combination of the following:

• Add copy protection to Autorun CDs.
• Place a copyright notice and warning at the beginning of your shows.
• Add a watermark to every slide in your show.

Since the original files used in your show are NOT included by default, there is no way the user can access your source files. In addition, Producer disables the printscreen feature during PC playback, making it very difficult to copy images from the show.

Using Copy Protection

The copy protection tools in ProShow Producer are as follows:

• **CD Copy Protection** prevents copying of PC Autorun discs.
• **PC Playback Protection** disables the printscreen feature and makes source files inaccessible.
• **Watermarking** overlays an image on all slides in your show to discourage use of the image.

DVD Copy Protection

Professionals often want copy protection for the DVD format. Unfortunately, the DVD disc format has only one method for copy protection that is fairly secure but prohibitively expensive. The protection is provided by CSS (Content Scrambling System), an encryption method developed for DVD.

While CSS has been successfully ‘hacked’, the DVD CCA (DVD Copy Control Association) has actively pursued these cases and continues to ensure that CSS is effective. The DVD CCA (www.dvdcca.com) oversees licensing for CSS. In order to use CSS, you (the author of the DVD) would need to acquire a license and a set of CSS keys. This process is costly and involved, and it is usually not an option for most professionals.

If you are interested in DVD copy protection and CSS, please visit the DVD CCA website at www.dvdcca.com.

CD Copy Protection

PC Autorun CDs can be protected against unauthorized copying by selecting the option to do so. See the chapter related to your selected output format for steps to access copy protection.
Copyright Notices and Warnings

When you are creating a show containing copyrighted images and content, be sure to add a Copyright Notice or Warning to the beginning of the show. In the same way that Hollywood movies come with a copyright notice, you too can add such a notice to your show. This leaves no doubt in your client's mind that they are not allowed to use your images without authorization.

Watermarking

The Watermark options allow you to apply a watermark to the entire show. Watermarks help to brand your show and reinforce a corporate identity while deterring copyright violation. You can do the following from this window:

• Set the watermark graphic for your show.
• Specify watermark size and location.
• Apply adjustments to the watermark.

To Access Watermark settings:
1. Choose Show > Show Options and click on the Watermark button on the left side of the window.
2. Select image and set the options as desired.
3. Click < Done >.

Use Watermark Image

• Use Watermark Image enables and disables the use of a watermark in you show.
• Source specifies the file to be used for the watermark. Click < Browse > to select the file. Click < Edit > to launch the external editor configured in preferences, which allows you to edit the selected file.
• Position sets the default position for the watermark. Click and drag the watermark in the preview box or enter precise values to set its position.
• Zoom sets the default size of the watermark. Increase and decrease the zoom to make the image larger and smaller, respectively.

Adjustments

• Opacity specifies how opaque or transparent the watermark image will appear to be. As the value nears 0%, it will become more and more transparent.
• Brightness allows you to lighten or darken the watermark image. Increase the value to lighten, decrease to darken.
• White Point determines the brightest point in your image and allows you to adjust the watermark image accordingly.
• Black Point determines the darkest point in your image and allows you to adjust the watermark image accordingly.
• Contrast allows you to increase and decrease the contrast between the light and dark parts of the watermark image.
• Hue allows you to change the overall hue of the watermark image.
• Sharpen allows you to make edges more defined in the watermark image.
Rotation

- **Rotation** allows you to rotate the watermark image by 90, 180 or 270 degrees. Select the degree of rotation from the drop-down menu.

- **Flip** allows you to flip the watermark image horizontally, vertically or both. Check the box next to the desired effect.

Colorize Image

- **Colorize Image** allows you to colorize the watermark image using a selected color. Click <Set Color>, click on the desired color in the color wheel, and click <Set Color> again to apply the effect.

Watermarking Tutorial

**To Apply a Watermark:**

1. Choose Show > Show Options and click on the Watermark button on the left side of the window.
2. To add a Watermark to your show, check Use Watermark Image.
3. Click <Browse> to choose the file to use as the watermark.
4. Position the watermark in the preview by clicking and dragging it into place or by setting precise coordinates in the Position boxes. Set the image size using the Zoom box or by clicking on the image and using your mouse wheel to zoom in and out.
5. Use the Adjustments tools to make additional changes to your image.
6. When you have finished customizing your watermark image, click <Done>.
7. The watermark will be applied to all slides in your show unless you have specified a custom background for any individual slides.
INTERACTIVE SHOWS

Using Interactive Shows

Interactive Shows add a new dimension to your presentation by engaging the user on another level, beyond sight and sound. You can use these interactive features to promote your business, supplement you presentations and simplify the customer feedback process. These features are only available for shows that play on the PC, executables and web shows, for example. Interactivity is available in these three places in ProShow Producer:

- Manual Show Control allows you to manually control show playback by pausing selected slides.
- Interactive Captions specifies an action to be carried out when clicking on captions during PC playback.
- End-of-Slide Actions sets an action to take place when a slide is finished playing, allowing you to launch other programs automatically from your show.

Manual Show Control

ProShow Producer allows you to add Manual Show Control to any slide. When manual show control is applied to a slide, the show will pause on that slide until you manually resume playback. This allows you to create a show that the user can view at their own pace. Also, you can use this feature when creating a presentation that will be accompanied by a live speaker. The show will pause whenever you choose to accommodate the presentation.

To Enable/Disable Manual Control on a Slide:

1. In the slide list, click on the slide you would like to add a pause to.
2. Choose Slide > Slide Options and click on the Layers button on the left side of the window.
3. In the bottom right of the slide options dialog box, check or uncheck the box next to Pause Playback at this slide.
4. Click < Done >.

or

1. In the slide list, click on the slide you would like to add a pause to.
2. Click on the grey Play/Pause button at the bottom of the slide.
Controlling Shows During Playback

During playback, your show will automatically pause at the end of any slide that has manual show control enabled. Your entire show will pause at this point, including the soundtrack, any motion effects you have applied and any animated captions in that slide. To resume playback, simply press <ENTER>.

Interactive Captions

ProShow Producer supports Interactive Captions that complete a particular action when clicked. Using this feature, you can make your shows work for you by directing the viewer back to your web page. See Chapter 30: Actions for Interactivity for a list of caption actions.

To Add Interactivity to Captions:

1. Choose Slide > Slide Options.
2. Click Captions on the left side of the window.
3. Enter your caption text in the text field.
4. Under Caption Interactivity, select an Action to be completed when the caption is clicked on.
5. Select a Destination for the Action, if one is required.
6. Click <Done>.

Uses for Interactive Captions

Interactive slide captions allow your audience to interact with your show, giving you a valuable opportunity to reinforce branding.
- Launch your web page for clients to view.
- Jump to other slides in the show.
- Write an e-mail to get feedback from clients.
- Launch another program.
- Return to the show menu.

End-of-Slide Actions

In addition to specifying actions that occur when a caption is clicked, you can also set End-of-Slide actions that occur automatically. See Chapter 30: Actions for Interactivity for a list of end-of-slide actions.

To Add End-of-Slide Actions:

1. Choose Slide > Slide Options.
2. Click Layers on the left side of the window.
3. Under Action at end of a slide, select an Action to be completed when the slide ends.
4. Select a Destination for the Action, if one is required.
5. Click <Done>.
Uses for End-of-Slide Actions

There are a number of different uses for end-of-slide actions that can help get clients in contact with you, display supplemental information from a website, or integrate other programs into your presentation. Uses of this feature include:

• Launch a spreadsheet to supplement a business presentation.
• Launch your web page for clients to view.
• Jump to another show automatically.
• Return to the show menu.
• Write an e-mail to get feedback from clients.
CHAPTER 28 | Projects

PART THREE  Features In-depth in ProShow Producer

Using Projects

In many cases, you will want to work on more than one show at a time in ProShow Producer. By default, you will work in single show mode when you open Producer, but to work on more than one show at once, you simply switch to Projects mode. Projects are simply collections of shows that are related to one another. They may be part of the same presentation, or you may just want to use an effect from one show in another show.

To Work in Project Mode:

1. If you are working on a show, be sure to save it.
2. Choose Project > New Project.
3. Create a new show for the project or add existing shows by choosing Project > Add Show to Project.
4. Click on the tabs for different shows to move through your project. Choose Window > Projects to view the Projects pane.
5. When you are finished creating your shows for the project, choose Project > Save Project and All Shows.
6. To exit project mode, choose Project > Close Project.

Working in Project Mode

When working with multiple shows, you can click on the show info nar just below the main toolbar to display tabs for each show. Simply click any of these tabs to open a particular show.

Most project functions are accessed by using the project menu on the main menu bar. From here, you can easily manage the project and shows. Some of the tasks you can complete in this menu include:

- Opening a new project.
- Adding a Show to a project.
- Creating a new show to add to a project.
- Opening a saved project.

One very useful feature in project mode is the ability to copy and paste slides between shows in the project. To do so, follow the same directions for copying and pasting slides within a single show, just click on the tab for the destination show after you have copied the desired slide(s).
Using the Project Pane

The **Project Pane** provides quick access to options for managing shows within the project.

- **Thumbnail** displays a small preview of the show.
- **Show Number** indicates the number of a show based on its order in the project.
- **Show Title** displays the title of a show.
- **Location** shows where a show's PSH file is located on your computer.
- **Length** indicates the length of a show.
- **Total Number of Shows** displays the total number of shows in the project.
- **Total Length** indicates the total length of all shows in the project.

Saving and Loading Projects

**To Save a Project:**
1. Save all shows in your project.
2. Choose **Project > Save Project**.
3. Select a filename and location for your project.
4. Click `< Save >`.

If you would also like to save all of the individual shows files, along with your project, you can. This saves the additional time it takes to save individual shows.

**To Save a Project with All Show Files:**
1. Save all shows in your project.
2. Choose **Project > Save Project and All Shows**.
3. Select a filename and location for your project.
4. Click `< Save >`.

**To Load a Project with All Show Files:**
1. Choose **Project > Open Project**.
2. Select the project that you would like to load.
3. Click `< Open >`. 
TEXT MACROS AND SYMBOLS

Available Text Macros

<table>
<thead>
<tr>
<th>Macro</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>\F</td>
<td>Filename with extension</td>
</tr>
<tr>
<td>\f</td>
<td>Filename only</td>
</tr>
<tr>
<td>\e</td>
<td>Extension only</td>
</tr>
<tr>
<td>[exif fieldname]</td>
<td>EXIF data field, fieldname is name of field</td>
</tr>
<tr>
<td>\R</td>
<td>Image resolution in pixels</td>
</tr>
<tr>
<td>\w</td>
<td>Width of image in pixels</td>
</tr>
<tr>
<td>\h</td>
<td>Height of image in pixels</td>
</tr>
<tr>
<td>\t</td>
<td>File date</td>
</tr>
<tr>
<td>\T</td>
<td>Current date</td>
</tr>
<tr>
<td>\c</td>
<td>Number of colors</td>
</tr>
<tr>
<td>\C</td>
<td>Number of colors, formatted</td>
</tr>
<tr>
<td>\b</td>
<td>Number of bits per pixel</td>
</tr>
<tr>
<td>\p</td>
<td>Current Slide Number</td>
</tr>
<tr>
<td>\P</td>
<td>Total number of slides</td>
</tr>
<tr>
<td>\s</td>
<td>File size in bytes</td>
</tr>
<tr>
<td>\S</td>
<td>File size in kilobytes</td>
</tr>
<tr>
<td>\o</td>
<td>Folder name where image is stored</td>
</tr>
<tr>
<td>\d</td>
<td>Full path to image, no trailing backslash</td>
</tr>
<tr>
<td>\D</td>
<td>Full path to image, with backslash</td>
</tr>
<tr>
<td>\</td>
<td>Single backslash (&quot;\&quot;)</td>
</tr>
</tbody>
</table>
## Available EXIF Fields

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>AEWarning</td>
<td>AE Warning</td>
<td>[exif AEWarning]</td>
</tr>
<tr>
<td>ApertureValue</td>
<td>Aperture</td>
<td>[exif ApertureValue]</td>
</tr>
<tr>
<td>Artist</td>
<td>Person who created the image</td>
<td>[exif Artist]</td>
</tr>
<tr>
<td>BitsPerSample</td>
<td>Number of bits per component</td>
<td>[exif BitsPerSample]</td>
</tr>
<tr>
<td>BlurWarning</td>
<td>Blur Warning</td>
<td>[exif BlurWarning]</td>
</tr>
<tr>
<td>BrightnessValue</td>
<td>Brightness</td>
<td>[exif BrightnessValue]</td>
</tr>
<tr>
<td>CFAPattern</td>
<td>CFA Pattern</td>
<td>[exif CFAPattern]</td>
</tr>
<tr>
<td>CameraID</td>
<td>Camera ID</td>
<td>[exif CameraID]</td>
</tr>
<tr>
<td>Colorspace</td>
<td>Colorspace information</td>
<td>[exif Colorspace]</td>
</tr>
<tr>
<td>ComponentsConfiguration</td>
<td>Meaning of each component</td>
<td>[exif ComponentsConfiguration]</td>
</tr>
<tr>
<td>CompressedBitsPerPixel</td>
<td>Image Compression Mode</td>
<td>[exif CompressedBitsPerPixel]</td>
</tr>
<tr>
<td>Compression</td>
<td>Compression Scheme</td>
<td>[exif Compression]</td>
</tr>
<tr>
<td>ContTake/Bracket</td>
<td>ContTake/Bracket</td>
<td>[exif ContTake/Bracket]</td>
</tr>
<tr>
<td>Copyright</td>
<td>Copyright holder</td>
<td>[exif Copyright]</td>
</tr>
<tr>
<td>DateTime</td>
<td>File change date and time</td>
<td>[exif DateTime]</td>
</tr>
<tr>
<td>DateTimeDigitized</td>
<td>Date/and time of digital data generation</td>
<td>[exif DateTimeDigitized]</td>
</tr>
<tr>
<td>DateTimeOriginal</td>
<td>Date/and time of original data generation</td>
<td>[exif DateTimeOriginal]</td>
</tr>
<tr>
<td>DigiZoom</td>
<td>DigiZoom</td>
<td>[exif DigiZoom]</td>
</tr>
<tr>
<td>ExifVersion</td>
<td>ExifVersion</td>
<td>[exif ExifVersion]</td>
</tr>
<tr>
<td>ExposureIndex</td>
<td>Exposure index</td>
<td>[exif ExposureIndex]</td>
</tr>
<tr>
<td>ExposureProgram</td>
<td>Exposure program</td>
<td>[exif ExposureProgram]</td>
</tr>
<tr>
<td>ExposureTime</td>
<td>Exposure time</td>
<td>[exif ExposureTime]</td>
</tr>
<tr>
<td>ExposurebiasValue</td>
<td>Exposure bias</td>
<td>[exif ExposurebiasValue]</td>
</tr>
<tr>
<td>FNumber</td>
<td>F number</td>
<td>[exif FNumber]</td>
</tr>
<tr>
<td>FileSource</td>
<td>File source</td>
<td>[exif FileSource]</td>
</tr>
<tr>
<td>FirmwareVersion</td>
<td>Firmware version</td>
<td>[exif FirmwareVersion]</td>
</tr>
<tr>
<td>Flash</td>
<td>Flash</td>
<td>[exif Flash]</td>
</tr>
<tr>
<td>Field Name</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>------------------------------------</td>
<td>--------------------------------------------</td>
</tr>
<tr>
<td>FlashEnergy</td>
<td>Flash energy</td>
<td>[exif FlashEnergy]</td>
</tr>
<tr>
<td>FlashMode</td>
<td>Flash mode</td>
<td>[exif FlashMode]</td>
</tr>
<tr>
<td>FlashPixVersion</td>
<td>Supported FlashPix version</td>
<td>[exif FlashPixVersion]</td>
</tr>
<tr>
<td>FlashStrength</td>
<td>Flash strength</td>
<td>[exif FlashStrength]</td>
</tr>
<tr>
<td>FocalLength</td>
<td>Lens focal length</td>
<td>[exif FocalLength]</td>
</tr>
<tr>
<td>FocalPlaneResolutionUnit</td>
<td>Focal plane resolution unit</td>
<td>[exif FocalPlaneResolutionUnit]</td>
</tr>
<tr>
<td>FocalPlaneXResolution</td>
<td>Focal plane X resolution</td>
<td>[exif FocalPlaneXResolution]</td>
</tr>
<tr>
<td>FocalPlaneYResolution</td>
<td>Focal plane Y resolution</td>
<td>[exif FocalPlaneYResolution]</td>
</tr>
<tr>
<td>FocusMode</td>
<td>Focus mode</td>
<td>[exif FocusMode]</td>
</tr>
<tr>
<td>FocusWarning</td>
<td>Focus warning</td>
<td>[exif FocusWarning]</td>
</tr>
<tr>
<td>GPSAltitude</td>
<td>Altitude</td>
<td>[exif GPSAltitude]</td>
</tr>
<tr>
<td>GPSAltitudeRef</td>
<td>Altitude reference</td>
<td>[exif GPSAltitudeRef]</td>
</tr>
<tr>
<td>GPSDOP</td>
<td>Measurement precision</td>
<td>[exif GPSDOP]</td>
</tr>
<tr>
<td>GPSDestBearing</td>
<td>Bearing of destination</td>
<td>[exif GPSDestBearing]</td>
</tr>
<tr>
<td>GPSDestBearingRef</td>
<td>Reference for bearing of destination</td>
<td>[exif GPSDestBearingRef]</td>
</tr>
<tr>
<td>GPSDestDistance</td>
<td>Distance to destination</td>
<td>[exif GPSDestDistance]</td>
</tr>
<tr>
<td>GPSDestDistanceRef</td>
<td>Reference for distance to destination</td>
<td>[exif GPSDestDistanceRef]</td>
</tr>
<tr>
<td>GPSDestLatitude</td>
<td>Latitude of destination</td>
<td>[exif GPSDestLatitude]</td>
</tr>
<tr>
<td>GPSDestLatitudeRef</td>
<td>Reference for latitude of destination</td>
<td>[exif GPSDestLatitudeRef]</td>
</tr>
<tr>
<td>GPSDestLongitude</td>
<td>Longitude of destination</td>
<td>[exif GPSDestLongitude]</td>
</tr>
<tr>
<td>GPSDestLongitudeRef</td>
<td>Reference for longitude of destination</td>
<td>[exif GPSDestLongitudeRef]</td>
</tr>
<tr>
<td>GPSImageDirection</td>
<td>Direction of image</td>
<td>[exif GPSImageDirection]</td>
</tr>
<tr>
<td>GPSImgDirectionRef</td>
<td>Reference for direction of image</td>
<td>[exif GPSImgDirectionRef]</td>
</tr>
<tr>
<td>GPSLatitude</td>
<td>Latitude</td>
<td>[exif GPSLatitude]</td>
</tr>
<tr>
<td>GPSLatitudeRef</td>
<td>North or South latitude</td>
<td>[exif GPSLatitudeRef]</td>
</tr>
<tr>
<td>GPSLongitude</td>
<td>Longitude</td>
<td>[exif GPSLongitude]</td>
</tr>
<tr>
<td>GPSLongitudeRef</td>
<td>East or West Longitude</td>
<td>[exif GPSLongitudeRef]</td>
</tr>
<tr>
<td>GPSMapDatum</td>
<td>Geodetic survey data used</td>
<td>[exif GPSMapDatum]</td>
</tr>
<tr>
<td>Field Name</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>GPSMeasureMode</td>
<td>GPS measurement mode</td>
<td>[exif GPSMeasureMode]</td>
</tr>
<tr>
<td>GPSSatellites</td>
<td>GPS satellite used for measurement</td>
<td>[exif GPSSatellites]</td>
</tr>
<tr>
<td>GPSSpeed</td>
<td>Speed of GPS receiver</td>
<td>[exif GPSSpeed]</td>
</tr>
<tr>
<td>GPSSpeedRef</td>
<td>Speed unit</td>
<td>[exif GPSSpeedRef]</td>
</tr>
<tr>
<td>GPSstatus</td>
<td>GPS receiver status</td>
<td>[exif GPSstatus]</td>
</tr>
<tr>
<td>GPSTimeStamp</td>
<td>GPS time (atomic clock)</td>
<td>[exif GPSTimeStamp]</td>
</tr>
<tr>
<td>GPSTrack</td>
<td>Direction of movement</td>
<td>[exif GPSTrack]</td>
</tr>
<tr>
<td>GPSTrackRef</td>
<td>Reference for direction of movement</td>
<td>[exif GPSTrackRef]</td>
</tr>
<tr>
<td>GPSVersionID</td>
<td>GPS Tag version</td>
<td>[exif GPSVersionID]</td>
</tr>
<tr>
<td>ISOSpeedRatings</td>
<td>ISO Speed rating</td>
<td>[exif ISOSpeedRatings]</td>
</tr>
<tr>
<td>ImageDescription</td>
<td>Image title</td>
<td>[exif ImageDescription]</td>
</tr>
<tr>
<td>ImageLength</td>
<td>Image Height</td>
<td>[exif ImageLength]</td>
</tr>
<tr>
<td>ImageNumber</td>
<td>Image number</td>
<td>[exif ImageNumber]</td>
</tr>
<tr>
<td>ImageType</td>
<td>Image type</td>
<td>[exif ImageType]</td>
</tr>
<tr>
<td>ImageWidth</td>
<td>Image Width</td>
<td>[exif ImageWidth]</td>
</tr>
<tr>
<td>InteroperabilityIndex</td>
<td>Interoperability index</td>
<td>[exif InteroperabilityIndex]</td>
</tr>
<tr>
<td>InteroperabilityVersion</td>
<td>Interoperability version</td>
<td>[exif InteroperabilityVersion]</td>
</tr>
<tr>
<td>JPEGInterchangeFormat</td>
<td>Offset to JPEG SOI</td>
<td>[exif JPEGInterchangeFormat]</td>
</tr>
<tr>
<td>JPEGInterchangeFormatLength</td>
<td>Bytes of JPEG Data</td>
<td>[exif JPEGInterchangeFormatLength]</td>
</tr>
<tr>
<td>LightSource</td>
<td>Light source</td>
<td>[exif LightSource]</td>
</tr>
<tr>
<td>Macro</td>
<td>Macro</td>
<td>[exif Macro]</td>
</tr>
<tr>
<td>Make</td>
<td>Image input equipment manufacturer</td>
<td>[exif Make]</td>
</tr>
<tr>
<td>MakerNote</td>
<td>Manufacturer notes</td>
<td>[exif MakerNote]</td>
</tr>
<tr>
<td>MaxApertureValue</td>
<td>Maximum lens aperture</td>
<td>[exif MaxApertureValue]</td>
</tr>
<tr>
<td>MeteringMode</td>
<td>Metering mode</td>
<td>[exif MeteringMode]</td>
</tr>
<tr>
<td>Model</td>
<td>Image input equipment model</td>
<td>[exif Model]</td>
</tr>
<tr>
<td>OECF</td>
<td>Optoelectric conversion factor</td>
<td>[exif OECF]</td>
</tr>
<tr>
<td>Orientation</td>
<td>Orientation of image</td>
<td>[exif Orientation]</td>
</tr>
<tr>
<td>Field Name</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>----------------------------</td>
<td>------------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>OwnerName</td>
<td>Owner name</td>
<td>[exif OwnerName]</td>
</tr>
<tr>
<td>PhotometricInterpretation</td>
<td>Pixel composition</td>
<td>[exif PhotometricInterpretation]</td>
</tr>
<tr>
<td>PictInfo</td>
<td>PictInfo</td>
<td>[exif PictInfo]</td>
</tr>
<tr>
<td>PictureMode</td>
<td>Picture mode</td>
<td>[exif PictureMode]</td>
</tr>
<tr>
<td>PixelXDimension</td>
<td>Valid image width</td>
<td>[exif PixelXDimension]</td>
</tr>
<tr>
<td>PixelYDimension</td>
<td>Valid image height</td>
<td>[exif PixelYDimension]</td>
</tr>
<tr>
<td>PlanarConfiguration</td>
<td>Image data arrangement</td>
<td>[exif PlanarConfiguration]</td>
</tr>
<tr>
<td>PrimaryChromasities</td>
<td>Chromasities of primaries</td>
<td>[exif PrimaryChromasities]</td>
</tr>
<tr>
<td>Quality</td>
<td>Quality</td>
<td>[exif Quality]</td>
</tr>
<tr>
<td>ReferenceBlackWhite</td>
<td>Pair of black and white reference values</td>
<td>[exif ReferenceBlackWhite]</td>
</tr>
<tr>
<td>RelatedImageFileFormat</td>
<td>Related image file format</td>
<td>[exif RelatedImageFileFormat]</td>
</tr>
<tr>
<td>RelatedImageHeight</td>
<td>Related image height</td>
<td>[exif RelatedImageHeight]</td>
</tr>
<tr>
<td>RelatedImageWidth</td>
<td>Related image width</td>
<td>[exif RelatedImageWidth]</td>
</tr>
<tr>
<td>RelatedSoundFile</td>
<td>Related audio file</td>
<td>[exif RelatedSoundFile]</td>
</tr>
<tr>
<td>ResolutionUnit</td>
<td>Unit of X and Y resolution</td>
<td>[exif ResolutionUnit]</td>
</tr>
<tr>
<td>RowsPerStrip</td>
<td>Number of rows per strip</td>
<td>[exif RowsPerStrip]</td>
</tr>
<tr>
<td>SamplesPerPixel</td>
<td>Number of components</td>
<td>[exif SamplesPerPixel]</td>
</tr>
<tr>
<td>SceneType</td>
<td>Scene type</td>
<td>[exif SceneType]</td>
</tr>
<tr>
<td>SensingMethod</td>
<td>Sensing method</td>
<td>[exif SensingMethod]</td>
</tr>
<tr>
<td>Sharpness</td>
<td>Sharpness</td>
<td>[exif Sharpness]</td>
</tr>
<tr>
<td>ShutterSpeedValue</td>
<td>Shutter speed</td>
<td>[exif ShutterSpeedValue]</td>
</tr>
<tr>
<td>SlowSync</td>
<td>Slow sync</td>
<td>[exif SlowSync]</td>
</tr>
<tr>
<td>Software</td>
<td>Software used</td>
<td>[exif Software]</td>
</tr>
<tr>
<td>SoftwareRelease</td>
<td>Software release</td>
<td>[exif SoftwareRelease]</td>
</tr>
<tr>
<td>SpatialFrequencyResponse</td>
<td>Spatial frequency response</td>
<td>[exif SpatialFrequencyResponse]</td>
</tr>
<tr>
<td>SpecialMode</td>
<td>Special mode</td>
<td>[exif SpecialMode]</td>
</tr>
<tr>
<td>SpectralSensitivity</td>
<td>Spectral sensitivity</td>
<td>[exif SpectralSensitivity]</td>
</tr>
<tr>
<td>StripByteCounts</td>
<td>Bytes per compressed strip</td>
<td>[exif StripByteCounts]</td>
</tr>
<tr>
<td>StripOffsets</td>
<td>Image data location</td>
<td>[exif StripOffsets]</td>
</tr>
<tr>
<td>SubSecTime</td>
<td>DateTime subseconds</td>
<td>[exif SubSecTime]</td>
</tr>
<tr>
<td>Field Name</td>
<td>Description</td>
<td>Usage</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>SubSecTimeDigitized</td>
<td>DateTimeDigitized subseconds</td>
<td>[exif SubSecTimeDigitized]</td>
</tr>
<tr>
<td>SubSecTimeOriginal</td>
<td>DateTimeOriginal subseconds</td>
<td>[exif SubSecTimeOriginal]</td>
</tr>
<tr>
<td>SubjectDistance</td>
<td>Subject distance</td>
<td>[exif SubjectDistance]</td>
</tr>
<tr>
<td>SubjectLocation</td>
<td>Subject location</td>
<td>[exif SubjectLocation]</td>
</tr>
<tr>
<td>TransferFunction</td>
<td>Transfer function</td>
<td>[exif TransferFunction]</td>
</tr>
<tr>
<td>UserComment</td>
<td>User comments</td>
<td>[exif UserComment]</td>
</tr>
<tr>
<td>WhiteBalance</td>
<td>White balance</td>
<td>[exif WhiteBalance]</td>
</tr>
<tr>
<td>WhitePoint</td>
<td>White point chromasity</td>
<td>[exif WhitePoint]</td>
</tr>
<tr>
<td>XResolution</td>
<td>Image resolution in width direction</td>
<td>[exif XResolution]</td>
</tr>
<tr>
<td>YCbCrCoefficients</td>
<td>Color space transformation matrix coefficients</td>
<td>[exif YCbCrCoefficients]</td>
</tr>
<tr>
<td>YCbCrPositioning</td>
<td>Y and C positioning</td>
<td>[exif YCbCrPositioning]</td>
</tr>
<tr>
<td>YCbCrSubsampling</td>
<td>Subsampling ration of Y to C</td>
<td>[exif YCbCrSubsampling]</td>
</tr>
<tr>
<td>YResolution</td>
<td>Image resolution in height direction</td>
<td>[exif YResolution]</td>
</tr>
</tbody>
</table>
SUPPORTED FILE FORMATS

Supported Output Formats

Video Disc Formats

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD</td>
<td>DVD video disc</td>
</tr>
<tr>
<td>VCD</td>
<td>VCD video disc</td>
</tr>
<tr>
<td>SVCD</td>
<td>SVCD video disc</td>
</tr>
<tr>
<td>XVCD</td>
<td>XVCD video disc</td>
</tr>
<tr>
<td>XSVCD</td>
<td>XSVCD video disc</td>
</tr>
<tr>
<td>CVD</td>
<td>CVD video disc</td>
</tr>
<tr>
<td>MiniDVD</td>
<td>MiniDVD video disc</td>
</tr>
</tbody>
</table>

Disc Media

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD-R</td>
<td>Recordable CD</td>
</tr>
<tr>
<td>CD-RW</td>
<td>Rewritable recordable CD</td>
</tr>
<tr>
<td>DVD+R</td>
<td>Recordable DVD</td>
</tr>
<tr>
<td>DVD+RW</td>
<td>Rewritable recordable CD</td>
</tr>
<tr>
<td>DVD+R DL</td>
<td>Recordable Dual Layer DVD</td>
</tr>
<tr>
<td>DVD-R</td>
<td>Recordable DVD</td>
</tr>
<tr>
<td>DVD-RW</td>
<td>Rewritable recordable DVD</td>
</tr>
<tr>
<td>DVD-R DL</td>
<td>Recordable Dual Layer DVD</td>
</tr>
</tbody>
</table>
### File Formats

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>.AVI</td>
<td>Compressed Windows video / supports ALL codecs</td>
</tr>
<tr>
<td>.AVI</td>
<td>Uncompressed Windows video</td>
</tr>
<tr>
<td>.CUE</td>
<td>Video CD CUE/BIN image</td>
</tr>
<tr>
<td>.EXE</td>
<td>Windows executable application</td>
</tr>
<tr>
<td>.FLV</td>
<td>Adobe Flash video file</td>
</tr>
<tr>
<td>.ISO</td>
<td>CD/DVD image file</td>
</tr>
<tr>
<td>.MOV</td>
<td>QuickTime video file</td>
</tr>
<tr>
<td>.MPG</td>
<td>MPEG 1 video file</td>
</tr>
<tr>
<td>.MPG</td>
<td>MPEG 2 video file</td>
</tr>
<tr>
<td>.PX</td>
<td>Streaming web show</td>
</tr>
<tr>
<td>.SCR</td>
<td>Windows screen saver</td>
</tr>
<tr>
<td>.WMV</td>
<td>Windows Media video file</td>
</tr>
<tr>
<td>480p HDTV</td>
<td>High Definition video file</td>
</tr>
<tr>
<td>720i HDTV</td>
<td>High Definition video file</td>
</tr>
<tr>
<td>720p HDTV</td>
<td>High Definition video file</td>
</tr>
<tr>
<td>1080i HDTV</td>
<td>High Definition video file</td>
</tr>
<tr>
<td>1080p HDTV</td>
<td>High Definition video file</td>
</tr>
</tbody>
</table>
## Supported Input Formats

(1) Requires DirectX 6.0 or higher - (2) Requires Apple QuickTime

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>.AVI</td>
<td>Windows video (1)</td>
</tr>
<tr>
<td>.BMP</td>
<td>Windows bitmap</td>
</tr>
<tr>
<td>.BW</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.CAL</td>
<td>CALS file</td>
</tr>
<tr>
<td>.CALS</td>
<td>CALS file</td>
</tr>
<tr>
<td>.CAM</td>
<td>Casio digital camera</td>
</tr>
<tr>
<td>.CR2</td>
<td>Canon RAW</td>
</tr>
<tr>
<td>.CRS</td>
<td>Cursor image</td>
</tr>
<tr>
<td>.CRW</td>
<td>Canon RAW</td>
</tr>
<tr>
<td>.CT</td>
<td>SciTex cat scan</td>
</tr>
<tr>
<td>.DIB</td>
<td>Windows bitmap</td>
</tr>
<tr>
<td>.DNG</td>
<td>Adobe Digital Negative</td>
</tr>
<tr>
<td>.FITS</td>
<td>NASA satellite image</td>
</tr>
<tr>
<td>.FTS</td>
<td>NASA satellite image</td>
</tr>
<tr>
<td>.FON</td>
<td>Windows font</td>
</tr>
<tr>
<td>.FNT</td>
<td>Windows font</td>
</tr>
<tr>
<td>.FOT</td>
<td>Windows font</td>
</tr>
<tr>
<td>.GIF</td>
<td>Compuserve graphic</td>
</tr>
<tr>
<td>.FS</td>
<td>Face Saver</td>
</tr>
<tr>
<td>.HPI</td>
<td>Hemera Photo Objects</td>
</tr>
<tr>
<td>.ICC</td>
<td>Color profile</td>
</tr>
<tr>
<td>.ICM</td>
<td>Color profile</td>
</tr>
<tr>
<td>.ICO</td>
<td>Windows icon</td>
</tr>
<tr>
<td>.ICN</td>
<td>Icon image</td>
</tr>
<tr>
<td>.IM1</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.IM8</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.IM24</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.IM32</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.JK2</td>
<td>JPEG 2000</td>
</tr>
<tr>
<td>Type</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>.J6I</td>
<td>Ricoh digital camera</td>
</tr>
<tr>
<td>.JF1</td>
<td>JFIF image</td>
</tr>
<tr>
<td>.JFF</td>
<td>JFIF image</td>
</tr>
<tr>
<td>.JFIF</td>
<td>JFIF image</td>
</tr>
<tr>
<td>.JMH</td>
<td>JFIF image</td>
</tr>
<tr>
<td>.JP2</td>
<td>JPEG 2000</td>
</tr>
<tr>
<td>.JPC</td>
<td>JPEG 2000</td>
</tr>
<tr>
<td>.JPE</td>
<td>JPEG image</td>
</tr>
<tr>
<td>.JPEG</td>
<td>JPEG image</td>
</tr>
<tr>
<td>.JPG</td>
<td>JPEG image</td>
</tr>
<tr>
<td>.MAC</td>
<td>Mac Paint</td>
</tr>
<tr>
<td>.M1V</td>
<td>Movie</td>
</tr>
<tr>
<td>.MOV</td>
<td>QuickTime movie (2)</td>
</tr>
<tr>
<td>.MP3</td>
<td>MPEG 3 music file</td>
</tr>
<tr>
<td>.MPE</td>
<td>MPEG movie</td>
</tr>
<tr>
<td>.MPEG</td>
<td>MPEG movie</td>
</tr>
<tr>
<td>.MPG</td>
<td>MPEG movie</td>
</tr>
<tr>
<td>.MRW</td>
<td>Minolta RAW</td>
</tr>
<tr>
<td>.NEF</td>
<td>Nikon RAW</td>
</tr>
<tr>
<td>.OGG</td>
<td>Ogg Vorbis audio</td>
</tr>
<tr>
<td>.ORF</td>
<td>Olympus RAW</td>
</tr>
<tr>
<td>.PBM</td>
<td>Portable bitmap</td>
</tr>
<tr>
<td>.PCC</td>
<td>Z-Soft Paintbrush</td>
</tr>
<tr>
<td>.PCX</td>
<td>Z-Soft Paintbrush</td>
</tr>
<tr>
<td>.PDD</td>
<td>Adobe PhotoDeluxe image</td>
</tr>
<tr>
<td>.PIX</td>
<td>Alias Pix</td>
</tr>
<tr>
<td>.PGM</td>
<td>Portable graphics</td>
</tr>
<tr>
<td>.PMP</td>
<td>Sony digital camera</td>
</tr>
<tr>
<td>.PNG</td>
<td>Portable network graphics</td>
</tr>
<tr>
<td>.PNM</td>
<td>Portable graphics</td>
</tr>
<tr>
<td>.PPM</td>
<td>Portable graphics</td>
</tr>
<tr>
<td>.PSD</td>
<td>Adobe Photoshop image</td>
</tr>
<tr>
<td>Type</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>.PSP</td>
<td>Jasc PaintShop Pro image</td>
</tr>
<tr>
<td>.PXR</td>
<td>Pixar image</td>
</tr>
<tr>
<td>.RAF</td>
<td>Fuji RAW</td>
</tr>
<tr>
<td>.RAS</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.RGB</td>
<td>Silicon Graphics</td>
</tr>
<tr>
<td>.RGBA</td>
<td>Silicon Graphics</td>
</tr>
<tr>
<td>.RLE</td>
<td>Windows bitmap</td>
</tr>
<tr>
<td>.RLE</td>
<td>University of Utah RLE</td>
</tr>
<tr>
<td>.SBI</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.SBIG</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.SCT</td>
<td>SciTex cat scan</td>
</tr>
<tr>
<td>.SFW</td>
<td>Seattle FilmWorks</td>
</tr>
<tr>
<td>.SRF</td>
<td>Sony RAW</td>
</tr>
<tr>
<td>.STX</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.ST4</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.ST5</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.ST6</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.ST7</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.ST8</td>
<td>Santa Barbara Instruments</td>
</tr>
<tr>
<td>.SUN</td>
<td>Sun Raster</td>
</tr>
<tr>
<td>.TAR</td>
<td>TAR archive</td>
</tr>
<tr>
<td>.TGA</td>
<td>TruVision 'Targa'</td>
</tr>
<tr>
<td>.TIF</td>
<td>Tagged image</td>
</tr>
<tr>
<td>.TIFF</td>
<td>Tagged image</td>
</tr>
<tr>
<td>.TTF</td>
<td>True type font</td>
</tr>
<tr>
<td>.TTR</td>
<td>True type font</td>
</tr>
<tr>
<td>.VOB</td>
<td>DVD video stream</td>
</tr>
<tr>
<td>.WAV</td>
<td>Windows sound</td>
</tr>
<tr>
<td>.WIN</td>
<td>TruVision 'Targa'</td>
</tr>
<tr>
<td>.WMA</td>
<td>Windows audio file (1)</td>
</tr>
<tr>
<td>.WMV</td>
<td>Windows video file (1)</td>
</tr>
<tr>
<td>.XPM</td>
<td>X-Windows pixmap</td>
</tr>
</tbody>
</table>
# ACTIONS FOR INTERACTIVITY

## End-of-Slide Actions

<table>
<thead>
<tr>
<th>Action</th>
<th>Destination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;None&gt;</td>
<td></td>
<td>No action</td>
</tr>
<tr>
<td>Pause</td>
<td></td>
<td>Pause the show</td>
</tr>
<tr>
<td>Previous Slide</td>
<td></td>
<td>Skip back to the previous slide</td>
</tr>
<tr>
<td>Jump to Slide</td>
<td>Slide number</td>
<td>Jump to specific slide in current show</td>
</tr>
<tr>
<td>Next Show</td>
<td></td>
<td>Jump to next show (based on shows in output)</td>
</tr>
<tr>
<td>Previous Show</td>
<td></td>
<td>Jump to previous show (based on shows in output)</td>
</tr>
<tr>
<td>Jump to Show</td>
<td>Show number</td>
<td>Jump to specific show (based on shows in output)</td>
</tr>
<tr>
<td>Return to Menu</td>
<td></td>
<td>Returns to menu</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td>Exit show playback</td>
</tr>
<tr>
<td>Open URL</td>
<td>URL of website</td>
<td>Launch the default web browser to a certain URL</td>
</tr>
<tr>
<td>Write E-Mail</td>
<td>E-mail address</td>
<td>Write an e-mail using the default mail program</td>
</tr>
<tr>
<td>Run Program</td>
<td>Path and name of program</td>
<td>Run a program</td>
</tr>
<tr>
<td>Run Program + Exit</td>
<td>Path and name of program</td>
<td>Run a program and exit ProShow</td>
</tr>
<tr>
<td>Toggle Full Screen</td>
<td></td>
<td>Play full screen</td>
</tr>
</tbody>
</table>
## Caption Actions

<table>
<thead>
<tr>
<th>Action</th>
<th>Destination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;None&gt;</td>
<td></td>
<td>No action</td>
</tr>
<tr>
<td>Toggle Pause/Play</td>
<td></td>
<td>Switch between paused and playing states</td>
</tr>
<tr>
<td>Pause</td>
<td></td>
<td>Pause the show</td>
</tr>
<tr>
<td>Resume from Pause</td>
<td></td>
<td>Resume playback after pause</td>
</tr>
<tr>
<td>Next Slide</td>
<td></td>
<td>Skip forward to next slide</td>
</tr>
<tr>
<td>Previous Slide</td>
<td></td>
<td>Skip back to the previous slide</td>
</tr>
<tr>
<td>Jump to Slide</td>
<td>Slide number</td>
<td>Jump to specific slide in current show</td>
</tr>
<tr>
<td>Next Show</td>
<td></td>
<td>Jump to next show (based on shows in output)</td>
</tr>
<tr>
<td>Previous Show</td>
<td></td>
<td>Jump to previous show (based on shows in output)</td>
</tr>
<tr>
<td>Jump to Show</td>
<td>Show number</td>
<td>Jump to specific show (based on shows in output)</td>
</tr>
<tr>
<td>Return to Menu</td>
<td></td>
<td>Returns to menu</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td>Exit show playback</td>
</tr>
<tr>
<td>Open URL</td>
<td>URL of website</td>
<td>Launch the default web browser to a certain URL</td>
</tr>
<tr>
<td>Write E-Mail</td>
<td>E-mail address</td>
<td>Write an e-mail using the default mail program</td>
</tr>
<tr>
<td>Run Program</td>
<td>Path and name of program</td>
<td>Run a program</td>
</tr>
<tr>
<td>Run Program + Exit</td>
<td>Path and name of program</td>
<td>Run a program and exit ProShow</td>
</tr>
<tr>
<td>Toggle Full Screen</td>
<td></td>
<td>Play full screen</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td>Exits the show for PC executable shows only</td>
</tr>
</tbody>
</table>
# Television Standards by Country

## Table of Television Standards

The following table shows the television standard used in each country. This standard should be chosen when using video output in ProShow to ensure compatibility with televisions and DVD players in your country.

The SECAM standard is similar to PAL, and in most cases will be supported by selecting the PAL format in ProShow.

<table>
<thead>
<tr>
<th>Country</th>
<th>TV Standard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abu Dhabi</td>
<td>PAL</td>
</tr>
<tr>
<td>Afghanistan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Alaska</td>
<td>NTSC</td>
</tr>
<tr>
<td>Albania</td>
<td>PAL</td>
</tr>
<tr>
<td>Algeria</td>
<td>PAL</td>
</tr>
<tr>
<td>American Samoa</td>
<td>NTSC</td>
</tr>
<tr>
<td>Andorra</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Angola</td>
<td>PAL</td>
</tr>
<tr>
<td>Antigua</td>
<td>NTSC</td>
</tr>
<tr>
<td>Antilles (Dutch)</td>
<td>NTSC</td>
</tr>
<tr>
<td>Argentina</td>
<td>PAL</td>
</tr>
<tr>
<td>Aruba</td>
<td>NTSC</td>
</tr>
<tr>
<td>Ascension Island</td>
<td>PAL</td>
</tr>
<tr>
<td>Australia</td>
<td>PAL</td>
</tr>
<tr>
<td>Austria</td>
<td>PAL</td>
</tr>
<tr>
<td>Azerbaijan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Bahamas</td>
<td>NTSC</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>Bahrain</td>
<td>PAL</td>
</tr>
<tr>
<td>Bangladesh</td>
<td>PAL</td>
</tr>
<tr>
<td>Barbados</td>
<td>NTSC</td>
</tr>
<tr>
<td>Belarus</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Belgium</td>
<td>PAL</td>
</tr>
<tr>
<td>Belize</td>
<td>NTSC</td>
</tr>
<tr>
<td>Benin</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Bermuda</td>
<td>NTSC</td>
</tr>
<tr>
<td>Bolivia</td>
<td>NTSC</td>
</tr>
<tr>
<td>Bosnia Herzegovina</td>
<td>PAL</td>
</tr>
<tr>
<td>Botswana</td>
<td>PAL</td>
</tr>
<tr>
<td>Bhutan</td>
<td>NTSC/PAL (SECAM)</td>
</tr>
<tr>
<td>Brazil</td>
<td>PAL</td>
</tr>
<tr>
<td>British Virgin Island</td>
<td>NTSC</td>
</tr>
<tr>
<td>Brunei</td>
<td>PAL</td>
</tr>
<tr>
<td>Bulgaria</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Burkina Faso</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Burma</td>
<td>NTSC</td>
</tr>
<tr>
<td>Burundi</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Cambodia (Kampuchea)</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Cameroon</td>
<td>PAL</td>
</tr>
<tr>
<td>Canada</td>
<td>NTSC</td>
</tr>
<tr>
<td>Canary Islands</td>
<td>PAL</td>
</tr>
<tr>
<td>Cape Verde</td>
<td>PAL</td>
</tr>
<tr>
<td>Cayman Islands</td>
<td>NTSC/PAL</td>
</tr>
<tr>
<td>Central African Republic</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Chad</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Chile</td>
<td>NTSC</td>
</tr>
<tr>
<td>China (People’s Republic)</td>
<td>PAL</td>
</tr>
<tr>
<td>Christmas Island</td>
<td>PAL</td>
</tr>
<tr>
<td>Columbia</td>
<td>NTSC</td>
</tr>
<tr>
<td>Congo (People’s Republic)</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Cook Island</td>
<td>PAL</td>
</tr>
<tr>
<td>Corsica</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Costa Rica</td>
<td>NTSC</td>
</tr>
<tr>
<td>Croatia</td>
<td>PAL</td>
</tr>
<tr>
<td>Cuba</td>
<td>NTSC</td>
</tr>
<tr>
<td>Curacao</td>
<td>NTSC</td>
</tr>
<tr>
<td>Cyprus</td>
<td>PAL</td>
</tr>
<tr>
<td>Cyprus (Turkish)</td>
<td>PAL</td>
</tr>
<tr>
<td>Czech Republic (Nova)</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Czech Republic (CT1, CT2 &amp; Prima)</td>
<td>PAL</td>
</tr>
<tr>
<td>Dahomey</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Denmark</td>
<td>PAL</td>
</tr>
<tr>
<td>Diego Garcia</td>
<td>NTSC</td>
</tr>
<tr>
<td>Djibouti</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Dominica</td>
<td>NTSC</td>
</tr>
<tr>
<td>Dominican Republic</td>
<td>NTSC</td>
</tr>
<tr>
<td>Dubai</td>
<td>PAL</td>
</tr>
<tr>
<td>Easter Island</td>
<td>PAL</td>
</tr>
<tr>
<td>Ecuador</td>
<td>NTSC</td>
</tr>
<tr>
<td>Egypt</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Egypt</td>
<td>PAL</td>
</tr>
<tr>
<td>El Salvador</td>
<td>NTSC</td>
</tr>
<tr>
<td>Equatorial Guinea</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Eritrea</td>
<td>PAL</td>
</tr>
<tr>
<td>Estonia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Ethiopia</td>
<td>PAL</td>
</tr>
<tr>
<td>Falkland Islands</td>
<td>PAL</td>
</tr>
<tr>
<td>Faroe Islands</td>
<td>PAL</td>
</tr>
<tr>
<td>Fiji</td>
<td>PAL</td>
</tr>
<tr>
<td>Finland</td>
<td>PAL</td>
</tr>
<tr>
<td>France</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>-------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Gabon</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Galapagos Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Gambia</td>
<td>PAL</td>
</tr>
<tr>
<td>Gaza &amp; West Bank</td>
<td>PAL</td>
</tr>
<tr>
<td>Georgia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Germany</td>
<td>PAL</td>
</tr>
<tr>
<td>Ghana</td>
<td>PAL</td>
</tr>
<tr>
<td>Gibraltar</td>
<td>PAL</td>
</tr>
<tr>
<td>Greece</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Greenland</td>
<td>NTSC/PAL</td>
</tr>
<tr>
<td>Grenada</td>
<td>NTSC</td>
</tr>
<tr>
<td>Guadeloupe</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Guam</td>
<td>NTSC</td>
</tr>
<tr>
<td>Guatemala</td>
<td>NTSC</td>
</tr>
<tr>
<td>Guinea</td>
<td>PAL</td>
</tr>
<tr>
<td>Guinea-Bissau</td>
<td>PAL</td>
</tr>
<tr>
<td>Guyana French</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Guyana (Republic)</td>
<td>NTSC</td>
</tr>
<tr>
<td>Haiti</td>
<td>NTSC</td>
</tr>
<tr>
<td>Hawaii</td>
<td>NTSC</td>
</tr>
<tr>
<td>Holland</td>
<td>PAL</td>
</tr>
<tr>
<td>Honduras</td>
<td>NTSC</td>
</tr>
<tr>
<td>Hong Kong</td>
<td>PAL</td>
</tr>
<tr>
<td>Hungary</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Iceland</td>
<td>PAL</td>
</tr>
<tr>
<td>India</td>
<td>PAL</td>
</tr>
<tr>
<td>Indonesia</td>
<td>PAL</td>
</tr>
<tr>
<td>Iran</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Iraq</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Ireland</td>
<td>PAL</td>
</tr>
<tr>
<td>Israel</td>
<td>PAL</td>
</tr>
<tr>
<td>Italy</td>
<td>PAL</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Ivory Coast</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Jamaica</td>
<td>NTSC</td>
</tr>
<tr>
<td>Japan</td>
<td>NTSC</td>
</tr>
<tr>
<td>Johnston Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Jordan</td>
<td>PAL</td>
</tr>
<tr>
<td>Kampuchea</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Kazakhstan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Kenya</td>
<td>PAL</td>
</tr>
<tr>
<td>Kiribati</td>
<td>PAL</td>
</tr>
<tr>
<td>Korea North</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Korea South</td>
<td>NTSC</td>
</tr>
<tr>
<td>Kuwait</td>
<td>PAL</td>
</tr>
<tr>
<td>Kyrgyzstan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Laos</td>
<td>PAL</td>
</tr>
<tr>
<td>Latvia</td>
<td>PAL</td>
</tr>
<tr>
<td>Lebanon</td>
<td>PAL</td>
</tr>
<tr>
<td>Leeward Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Lesotho</td>
<td>PAL</td>
</tr>
<tr>
<td>Liberia</td>
<td>PAL</td>
</tr>
<tr>
<td>Libya</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Liechtenstein</td>
<td>PAL</td>
</tr>
<tr>
<td>Lithuania</td>
<td>PAL</td>
</tr>
<tr>
<td>Lithuania</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Luxembourg</td>
<td>PAL</td>
</tr>
<tr>
<td>Luxembourg</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Macau</td>
<td>PAL</td>
</tr>
<tr>
<td>Macedonia</td>
<td>PAL</td>
</tr>
<tr>
<td>Madagascar</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Madeira</td>
<td>PAL</td>
</tr>
<tr>
<td>Malawi</td>
<td>PAL</td>
</tr>
<tr>
<td>Malaysia</td>
<td>PAL</td>
</tr>
<tr>
<td>Maldives</td>
<td>PAL</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>-------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Mali</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Mariana Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Malta</td>
<td>PAL</td>
</tr>
<tr>
<td>Marshall Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Martinique</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Mauritania</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Mauritius</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Mexico</td>
<td>NTSC</td>
</tr>
<tr>
<td>Micronesia</td>
<td>NTSC</td>
</tr>
<tr>
<td>Midway Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Monaco</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Montenegro</td>
<td>PAL</td>
</tr>
<tr>
<td>Mongolia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Montserrat</td>
<td>NTSC</td>
</tr>
<tr>
<td>Morocco</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Mozambique</td>
<td>PAL</td>
</tr>
<tr>
<td>Myanmar</td>
<td>NTSC</td>
</tr>
<tr>
<td>Namibia</td>
<td>PAL</td>
</tr>
<tr>
<td>Nauru</td>
<td>NTSC/PAL (SECAM)</td>
</tr>
<tr>
<td>Nepal</td>
<td>PAL</td>
</tr>
<tr>
<td>Netherlands</td>
<td>PAL</td>
</tr>
<tr>
<td>New Caledonia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>New Zealand</td>
<td>PAL</td>
</tr>
<tr>
<td>Nicaragua</td>
<td>NTSC</td>
</tr>
<tr>
<td>Niger</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Nigeria</td>
<td>PAL</td>
</tr>
<tr>
<td>Norfolk Island</td>
<td>PAL</td>
</tr>
<tr>
<td>Norway</td>
<td>PAL</td>
</tr>
<tr>
<td>Okinawa</td>
<td>NTSC</td>
</tr>
<tr>
<td>Oman</td>
<td>PAL</td>
</tr>
<tr>
<td>Pakistan</td>
<td>PAL</td>
</tr>
<tr>
<td>Palau</td>
<td>NTSC/PAL</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Panama</td>
<td>NTSC</td>
</tr>
<tr>
<td>Papua New Guinea</td>
<td>PAL</td>
</tr>
<tr>
<td>Paraguay</td>
<td>PAL</td>
</tr>
<tr>
<td>Peru</td>
<td>NTSC</td>
</tr>
<tr>
<td>Philippines</td>
<td>NTSC</td>
</tr>
<tr>
<td>Poland</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Poland</td>
<td>PAL</td>
</tr>
<tr>
<td>Polynesia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Portugal</td>
<td>PAL</td>
</tr>
<tr>
<td>Puerto Rico</td>
<td>NTSC</td>
</tr>
<tr>
<td>Qatar</td>
<td>PAL</td>
</tr>
<tr>
<td>Reunion</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Romania</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Russia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Rwanda</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Samoa</td>
<td>NTSC</td>
</tr>
<tr>
<td>Sardinia</td>
<td>PAL</td>
</tr>
<tr>
<td>Saudi Arabia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Saudi Arabia</td>
<td>PAL</td>
</tr>
<tr>
<td>Senegal</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Serbia</td>
<td>PAL</td>
</tr>
<tr>
<td>Seychelles</td>
<td>PAL</td>
</tr>
<tr>
<td>Sierra Leone</td>
<td>PAL</td>
</tr>
<tr>
<td>Singapore</td>
<td>PAL</td>
</tr>
<tr>
<td>Slokavia Republic</td>
<td>PAL</td>
</tr>
<tr>
<td>Slovenia</td>
<td>PAL</td>
</tr>
<tr>
<td>Solomon Islands</td>
<td>PAL</td>
</tr>
<tr>
<td>Somalia</td>
<td>PAL</td>
</tr>
<tr>
<td>South Africa</td>
<td>PAL</td>
</tr>
<tr>
<td>Spain</td>
<td>PAL</td>
</tr>
<tr>
<td>Sri Lanka</td>
<td>PAL</td>
</tr>
<tr>
<td>St Helena</td>
<td>NTSC/PAL (SECAM)</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>St Kitts and Nevis</td>
<td>NTSC</td>
</tr>
<tr>
<td>St Lucia</td>
<td>NTSC</td>
</tr>
<tr>
<td>St Pierre</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>St Vincent</td>
<td>NTSC</td>
</tr>
<tr>
<td>Sudan</td>
<td>PAL</td>
</tr>
<tr>
<td>Surinam</td>
<td>NTSC</td>
</tr>
<tr>
<td>Swaziland</td>
<td>PAL</td>
</tr>
<tr>
<td>Sweden</td>
<td>PAL</td>
</tr>
<tr>
<td>Switzerland</td>
<td>PAL</td>
</tr>
<tr>
<td>Syria</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Syria</td>
<td>PAL</td>
</tr>
<tr>
<td>Tahiti</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Tajikistan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Taiwan</td>
<td>NTSC</td>
</tr>
<tr>
<td>Tanzania</td>
<td>PAL</td>
</tr>
<tr>
<td>Thailand</td>
<td>PAL</td>
</tr>
<tr>
<td>Togo</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Tonga</td>
<td>PAL</td>
</tr>
<tr>
<td>Trinidad &amp; Tobago</td>
<td>NTSC</td>
</tr>
<tr>
<td>Tristan da Cunah</td>
<td>PAL</td>
</tr>
<tr>
<td>Tunisia</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Turkey</td>
<td>PAL</td>
</tr>
<tr>
<td>Turkmenistan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Ukraine</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Uganda</td>
<td>PAL</td>
</tr>
<tr>
<td>United Arab Emirates</td>
<td>PAL</td>
</tr>
<tr>
<td>United Kingdom</td>
<td>PAL</td>
</tr>
<tr>
<td>Uruguay</td>
<td>PAL</td>
</tr>
<tr>
<td>United States of America</td>
<td>NTSC</td>
</tr>
<tr>
<td>Uzbekistan</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Vanuatu</td>
<td>PAL</td>
</tr>
<tr>
<td>Vatican</td>
<td>PAL</td>
</tr>
<tr>
<td>Country</td>
<td>TV Standard</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Venezuela</td>
<td>NTSC</td>
</tr>
<tr>
<td>Vietnam</td>
<td>NTSC/PAL (SECAM)</td>
</tr>
<tr>
<td>Virgin Islands</td>
<td>NTSC</td>
</tr>
<tr>
<td>Wallis Islands</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Western Samoa</td>
<td>NTSC/PAL (SECAM)</td>
</tr>
<tr>
<td>Yemen</td>
<td>PAL</td>
</tr>
<tr>
<td>Yugoslavia</td>
<td>PAL</td>
</tr>
<tr>
<td>Zaire</td>
<td>PAL (SECAM)</td>
</tr>
<tr>
<td>Zambia</td>
<td>PAL</td>
</tr>
<tr>
<td>Zanzibar</td>
<td>PAL</td>
</tr>
<tr>
<td>Zimbabwe</td>
<td>PAL</td>
</tr>
</tbody>
</table>
NOTES
INDEX

A
About Show
  definition 79, 88
adjustments
  making 26
anti-flicker
  definition 96
aspect ratio
  definition 50
audio
  actions 13
  content 20
  list view 13
  record slide time 177
  show menus 71
  timeline view 13
  using audio CDs 179
  utilities
    overview 177
    trimmer 177
    waveform 13
Autorun CD output
  branding 129
  color profiles 131
  disc burning options 128

B
background
  position in slide 151
backup
  definition 149
  backup and recovery
    overview 148

executable startup 128
menus 126
options 125
output options 127
overview 125
protection 128
quality/performance settings 128
shows on CD 126
autosave
  definition 149
  files
    definition 146
AVI - Compressed
  definition 101
AVI - Uncompressed
  definition 101
Backup Show Files
 definition 145

BAK, .BK1, .BK2, see Backup Files

bitsetting
definition 77

black point tool
definition 25

blank slide
 adding 20

borders
 creating for ProShow 155
 with transparency 155

branding
 loading brands 186
 options and settings 185
 overview 185
 saving 186
 workflow 186

brightness tool
definition 25

business features
 branding 185
 copy protection 187
 live shows 183
 overview 181
 show templates 181

C
caption
 accessing slide captions 40
 adding 27
 interactivity 42, 53
 actions table 210
 macro 41

 motion, see caption motion
 options 41
 overview 27
 position in slide 151
 styles 41
 text effects 42, 52
 textures 42, 52
 gradient 42, 52

caption motion
 copy features 44
 in-depth 163
 matching options 43
 options 43
 overview 43
 tutorial 165

channel
definition 33
 grayscale and alpha 33

character spacing
definition 41, 52

chroma key
 color suppression 25
 hue drop off 25
 hue threshold 25
 in-depth 169
 intensity drop off 25
 intensity threshold 25
 key color 25
 options 170
 tutorial 170

chroma key tool
definition 25

collect show files
 options 148
 overview 148

color profiles
definition 80, 88
settings
default 17
colorize
overview 25
content
adding 20
audio 20
images 20
video 20
contrast tool
definition 25
copy protection
CD 187
DVD 187
notices and warnings 188
watermarking 188
where it applies 187

copying settings
accessing options 48, 156
options 48
overview 48
create a show
how to 19
create menu 7
crop tool
definition 25

D
desaturation
definition 96
Device video file output
custom formats 91, 143

DirectDraw 16
disc label
definition 77, 85
DPR Files
definition 147
drop shadow
overview 26
DVD output
branding options 78, 87
color profiles 80, 88
disc burning options 76, 85
include additional content 77, 85
include PC autorun 77, 86
menus 74, 82
options 73
output options 74, 75, 82, 84
overview 73, 81
shows on disc 74, 82
type 75, 84
video standards 75, 84
DVD resolution
overview 73, 81
DVD writer
selection 76, 85

E
editing
accessing 35
options 35
overview 35
tools 24, 35
effects
accessing 37
effects 37
keyframe
  overview 37
  options 37
  overview 37

E-mail Show output
  branding 122
  color profiles 123
  e-mail composition 124
  included shows 120
  menus 120
  options 119
  output options 121
  overview 119
  protection 122
  quality/performance settings 122

end-of-slide
  action 34

end-of-slide actions
  examples 193
  overview 192
  table 209

Executable output
  branding 136
  color profiles 137
  included shows 134
  menus 134
  options 133
  output options 135
  overview 133
  protection 136
  quality/performance settings 136

external editors
  overview 15

F

favorites list 6
  overview 9

file list 6
  actions 9
  overview 9
  sorting 10
  viewing modes 9

fill frame
  definition 17

fill safe zone
  definition 17

find missing files
  overview 147

fit frame
  definition 17

fit to safe zone
  definition 17

Flash output
  adding shows to web page 118
  definition 101
  included shows 116
  menus in show 116
  options 115
  output options 117
  overview 115
  video bitrate 118
  web page options 118

fly in
  definition 42, 52

fly out
  definition 42, 52

folder list 6
overview 9

G
gradients
  as layers 152
  in-depth 173
  options 173
  tutorial 174
grow active thumbnail
definition 66

H
HD-DVD
definition 101
help menu
  about 4
  accessing 7
hue tool
definition 25

I
image
  content 20
image editor 15
image effects, see effects
images settings
default 17
installation
  from CD 1
  from download 1
how to 1
interactive caption
  examples 192
  overview 192
interactive shows
  end-of-slide actions 192
  interactive caption 192
  manual control 191
  overview 191
internal rendering resolution
  maximum 16
Intro Show
  overview 135
invert mask
definition 33
ISO and CUE/BIN Files
definition 146
ISO Creation
  overview 77

K
keyframing
  caption motion
    examples 163
    overview 163
    tutorial 165
definition 157
effects
  examples 158
  overview 158
  tutorial 159
in Producer 157
marker 37
motion
examples 160
options 161
overview 160
tutorial 162
starting/ending adjustments 37
timeline 37
transition 37

L
LAY Files
definition 146
layers
adding 152
adding to slides 21
applying motion 153
copying 152, 153, 156
across slides 154
definition 151
editing 153
gradient 152
overview 32, 151
removing 152
solid color 152
transparency 154
uses 151
light box 6
overview 10
toolbar 10
line spacing
definition 41, 52
live image
definition 34
live shows
definition 183
options and settings 184

playback 184

M
main toolbar 6
icons 8
overview 8
manual control
definition 34
in-depth 191
playback 192
masking
accessing 167
channel 33
definition 33
in-depth 167
invert mask 33
options 168
tutorial 168
matching options
overview 39
menu bar 6
list of menus 7
overview 7
Menu Files
overview 145
menus, see show menus
MNU Files
definition 146
motion
accessing 38
copy features 40
examples 38
matching options 39
options 39
overview 38

motion style
  types 40

MPEG 1
  definition 102

MPEG 2
  definition 102

N

navigation buttons
  adding 66

O

offset
  definition 45

opacity tool
  definition 25

outline
  overview 26

output
  choosing a format 59
  files
    overview 145
    overview 59
  shows sizes 60
  video clip options 76, 84

P

pan
  definition 26
  how to 26

  panes
    floating 6
    moving 6
    resizing 6
    restore default 7

PC autorun output
  overview 77, 86

Photodex online 4

Photodex Presenter
  controls 61
  frequently asked questions 61
  overview 60
  right-click menu 61
  safety and security 62
  precision preview
    definition 31

preferences
  accessing 15
  appearances 14
  editors 15
  internet and e-mail 15
  miscellaneous 16
  overview 14
  sound effects 17
  web browser 16

Presenter, see Photodex Presenter

preview window
  controls 11
  overview 11
  work area 6

previewing
  full screen 28
  how to 27
  overview 27

Producer
to launch 5
project menu 7
accessing 195
project pane 6, 196
projects
loading 196
options 196
overview 195
saving 196
working in projects mode 195
ProShow Show Files
overview 145
types 145
PSH File
definition 145
PST Files
definition 146
PX Files
definition 147
px*.tmp, _px*.tmp, see Temporary Files
PXC Files
definition 146

Q
QuickTime
definition 102

R
record slide time
definition 178
record voice-over
definition 45
recovery
definition 149
red-eye tool
definition 25
registration
about 3
how to 3
overview 1
revert to previous versions
accessing 149
rotate
definition 26
how to 26

S
safe zone
overview 50
save a show
how to 27
Save Tracks from a CD
how to 179
scaling
definition 17
Screen Saver output
branding 141
color profiles 142
included shows 140
options 139
output options 140
overview 139
protection 141
quality/performance settings 141
sharpen tool
  definition 25
show background
  overview 55
tools 55
Show Cache Folders
  definition 147
show caption
  accessing 51
  overview 51
tools 51
show components
  overview 20
Show Content Files
  definition 146
show defaults
  accessing 17
  overview 17
Show Files
  overview 145
show menus
  accessing 63
captions 69
creating ‘About’ page 70
music 71
navigation settings 65
options 64
overview 63
page
  custom music 71
pages 64
shows in menu 66
text only 69
thumbnails 66
show options
  accessing 49
background 55
captions 51
categories 49
overview 49
soundtrack 53
show output
  overview 28
to create 28
Show Sharing
  account creation 106
color profiles 106
menus 104
options 103
overview 103
services 106
shows in menu 104
uploading 105
show summary 6
  overview 11
show title and thumbnail
  overview 50
size meter 11
sizing pane 6
slide
  adding 29
  blank slide 29
  layers 30
title slide 29
copying 30
customizing 29, 30
deleting 30
moving 30
options 31
setting timing 22
slide background
  accessing 46
  enable and disable 46
  image 47
  options 46
  overview 46
  tools 47

slide list 6
  actions 12, 29
  audio 13
  controls 13
  in-depth 29
  list view 12
  overview 12
  timeline view 12

slide options
  accessing 31
  categories 32
  controls 31
  hide watermark 34
  layers tab 32
  manual control 34

slide settings
  default 17

slide timeline 6

sound
  custom settings 45
  editor 15
  options 45
  overview 45
  trim audio 45

sound effects
  accessing 17, 18
  preferences 17

soundtrack
  accessing 53

custom settings 46
  overview 53

special composition tools
  overview 167

startup options
  folder 16

stretch to frame
  definition 17

support
  e-mail and phone 4
  overview 4
  to access 4

system requirements 3

T

  task monitor 6
    overview 10

template
  adding content 183
  definition 181
  loading saved 182
  Replaceable Image
    definition 34
  save show as 182
  setting 34
  settings saved 181

Temporary Files
  definition 146

Temporary Video Files
  definition 147

text effects
  overview 42, 52
definition 146

timing
caption 42
overview 21
tip of the day
enable and disable 5
title slide
adding 20
transition
edges 16
in keyframe 37
random 24
randomize 24
recently used 23
setting 23
setting timing 22
timing 22
types and variations 23
types of fades 23
transparency
borders 155
overview 154
supported file types 154
trim audio
definition 45

V

title slide

V

video
clip settings 34
in-depth 180
looping 34
speed 34
timeline 180
trim clip 34
utilities
overview 177
trimmer 180
volume 34

Video CD output
branding options 98
color profiles 100
disc burning options 96
include PC autorun 97
menu type 96
menus 94
options 93
output options 95
overview 93
shows on disc 94
still shows 93
type 95
video shows 93

Video editor 15

Video File output
compression 92, 102
custom formats 101
display options 92, 102
formats 101
options 92, 102
overview 101
quality 102
resolution 92, 102
type 102

U

upgrades
check for 4
how to 4
overview 4

user's guide 4
vignette
  definition 25
  in-depth 171
  options 172
  tutorial 172

W
watermark
  copy protection 188
  hide on slide 34
  overview 56
  position in slide 151
  tutorial 189
Web Show output
  color profiles 110
  menus 108
  options 107
  output options 109
  overview 107
  placing shows on your site 111
  protection 110
  quality/performace settings 110
  shows in menu 108
  uploading
    options and info 112
    troubleshooting 113
white point tool
  definition 25
window layouts
  loading 7
  overview 7
  saving 7
Windows Media
  definition 102
work area

about 5
  panes
    overview 6
    window layouts 7
work flow
  show creation 19
Workspace Files
  overview 145

Z
zoom
  definition 26
  how to 26